<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.carsession.com/xmlrpc.php">
    <title>Volkswagen published a new teaser picture of the Nivus coupe SUV | CarSession</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[307,397] -->
<meta name="description" content="Volkswagen will soon launch a new SUV. But this time, it will be a special one made for the Brazilian market. Its name will be Nivus and it will be unveiled in"/>

<meta name="keywords" content="nivus,volkswagen,volkswagen nivus,future cars"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.carsession.com/#organization","url":"https://www.carsession.com/","name":"CarSession","sameAs":["https://facebook.com/CarSession","https://twitter.com/carsession","https://www.youtube.com/user/CarSession"],"logo":{"@type":"ImageObject","@id":"https://www.carsession.com/#logo","url":"https://www.carsession.com/wp-content/themes/carsession/assets/images/logo.jpg","width":600,"height":60},"image":{"@id":"https://www.carsession.com/#logo"},"contactPoint":{"@type":"ContactPoint","url":"https://www.carsession.com/contact/","contactType":"customer support"}},{"@type":"WebSite","@id":"https://www.carsession.com/#website","url":"https://www.carsession.com/","name":"CarSession","publisher":{"@id":"https://www.carsession.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.carsession.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.carsession.com/car-news/volkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv/#webpage","url":"https://www.carsession.com/car-news/volkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv/","inLanguage":"en-US","name":"Volkswagen published a new teaser picture of the Nivus coupe SUV","isPartOf":{"@id":"https://www.carsession.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.carsession.com/car-news/volkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv/#primaryimage","url":"https://www.carsession.com/wp-content/uploads/2020/03/volkswagen-nivus.jpg","width":800,"height":510},"primaryImageOfPage":{"@id":"https://www.carsession.com/car-news/volkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv/#primaryimage"},"datePublished":"2020-03-22T13:38:18+00:00","dateModified":"2020-03-22T17:54:40+00:00","breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":"https://www.carsession.com","name":"Home"},{"@type":"ListItem","position":2,"item":"https://www.carsession.com/car-news/","name":"Car News"},{"@type":"ListItem","position":3,"item":"https://www.carsession.com/car-news/volkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv/","name":"Volkswagen published a new teaser picture of the Nivus coupe SUV"}]}},{"@type":"NewsArticle","@id":"https://www.carsession.com/car-news/volkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv/#newsarticle","isPartOf":{"@id":"https://www.carsession.com/car-news/volkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv/#webpage"},"author":{"@id":"https://www.carsession.com/#organization"},"headline":"Volkswagen published a new teaser picture of the Nivus coupe SUV","datePublished":"2020-03-22T13:38:18+00:00","dateModified":"2020-03-22T17:54:40+00:00","mainEntityOfPage":{"@id":"https://www.carsession.com/car-news/volkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv/#webpage"},"publisher":{"@id":"https://www.carsession.com/#organization"},"articleSection":"Future Cars, nivus, volkswagen, volkswagen nivus, Volkswagen","image":{"@type":"ImageObject","@id":"https://www.carsession.com/car-news/volkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv/#primaryimage","url":"https://www.carsession.com/wp-content/uploads/2020/03/volkswagen-nivus.jpg","width":800,"height":510}}]}</script>
<link rel="canonical" href="https://www.carsession.com/car-news/volkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv/"/>
			<script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create','UA-8027268-4','auto');ga('send','pageview');</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.jsdelivr.net\/gh\/wordpress\/wordpress@5.2.5\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/css/dist/block-library/style.min.css' integrity='sha384-oBuKSJ7gIx8iF7rcdUjzv0wVT3ytAqOVsSQeU+kUnaNxSXidSyM/t65dzyROItR1' crossorigin='anonymous' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-stm-icon-css' href='https://www.carsession.com/wp-content/uploads/stm_fonts/stm-icon/A.stm-icon.css,qver=1.1.pagespeed.cf.IGPdHm023r.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://cdn.jsdelivr.net/npm/font-awesome@4.7.0/css/font-awesome.min.css' integrity='sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN' crossorigin='anonymous' type='text/css' media='all'/>
<link rel='stylesheet' id='owl.carousel-css' href='https://www.carsession.com/wp-content/plugins/stm_vehicles_listing/assets/css/frontend/A.owl.carousel.css,qver=2.0.0.pagespeed.cf.BhuVKu2Rg2.css' type='text/css' media='all'/>
<link rel='stylesheet' id='light-gallery-css' href='https://cdn.jsdelivr.net/npm/lightgallery@1.6.12/dist/css/lightgallery.min.css' integrity='sha384-yziQACfvCVwLqVFLqkWBYRO3XeA4EqzfXKGwaWnenYn5XzqfJFlFdKEmvutIQdKb' crossorigin='anonymous' type='text/css' media='all'/>
<style id='stm-gdpr-styles-css' media='all'>.stm_gdpr_popup-main{position:fixed;padding:26px 30px 30px;width:380px;border-radius:5px;z-index:9999999}.stm_gdpr_popup-main .stm_gdpr_popup-links{margin-top:15px;font-size:14px}.stm_gdpr_popup-main .stm_gdpr_popup-links:after{content:"";display:table;width:100%;clear:both}.stm_gdpr_popup-main .stm_gdpr_popup-links a{float:right;width:153px;padding:4px 0;text-align:center;position:relative;text-transform:uppercase;background-color:transparent;border:1px solid #fff;text-decoration:none;letter-spacing:.5px;border-radius:3px;font-size:12px;color:#fff;transition:all .3s}.stm_gdpr_popup-main .stm_gdpr_popup-links a.stm_gdpr_popup-accept{float:left;background-color:#5e5cc7;border:1px solid #5e5cc7;margin-left:-5px}.stm_gdpr_popup-main .stm_gdpr_popup-links a:hover{border-color:#fff;background-color:#fff;color:#5e5cc7}#stm-gpdr-form .stm-gdpr-errors{color:#ce0000}#stm-gpdr-form .stm-gdpr-success{color:#056d05}</style>
<link rel='stylesheet' id='stm-theme-style-css' href='https://www.carsession.com/wp-content/themes/motors/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='child-style-css' href='https://www.carsession.com/wp-content/themes/carsession/style.css?ver=5.2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='stm_default_google_font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300%2C400%2C500%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='boostrap-css' href='https://cdn.jsdelivr.net/npm/bootstrap@3.3.7/dist/css/bootstrap.min.css' integrity='sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u' crossorigin='anonymous' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-select2-css' href='https://cdn.jsdelivr.net/npm/select2@4.0.3/dist/css/select2.min.css' integrity='sha384-HIipfSYbpCkh5/1V87AWAeR5SUrNiewznrUrtNz1ux4uneLhsAKzv/0FnMbj3m6g' crossorigin='anonymous' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-datetimepicker-css' href='https://www.carsession.com/wp-content/themes/motors/assets/css/A.jquery.stmdatetimepicker.css,qver=4.6.1.pagespeed.cf.ObVpgx1Vih.css' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-jquery-ui-css-css' href='https://www.carsession.com/wp-content/themes/motors/assets/css/A.jquery-ui.css,qver=4.6.1.pagespeed.cf.ngPkaPN7rs.css' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-theme-boat-icons-css' href='https://www.carsession.com/wp-content/themes/motors/assets/css/A.boat-icons.css,qver=4.6.1.pagespeed.cf.qyFUwmOzT5.css' type='text/css' media='all'/>
<style id='stm-theme-rental-icons-css' media='all'>@font-face{font-family:'stm-rental';src:url(/wp-content/themes/motors/assets/fonts/rental/stm-rental.eot?n3cuvzq);src:url(/wp-content/themes/motors/assets/fonts/rental/stm-rental.eot?n3cuvzq#iefix) format('embedded-opentype') , url(/wp-content/themes/motors/assets/fonts/rental/stm-rental.ttf?n3cuvzq) format('truetype') , url(/wp-content/themes/motors/assets/fonts/rental/stm-rental.woff?n3cuvzq) format('woff') , url(/wp-content/themes/motors/assets/fonts/rental/stm-rental.svg?n3cuvzq#stm-rental) format('svg');font-weight:normal;font-style:normal}[class^="stm-rental-"],[class*=" stm-rental-"]{font-family:'stm-rental'!important;speak:none;font-style:normal;font-weight:normal;font-variant:normal;text-transform:none;line-height:1;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.stm-rental-ac:before{content:"\e909"}.stm-rental-door:before{content:"\e90a"}.stm-rental-baloon_tail:before{content:"\e908"}.stm-rental-bag:before{content:"\e900"}.stm-rental-chair_rent:before{content:"\e901"}.stm-rental-gps_rent:before{content:"\e902"}.stm-rental-medal_rent:before{content:"\e903"}.stm-rental-phone_circle:before{content:"\e904"}.stm-rental-seats:before{content:"\e905"}.stm-rental-support_rent:before{content:"\e906"}.stm-rental-thumbs_rent:before{content:"\e907"}.stm-rental-redo:before{content:"\e90b"}.stm-rental-ico-close:before{content:"\e90c"}</style>
<style id='stm-theme-magazine-icons-css' media='all'>@font-face{font-family:'magazine-icon';src:url(/wp-content/themes/motors/assets/fonts/magazine/magazine-icon.eot?tpln9j);src:url(/wp-content/themes/motors/assets/fonts/magazine/magazine-icon.eot?tpln9j#iefix) format('embedded-opentype') , url(/wp-content/themes/motors/assets/fonts/magazine/magazine-icon.ttf?tpln9j) format('truetype') , url(/wp-content/themes/motors/assets/fonts/magazine/magazine-icon.woff?tpln9j) format('woff') , url(/wp-content/themes/motors/assets/fonts/magazine/magazine-icon.svg?tpln9j#stm-icon) format('svg');font-weight:normal;font-style:normal}[class^="mg-icon-"],[class*=" mg-icon-"]{font-family:'magazine-icon'!important;speak:none;font-style:normal;font-weight:normal;font-variant:normal;text-transform:none;line-height:1;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.mg-icon-standart:before{content:"\e900"}.mg-icon-video:before{content:"\e901"}</style>
<link rel='stylesheet' id='stm-skin-custom-css' href='https://www.carsession.com/wp-content/uploads/stm_uploads/A.skin-custom.css,qver=125.pagespeed.cf.rRqPHCgYBY.css' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-theme-style-animation-css' href='https://www.carsession.com/wp-content/themes/motors/assets/css/A.animation.css,qver=4.6.1.pagespeed.cf.ubntoWrzQz.css' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://cdn.jsdelivr.net/wp/plugins/add-to-any/tags/1.7.39/addtoany.min.css' integrity='sha384-EETOcCVd6FauzihE9nJmkMXH9ArogEIUaHTj5yXFWQ+vRgvD22j1jVS3nkXdoO49' crossorigin='anonymous' type='text/css' media='all'/>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/jquery.js' integrity='sha384-ntp7teUU/HNBX29EGk78zfJdXnkzOhOq1gG4fdvWTbNnaqqq3mbIPK+0o7rceUiN' crossorigin='anonymous'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-migrate@1.4.1/dist/jquery-migrate.min.js' integrity='sha384-uQPAXWjjvZGmVjKnobPRQOCEJ0rkCNRXW1GBUsJkjw1w0K7TxLH6Z3zMX7wtx+Lf' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/plugins/add-to-any/tags/1.7.39/addtoany.min.js' integrity='sha384-S5JyZAWmTd1vi52i5HDuJCO7YpyNrwPnMJ+MKAoWduPMi8kvN34inR4iBxD6ZCFU' crossorigin='anonymous'></script>
<script type='text/javascript' defer="defer" src='https://cdn.jsdelivr.net/npm/desandro-classie@1.0.1/classie.min.js' integrity='sha384-PHW5aw07BlCTVxACthoUcfvzYGcaTGkBq4xoTaL5YwnPw0/l50qjBhVGphZFMniu' crossorigin='anonymous'></script>
<script type='text/javascript' defer="defer" src='https://cdn.jsdelivr.net/npm/jquery.cookie@1.4.1/jquery.cookie.min.js'></script>
<script type='text/javascript' async="async" src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='https://www.carsession.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="https://www.carsession.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fvolkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.carsession.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fvolkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
	<script type="text/javascript">var stm_ajaxurl='https://www.carsession.com/wp-admin/admin-ajax.php';</script>
	        <script type="text/javascript">var stm_lang_code='en';var ajaxurl='https://www.carsession.com/wp-admin/admin-ajax.php';var stm_site_blog_id="1";var stm_added_to_compare_text="Added to compare";var stm_removed_from_compare_text="was removed from compare";var stm_already_added_to_compare_text="You have already added 3 cars";</script>
        <style type="text/css" title="dynamic-css" class="options-output">.header-main{background-color:#293742}</style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript>
    </head>


<body class="post-template-default single single-post postid-105625 single-format-standard stm-macintosh no_margin stm-template-car_magazine stm-user-not-logged-in header_remove_cart wpb-js-composer js-comp-ver-6.1 vc_responsive" ontouchstart="">
<div id="wrapper">
                    
                                            <div id="header">
                    
<div class="header-magazine header-magazine-unfixed" style="background-color: rgba(41,55,66,1);">

	<div class="magazine-header-bg"></div>
	<div class="container header-inner-content">
		<!--Logo-->
		<div class="magazine-logo-main" style="margin-top: 0px;">
							<a class="bloglogo" href="https://www.carsession.com/">
					<img src="https://www.carsession.com/wp-content/themes/carsession/assets/images/logo.svg" style="width: 193px;" title="Home" alt="Logo"/>
				</a>
					</div>

		<div class="magazine-service-right clearfix">

			<div class="magazine-right-actions clearfix">
                <div class="magazine-menu-mobile-wrapper">
                    <div class="stm-menu-trigger">
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                    <div class="stm-opened-menu-magazine">
                        <ul class="magazine-menu-mobile header-menu heading-font visible-xs visible-sm clearfix">
                            <li id="menu-item-2633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2633"><a href="/car-news/">Car News</a></li>
<li id="menu-item-14315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14315"><a href="/new-cars/">New Cars</a></li>
<li id="menu-item-14224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14224"><a href="/cars/?condition=used">Used Cars</a></li>
<li id="menu-item-2629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2629"><a href="/review/">Car Reviews</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="/auto-shows/">Auto Shows</a></li>

                                                            <li class="stm_compare_mobile"><a href="https://www.carsession.com/car-comparisons/">Compare</a></li>
                                                    </ul>
                                            </div>
                </div>
				<!--Socials-->
				
				<!-- Header top bar Socials -->
													<div class="pull-right">
						<a class="lOffer-compare heading-font" href="https://www.carsession.com/car-comparisons/" title="Watch compared">
							Compare							<i class="stm-icon-speedometr2"></i>
							<span class="list-badge"><span class="stm-current-cars-in-compare"></span></span>
						</a>
					</div>
							</div>

			<ul class="magazine-menu header-menu clearfix" style="margin-top: 18px;">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2633"><a href="/car-news/">Car News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14315"><a href="/new-cars/">New Cars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14224"><a href="/cars/?condition=used">Used Cars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2629"><a href="/review/">Car Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="/auto-shows/">Auto Shows</a></li>
			</ul>
		</div>
	</div>
</div>                </div> <!-- id header -->
            
                        <div id="main" style="margin-top: -80px;">
    		<div class="stm_breadcrumbs_unit heading-font ">
		<div class="container">
			<div class="navxtBreads">
				<!-- Breadcrumb NavXT 6.4.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Home" href="https://www.carsession.com" class="home"><span property="name">Home</span></a><meta property="position" content="1"></span> / <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Car News" href="https://www.carsession.com/car-news/" class="post-root post post-post"><span property="name">Car News</span></a><meta property="position" content="2"></span> / <span class="post post-post current-item">Volkswagen published a new teaser picture of the Nivus coupe SUV</span>			</div>
		</div>
	</div>
	<div id="post-105625" class="post-105625 post type-post status-publish format-standard has-post-thumbnail hentry category-future-cars tag-nivus tag-volkswagen tag-volkswagen-nivus ymm-make-volkswagen">
		<div class="stm-single-post">
			<div class="container">
				<div class="row">
	
	<p><!-- Post Single Horizontal Top (105150) --><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6772297789150570" data-ad-slot="6419341994" data-ad-format="horizontal" data-full-width-responsive="true"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></p>
	
	<!--AdBlock Check-->
	<div class="horizontal-ad-content"></div>
	<script>(function(){var testAdBlock=document.createElement('div');testAdBlock.innerHTML='&nbsp;';testAdBlock.className='adsbox';document.body.appendChild(testAdBlock);window.setTimeout(function(){if(testAdBlock.offsetHeight===0){document.getElementsByClassName('horizontal-ad-content')[0].classList.add("adBlock-warning");document.getElementsByClassName('horizontal-ad-content')[0].innerHTML="<p>You seem to be using an ad blocker. This website is free thanks to advertising. Disabling your ad blocker would help support us and be greatly appreciated. Click <a href='/about/disable-ad-blocker/' target='_blank'>HERE</a> to see how.</p>";}testAdBlock.remove();},100);})();</script>

    <div class="col-md-9 col-sm-12 col-xs-12"><div class="sidebar-margin-top clearfix"></div>
    <!--Post thumbnail-->
            <div class="post-thumbnail">
            <img width="690" height="410" src="https://www.carsession.com/wp-content/uploads/2020/03/volkswagen-nivus-690x410.jpg.pagespeed.ce.W0A5o1LSXR.jpg" class="img-responsive wp-post-image" alt=""/>        </div>
    
    <div class="post-top-content">
	<div class="r-t-c-left">
		<div class="r-t-c-author heading-font">
			<div class="author-ava-wrap">
							</div>
					</div>
		<div class="r-t-c-date-num heading-font">
			<i class="stm-icon-ico_mag_calendar"></i>
			22 Mar 2020		</div>
        <div class="r-t-c-comment-num heading-font">
			<i class="stm-icon-ico_mag_reviews"></i>
			0		</div>
		<div class="r-t-c-share">
            		</div>
	</div>
	<div class="r-t-c-right">
		<!--Title-->
		<h1 class="post-title">Volkswagen published a new teaser picture of the Nivus coupe SUV</h1>
		
        <div class="post-content">
        	<!--Post Content-->
            <p><a href="https://www.carsession.com/cars/volkswagen/">Volkswagen</a> will soon launch a new SUV. But this time, it will be a special one made for the Brazilian market. Its name will be Nivus and it will be unveiled in 2020.<span id="more-105625"></span></p>
<p>After the official unveiling for the South America market the <a href="https://www.carsession.com/car-news/volkswagen-nivus-in-the-name-of-a-new-subcompact-coupe-suv/">new coupe SUV</a> will also be unveiled in the Europe. We don&#8217;t know for sure if it will be sold in the US.</p>
<p>The new Volkswagen Nivus will be a coupe variant of the current T-Cross model, but it will feature a sloped roofline and a sleeker side profile.</p>
<p>In a previous teaser we have seen the interior of the new Nivus which will come with a modern digital instrument cluster and a big center display.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.carsession.com/car-news/volkswagen-id-r-pikes-peak-the-record-run-video/" target="_blank" class="u9704f34ceff59f7871be5ba14520b34a"><!-- INLINE RELATED POSTS 1/3 //--><style>.u9704f34ceff59f7871be5ba14520b34a{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:4px solid #d35400!important;text-decoration:none}.u9704f34ceff59f7871be5ba14520b34a:active,.u9704f34ceff59f7871be5ba14520b34a:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u9704f34ceff59f7871be5ba14520b34a{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:.9;transition:opacity 250ms;webkit-transition:opacity 250ms}.u9704f34ceff59f7871be5ba14520b34a .ctaText{font-weight:bold;color:#7f8c8d;text-decoration:none;font-size:16px}.u9704f34ceff59f7871be5ba14520b34a .postTitle{color:#141414;text-decoration:underline!important;font-size:16px}.u9704f34ceff59f7871be5ba14520b34a:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">SEE ALSO:</span>&nbsp; <span class="postTitle">Volkswagen ID R Pikes Peak - The record-run video</span></div></a></div><p>On the South American market the new Volkswagen Nivus will be equipped with a 1.0 liter engine that will deliver 116 horsepower or 126 horsepower depending on the transmission selected (manual or DSG).</p>
            <!--Gallery-->
            			<!--Attribution-->
			            <div class="clearfix"></div>
        </div>
	</div>
</div>
    
	<div class="row">
		<p><!-- Post Single Horizontal Bottom (104811) --><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6772297789150570" data-ad-slot="6419341994" data-ad-format="horizontal" data-full-width-responsive="true"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></p>
	</div>
    
    <div class="blog-meta-bottom">
        <div class="clearfix">
            <div class="left">
                <!--Tags-->
                            </div>

            <div class="right">
                <div class="stm-shareble stm-single-car-link">
                    <a href="#" class="car-action-unit stm-share" title="Share this" download>
                        <i class="stm-icon-share"></i>
                        Share this                    </a>
                                            <div class="stm-a2a-popup">
                            <div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.carsession.com/car-news/volkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv/" data-a2a-title="Volkswagen published a new teaser picture of the Nivus coupe SUV"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fvolkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv%2F&amp;linkname=Volkswagen%20published%20a%20new%20teaser%20picture%20of%20the%20Nivus%20coupe%20SUV" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fvolkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv%2F&amp;linkname=Volkswagen%20published%20a%20new%20teaser%20picture%20of%20the%20Nivus%20coupe%20SUV" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fvolkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv%2F&amp;linkname=Volkswagen%20published%20a%20new%20teaser%20picture%20of%20the%20Nivus%20coupe%20SUV" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                                    </div>
            </div>
        </div>
    </div>

    <!--Author info-->
    
    <!--Previous Next Post Pagination-->
    <div class="stm_prev_next_pagination">
    <div class="left">
                <a href="https://www.carsession.com/car-news/first-design-sketch-of-the-upcoming-volkswagen-amarok/">
            <div class="img">
                <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2020/03/xvw-amarok-top-acum-200x200.jpg.pagespeed.ic.jv1bb9VR3m.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/>            </div>
            <div class="post-data">
                <div class="top">
                    <span class="pagi-label heading-font">
                        PREVIOUS                    </span>
                    <span class="date normal_font">
                        22 Mar 2020                    </span>
                </div>
                <div class="bottom heading-font">
                    First design sketch of the upcoming Volkswagen Amarok                </div>
            </div>
        </a>
            </div>
    <div class="right">
                    <a href="https://www.carsession.com/car-news/three-porsche-taycan-units-were-dressed-as-special-racing-cars/">
                <div class="img">
                    <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2020/03/porsche-taycan-in-racing-liveries-from-amelia-island-concours-1-200x200.jpg.pagespeed.ce.bZ2qAhwCI5.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/>                </div>
                <div class="post-data">
                    <div class="top">
                    <span class="pagi-label heading-font">
                        NEXT                    </span>
                        <span class="date normal_font">
                        22 Mar 2020                    </span>
                    </div>
                    <div class="bottom heading-font">
                        Three Porsche Taycan units were dressed as special racing cars                    </div>
                </div>
            </a>
            </div>
</div>


    <!--Comments-->
    
    </div>

    <!--Sidebar-->
    <div class="col-md-3 hidden-sm hidden-xs"><aside id="search-4" class="widget widget-default widget_search"><div class="widget-title"><h4>Search News</h4></div><form role="search" method="get" class="search-form" action="https://www.carsession.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></aside><aside id="custom_html-7" class="widget_text widget widget-default widget_custom_html"><div class="textwidget custom-html-widget"><!-- News Sidebar -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6772297789150570" data-ad-slot="6419341994" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside>            <aside id="stm-recomended-posts-2" class="widget widget-default stm_widget_recomended_posts">            <div class="widget-title"><h4>Trending News</h4></div>                                    <a href="https://www.carsession.com/car-news/seat-ateca-fr-black-edition-launched-in-uk/" class="stm-magazine-news clearfix">
                                    <div class="image">
                        <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2020/01/Ateca-FR-Black-Edition-200x200.jpg.pagespeed.ce.vkErpP-j-a.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/>                    </div>
                                <div class="stm-post-content">
                    <div class="title heading-font">
                        Seat Ateca FR Black Edition launched in UK                    </div>
                    <div class="recomended-data">
                                                <div class="comments-number normal-font">
                            <i class="stm-icon-ico_mag_reviews"></i>0                        </div>
                        <div class="magazine-loop-views">
                            <i class="stm-icon-ico_mag_eye"></i>
                            <div class="normal-font">65</div>
                        </div>
                    </div>
                </div>
            </a>

                                <a href="https://www.carsession.com/car-news/2020-volkswagen-atlas-cross-sport-us-pricing/" class="stm-magazine-news clearfix">
                                    <div class="image">
                        <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2020/01/Front-tracking-3-200x200.jpg.pagespeed.ce.T-nP6XoOlp.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/>                    </div>
                                <div class="stm-post-content">
                    <div class="title heading-font">
                        2020 Volkswagen Atlas Cross Sport US pricing                    </div>
                    <div class="recomended-data">
                                                <div class="comments-number normal-font">
                            <i class="stm-icon-ico_mag_reviews"></i>0                        </div>
                        <div class="magazine-loop-views">
                            <i class="stm-icon-ico_mag_eye"></i>
                            <div class="normal-font">59</div>
                        </div>
                    </div>
                </div>
            </a>

                                <a href="https://www.carsession.com/car-news/this-is-the-all-new-seat-leon/" class="stm-magazine-news clearfix">
                                    <div class="image">
                        <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2020/02/x538013l-200x200.jpg.pagespeed.ic.8YJ-e5HuPN.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="This is the all-new Seat Leon"/>                    </div>
                                <div class="stm-post-content">
                    <div class="title heading-font">
                        This is the all-new Seat Leon                    </div>
                    <div class="recomended-data">
                                                <div class="comments-number normal-font">
                            <i class="stm-icon-ico_mag_reviews"></i>0                        </div>
                        <div class="magazine-loop-views">
                            <i class="stm-icon-ico_mag_eye"></i>
                            <div class="normal-font">57</div>
                        </div>
                    </div>
                </div>
            </a>

                                <a href="https://www.carsession.com/car-news/lego-will-unveil-a-lamborghini-model-in-its-technic-ultimate-series/" class="stm-magazine-news clearfix">
                                    <div class="image">
                        <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2020/02/xlamborghini-sian-lego-200x200.jpg.pagespeed.ic.uLNY7-C1Za.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lego will unveil a Lamborghini model in its Technic Ultimate Series"/>                    </div>
                                <div class="stm-post-content">
                    <div class="title heading-font">
                        Lego will unveil a Lamborghini model in its...                    </div>
                    <div class="recomended-data">
                                                <div class="comments-number normal-font">
                            <i class="stm-icon-ico_mag_reviews"></i>0                        </div>
                        <div class="magazine-loop-views">
                            <i class="stm-icon-ico_mag_eye"></i>
                            <div class="normal-font">56</div>
                        </div>
                    </div>
                </div>
            </a>

                                <a href="https://www.carsession.com/car-news/the-worlds-greatest-drag-race-is-here-mclaren-senna-competes-against-some-other-impressive-sports-cars/" class="stm-magazine-news clearfix">
                                    <div class="image">
                        <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2020/02/xScreenshot-2020-02-01-at-09.48.49-200x200.png.pagespeed.ic.Xh6Wpa5cHO.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The world&#039;s greatest drag race is here. McLaren Senna competes against some other impressive sports cars"/>                    </div>
                                <div class="stm-post-content">
                    <div class="title heading-font">
                        The world&#8217;s greatest drag race is here. McLaren...                    </div>
                    <div class="recomended-data">
                                                <div class="comments-number normal-font">
                            <i class="stm-icon-ico_mag_reviews"></i>0                        </div>
                        <div class="magazine-loop-views">
                            <i class="stm-icon-ico_mag_eye"></i>
                            <div class="normal-font">55</div>
                        </div>
                    </div>
                </div>
            </a>

                    </aside>            <aside id="custom_html-9" class="widget_text widget widget-default widget_custom_html"><div class="textwidget custom-html-widget"></div></aside></div></div>			</div>
		</div>
	</div>
</div> <!--main-->
</div> <!--wrapper-->
    <footer id="footer">
        	
		<div id="footer-main">
			<div class="footer_widgets_wrapper less_4">
				<div class="container">
					<div class="widgets cols_4 clearfix">
						<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrapper"><div class="textwidget custom-html-widget"><div class="widget-title"><a href="/"><img src="https://www.carsession.com/wp-content/themes/carsession/assets/images/logo.svg" style="width: 193px;" alt="CarSession"></a></div>
<!--<a href="#" class="stm-button btn-magazine-green">More Info</a>--></div></div></aside><aside id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrapper"><div class="widget-title"><h6>Learn More</h6></div><div class="menu-footer-learn-more-container"><ul id="menu-footer-learn-more" class="menu"><li id="menu-item-2796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2796"><a href="/about/">About Us</a></li>
<li id="menu-item-2801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2801"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-2798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2798"><a href="/about/privacy/">Privacy Policy</a></li>
<li id="menu-item-2799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2799"><a href="/about/terms/">Terms of Service</a></li>
<li id="menu-item-2836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2836"><a href="/about/privacy/#ad-choices">Your Ad Choices</a></li>
<li id="menu-item-105095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105095"><a href="/car-loan-calculator/">Car Calculator</a></li>
</ul></div></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrapper"><div class="widget-title"><h6>Sections</h6></div><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-2805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2805"><a href="/car-news/">Car News</a></li>
<li id="menu-item-14334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14334"><a href="/new-cars/">New Cars</a></li>
<li id="menu-item-14335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14335"><a href="/cars/?condition=used">Used Cars</a></li>
<li id="menu-item-2806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2806"><a href="/review/">Car Reviews</a></li>
<li id="menu-item-2807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807"><a href="/auto-shows/">Auto Shows</a></li>
<li id="menu-item-2803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2803"><a href="/car-comparisons/">Compare Cars</a></li>
</ul></div></div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrapper"><div class="widget-title"><h6>Our Partners</h6></div><div class="menu-footer-our-network-container"><ul id="menu-footer-our-network" class="menu"><li id="menu-item-2791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2791"><a href="https://www.motortab.com/">Motor Tab Maintenance Log</a></li>
<li id="menu-item-2792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2792"><a href="http://www.cartips.com/">Car Tips and Advice</a></li>
</ul></div></div></aside>					</div>
				</div>
			</div>
		</div>

        


				<div id="footer-copyright" style=background-color:#232628>

			
			<div class="container footer-copyright">
				<div class="row">
                    					<div class="col-md-8 col-sm-8">
						<div class="clearfix">
															<div class="copyright-text">© 2019 CarSession.com. All rights reserved.</div>
													</div>
					</div>
					<div class="col-md-4 col-sm-4">
						<div class="clearfix">
							<div class="pull-right xs-pull-left">
																<!-- Header top bar Socials -->
																	<div class="pull-right">
										<div class="copyright-socials">
											<ul class="clearfix">
																									<li>
														<a href="https://facebook.com/CarSession" target="_blank">
															<i class="fa fa-facebook"></i>
														</a>
													</li>
																									<li>
														<a href="https://twitter.com/carsession" target="_blank">
															<i class="fa fa-twitter"></i>
														</a>
													</li>
																									<li>
														<a href="https://www.youtube.com/user/CarSession" target="_blank">
															<i class="fa fa-youtube"></i>
														</a>
													</li>
																							</ul>
										</div>
									</div>
															</div>
						</div>
					</div>
                    				</div>
			</div>
		</div>
	        <div class="global-alerts"></div>        <!-- Searchform -->
        <div class="modal" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="searchModal">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
		
			<div class="modal-body heading_font">
				<div class="search-title">Search</div>
				<form method="get" id="searchform" action="https://www.carsession.com/">
				    <div class="search-wrapper">
				        <input placeholder="Start typing here..." type="text" class="form-control search-input" value="" name="s" id="s"/>
				        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
				    </div>
				</form>
			</div>
		
		</div>
	</div>
</div>    </footer>


    <script type="text/javascript">var countdownDay='Day';var countdownHrs='Hrs';var countdownMin='Min';var countdownSec='Sec';</script>
        <script>var currentAjaxUrl='https://www.carsession.com/car-news/volkswagen-published-a-new-teaser-picture-of-the-nivus-coupe-suv/';var resetAllTxt='Reset All';var prevText='Previous';var nextText='Next';var is_rental='';var file_type='file type noimg';var file_size='file size big';var max_img_quant='max imgs 3';var currentLocale='en';var noFoundSelect2='No results found';var allowDealerAddCategory='';var filterRemoveHidden='2610d21419';var addToCompare='a38d06e037';var addTestDrive='da70ed1d31';var addTradeOffer='03a0e21ea3';var loadMoreCars='fdd3a6d95f';var getCarPrice='330bbeb941';var addToFav='78d6cab209';var getFav='1f3772474c';var dealerLoadCars='f2c4fc7e46';var dealerLoadReviews='653969103b';var submitReview='8fb97f34ce';var restorePassword='63f875b136';var reportReview='10ff9953a5';var loadDealersList='dcfbb806df';var addACar='32fc3670b1';var getCarsInvtMap='e598dd4aac';var sellerPhone='e23f423608';var rentalCheckCar='3a83acde62';var availableCarDate='f624609c3c';var stickyPostsMagazn='e97a58700d';var getEvents='23be5180b5';var testDriveModal='019498e464';var clearData='113f0f3a57';var invNoFilter='1ead935098';var valueMyCar='0a0ec82965';var getFileSize='86cc2a3652';</script>
    <script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery.cookie@1.4.1/jquery.cookie.min.js'></script>
<script src="https://www.carsession.com/wp-content/plugins/stm_vehicles_listing/assets/js/frontend/owl.carousel.js,qver==2.0.0+init.js+filter.js.pagespeed.jc.fqfw1FDzFQ.js"></script><script>eval(mod_pagespeed_HknBMOVJu0);</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/lightgallery@1.6.12/dist/js/lightgallery-all.min.js' integrity='sha384-fe2Hn6gXiuq1xOn2+4rgLaG7V1KiaTYDft+Bj7OuW0n/+KJN71Xu0hp2etPcdmQt' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/core.min.js' integrity='sha384-I9Fo2588xRUVSo3b1Pm/eoGdXCW1i93g3QvGeOr6l3G7+aPJrovzFr8/AMgWAB9Z' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/widget.min.js' integrity='sha384-F1GqOB8Uc6I2qzUhMZiJ7mdcpzLeszsuyT59UIPNxa/AWMhz4TblRgcwHdlr2w39' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/mouse.min.js' integrity='sha384-OIIES4oBHHWxjC+nUeU28R36Bkzr+bIJNLHd7h1TFWs8n6RINtnShbv6x5CvVKwL' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/slider.min.js' integrity='sha384-GNfJeDdrkYn8EdHWzvh/WnyT2cMm1/GMXA4NMsLGgNCmvKsjud4lCiPvRYjcnzVD' crossorigin='anonymous'></script>
<script>eval(mod_pagespeed_aY4YS25mNy);</script>
<script>eval(mod_pagespeed_aXai$zoq_W);</script>
<script type='text/javascript'>//<![CDATA[
var stm_gdpr_vars={"AjaxUrl":"https:\/\/www.carsession.com\/wp-admin\/admin-ajax.php","error_prefix":"Some errors occurred:","success":"Your request have been submitted. Check your email to validate your data request."};
//]]></script>
<script src="https://www.carsession.com/wp-content/plugins,_stm-gdpr-compliance,_assets,_js,_scripts.js,qver==5.2.5+themes,_motors,_assets,_js,_stm_dt_picker.js,qver==4.6.1.pagespeed.jc.yRe-rMr8Xp.js"></script><script>eval(mod_pagespeed_j4$Dv_GKL$);</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/effect.min.js' integrity='sha384-2+LlZjEt76KkqgJEAsCh/BewE+R/oBwLquHvE/En5ltoxgFXny77QnWP1GblVhjt' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/effect-slide.min.js' integrity='sha384-P+s564cKS/gjqg4hnYdycukKSKRl3YHNKQa8SyQFbFAnurAJ6atMwjcP31kTvT8d' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/draggable.min.js' integrity='sha384-FMq+ejH9nhFbtaliEShGYiRKZ9nCambmva01K1WLcVtekquoP+jd2hGrWt9ljrdN' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/droppable.min.js' integrity='sha384-WHSxx/6lcT408icf/5C5U/OHR3I/uDLbdmqcrfsqYWQb2x8l7emCdgrHSkwS9Vmi' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/bootstrap@3.3.7/dist/js/bootstrap.min.js' integrity='sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-lazyload@1.9.3/jquery.lazyload.min.js' integrity='sha384-MHpMDyjT831VpDlYwq3z4Q2fUR/wABasbkysCGlct6bTvVm3fDWO6vUUEtE4iUAj' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-ui-touch-punch@0.2.3/jquery.ui.touch-punch.min.js' integrity='sha384-MI/QivrbkVVJ89UOOdqJK/w6TLx0MllO/LsQi9KvvJFuRHGbYtsBvbGSM8JHKCS0' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/select2@4.0.3/dist/js/select2.full.min.js' integrity='sha384-f1LrQgtl4Rofj19c8fGQ7+SxvaWfT+ZuFPK5bI/IRfsb3mSZKRx5mCenRPb4Eghk' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery.uniform@2.1.2/jquery.uniform.min.js' integrity='sha384-gTPoULiwiPSFxoI3+DY76fZRtajM52WJH4xKRYjMwt8TosvBpbP6FaGc461RlmYj' crossorigin='anonymous'></script>
<script>eval(mod_pagespeed_SjuIu1SXKc);</script>
<script type='text/javascript'>//<![CDATA[
var stm_i18n={"remove_from_compare":"Remove from compare","remove_from_favorites":"Remove from favorites"};
//]]></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/themes/motors/assets/js/app.js,qver=4.6.1.pagespeed.jm.QXlI4Ufb17.js'></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/themes/motors/assets/js/magazine_scripts.js,qver=4.6.1.pagespeed.jm.4q5d85iB2X.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-countdown@2.2.0/dist/jquery.countdown.min.js' integrity='sha384-7YJwK4FAGCi2soEP7g3v8myqDvUnb6lnbRjgOGe4Tf+LqoiEbtJLfX41zYKGCs4F' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/themes/motors/assets/js/app-ajax.js,qver=4.6.1.pagespeed.jm.Gftf_355Hr.js'></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/themes/motors/assets/js/filter.js,qver=4.6.1.pagespeed.jm.1Ka9E4eWxZ.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/wp-embed.min.js' integrity='sha384-XnSFU7x9V0Dj3v7dHnqVJLtQM6R4foycfqhGECXJXDza0+uOB7Yrvhwc9smLjZkJ' crossorigin='anonymous'></script>

<div class="single-add-to-compare">
	<div class="container">
		<div class="row">
			<div class="col-md-9 col-sm-9">
				<div class="single-add-to-compare-left">
					<i class="add-to-compare-icon stm-icon-speedometr2"></i>
					<span class="stm-title h5"></span>
				</div>
			</div>
			<div class="col-md-3 col-sm-3">
				<a href="https://www.carsession.com/car-comparisons/" class="compare-fixed-link pull-right heading-font">
					Compare				</a>
			</div>
		</div>
	</div>
</div>        <div class="modal_content"></div>

</body>
</html>
<!-- Dynamic page generated in 0.649 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-22 11:30:08 -->

<!-- Compression = gzip -->