<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="classification" content="cars"/><meta name="doc-rights" content="Copywritten Work"/><title>2019 BMW 7 Series UK pricing announced</title><meta name="title" content="2019 BMW 7 Series UK pricing announced"/><meta name="description" content="2019 BMW 7 Series UK pricing announced - Those who are searching for a luxury sedan that can easily top 100.000 pounds can rest assured the new BMW 7 Series wont disappoint. The new"/><meta name="keywords" content="2019 BMW 7 Series UK pricing announced, 2019, BMW, 7, Series, UK, pricing, announced"/><meta name="robots" content="index, follow"/><link rel="canonical" href="http://www.carsession.com/car-news/2019-bmw-7-series-uk-pricing-announced.html"/><meta property="og:site_name" content="CarSession"><meta property="og:title" content="2019 BMW 7 Series UK pricing announced"><meta property="og:url" content="http://www.carsession.com/car-news/2019-bmw-7-series-uk-pricing-announced.html"><meta property="og:type" content="article"><meta property="og:description" content="Those who are searching for a luxury sedan that can easily top 100.000 pounds can rest assured the new BMW 7 Series wont disappoint. The new and facelifted 7 Series is now available on the UK market."><meta property="og:image" content="http://www.carsession.com/news/photos/BMW/2019-BMW-7-Series-UK-pricing-announced.jpg"><base href="http://www.carsession.com/"/><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico"/><link href="http://www.carsession.com/wfiles/A.styles.css.pagespeed.cf.-GQpq1nLK9.css" rel="stylesheet" type="text/css" media="screen"/><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml"/><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml"/></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function(){var cx='partner-pub-6772297789150570:7415139696';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//www.google.com/cse/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/bmw/" title="BMW">BMW</a> &raquo; 2019 BMW 7 Series UK pricing announced</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="2019 BMW 7 Series UK pricing announced"><a href="http://www.carsession.com/car-news/2019-bmw-7-series-uk-pricing-announced.html" rel="bookmark">2019 BMW 7 Series UK pricing announced</a></h1><p class="post-info">19 May 2019 18:25:14</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2F2019-bmw-7-series-uk-pricing-announced.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div class="artBanner300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="1126430499"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div><b>Those who are searching for a luxury sedan that can easily top 100.000 pounds can rest assured the new BMW 7 Series wont disappoint. The new and facelifted 7 Series is now available on the UK market.&nbsp;</b></div><div><br/></div><div>In addition to striking exterior and interior design changes, BMW has updated the 7 Series engine range to include a new eight-cylinder engine and an in-line six-cylinder unit with plug-in hybrid system offering extended electric range.</div><div><br/></div><div>The BMW 7 Series will continue to be offered in standard and long wheelbase body variants. The longer version of the luxury saloon has a wheelbase extended by 14 centimetres over the standard car to 3,210 millimetres. Both variants have grown by 22 millimetres over their respective predecessors.</div><div><br/></div><div><b>The new BMW 7 Series models are equipped as standard with a hands-free phone system including wireless charging. Previously situated under the centre console armrest, the tray for smartphones that support wireless charging is now positioned immediately in front of the cupholders. LED ambient lighting with a choice of six colours is available as standard.</b></div><div><br/></div><div>The Harman/Kardon loundspeaker system is also now standard on all variants of the new BMW 7 Series, apart from the BMW M760Li which features the upgraded Bowers and Wilkins system.</div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><a href="http://www.carsession.com/photos/bmw/2019-bmw-7-series-uk-pricing-announced.html" title="2019 BMW 7 Series UK pricing announced Photos"><img src="news/images/BMW/276x184x2019-BMW-7-Series-UK-pricing-announced.jpg.pagespeed.ic.A0aGMSJYhq.jpg" border="0" alt="2019 BMW 7 Series UK pricing announced" title="2019 BMW 7 Series UK pricing announced" width="276" height="184"/></a></div><div class="articleGalleryDiv"><a href="http://www.carsession.com/photos/bmw/2019-bmw-7-series-uk-pricing-announced.html" title="2019 BMW 7 Series UK pricing announced Photos">2019 BMW 7 Series UK pricing announced Photos</a></div></div><div><br/></div><div>The rear-seat entertainment system comprises two 10-inch full-HD displays complete with a Blu-ray player. The system allows users to access the entertainment, navigation and online functions of the vehicle from the rear seats. The viewing angle of the screens, which now have touchscreen functionality, can be adjusted in accordance with the rear seat passengers&rsquo; existing seat position.</div><div><br/></div><div>The standard BMW Live Cockpit Professional comprises a fully digital, high-resolution instrument cluster behind the steering wheel with a screen diagonal of 12.3-inches and a Control Display measuring 10.25-inches across. This package of equipment also features an adaptive navigation system and a hard-drive-based multimedia system with up to 320 GB of memory.</div><div><b><br/></b></div><div><b>The BMW Operating System 7.0 boasts all-digital displays and is geared more closely to the driver&rsquo;s personal needs. The redesigned information display in the centre of the instrument cluster now leaves enough room for an excerpt from the navigation map, for instance. In the main menu on the Control Display, the driver can create and individually configure up to ten pages, each showing two to four pads (tiles) with live content. Both the content and the graphics are personalised to an even greater degree, as illustrated by the vehicle mock-up that matches the actual model and body colour. The Control Display graphics adapt depending on the operating method and the voice control system based on natural language understanding is better than ever. Depending on the situation, the driver can choose from the familiar iDrive Controller, the steering wheel controls, touch control, voice control or gesture control.</b></div><div><br/></div><div>The new BMW 7 Series is on sale now with prices starting from &pound;69,565.</div><div><br/></div><div><br/></div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/bmw/" rel="tag">bmw</a>, <a href="http://www.carsession.com/car-news/tag/bmw+7+series/" rel="tag">bmw 7 series</a>, <a href="http://www.carsession.com/car-news/tag/bmw+7+series+uk+pricing/" rel="tag">bmw 7 series uk pricing</a>, <a href="http://www.carsession.com/car-news/tag/bmw+7+series+prices/" rel="tag">bmw 7 series prices</a>, <a href="http://www.carsession.com/car-news/tag/bmw+prices/" rel="tag">bmw prices</a>, <a href="http://www.carsession.com/car-news/tag/uk+pricing/" rel="tag">uk pricing</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/bmw/" title="See all articles in BMW Latest News" rel="category tag" class="artNoBorder">BMW</a>, <a href="http://www.carsession.com/car-news/new-vehicles/" title="See all articles in New Vehicles" rel="category tag" class="artNoBorder">New Vehicles</a></p></div><div class="myarts_gallery"><div class="myarts_gallery_title"><a href="http://www.carsession.com/photos/bmw/2019-bmw-7-series-uk-pricing-announced.html" title="Photos 2019 BMW 7 Series UK pricing announced">2019 BMW 7 Series UK pricing announced Photos</a> <span class="myart_smalltext">(1 photos)</span></div><div class="myarts_galleryItems"><ul><li><a href="news/photos/BMW/2019-BMW-7-Series-UK-pricing-announced.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/bmw/2019-bmw-7-series-uk-pricing-announced-0.jpg.html';return false;" title="2019 BMW 7 Series UK pricing announced"><img src="news/photos/BMW/xth-2019-BMW-7-Series-UK-pricing-announced.jpg.pagespeed.ic.k0ZV5cNYH2.jpg" border="0" title="2019 BMW 7 Series UK pricing announced" alt="2019 BMW 7 Series UK pricing announced"/></a></li></ul></div></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/bmw-8-series-convertible-uk-pricing-announced.html" title="BMW 8 Series Convertible UK pricing announced" rel="bookmark">BMW 8 Series Convertible UK pricing announced </a></li><li><a href="http://www.carsession.com/car-news/bmw-launched-the-m5-edition-35-jahre.html" title="BMW launched the M5 Edition 35 Jahre" rel="bookmark">BMW launched the M5 Edition 35 Jahre </a></li><li><a href="http://www.carsession.com/car-news/bmw-m8-coupe-and-m8-cabrio-new-official-pictures-with-some-camouflaged-prototypes.html" title="BMW M8 Coupe and M8 Cabrio - new official pictures with some camouflaged prototypes" rel="bookmark">BMW M8 Coupe and M8 Cabrio - new official pictures with some camouflaged prototypes </a></li><li><a href="http://www.carsession.com/car-news/bmw-and-microsoft-join-forces-for-artificial-intelligence.html" title="BMW and Microsoft join forces for artificial intelligence" rel="bookmark">BMW and Microsoft join forces for artificial intelligence </a></li><li><a href="http://www.carsession.com/car-news/first-teaser-picture-with-the-upcoming-bmw-8-series-gran-coupe.html" title="First teaser picture with the upcoming BMW 8 Series Gran Coupe" rel="bookmark">First teaser picture with the upcoming BMW 8 Series Gran Coupe </a></li><li><a href="http://www.carsession.com/car-news/bmw-m8-was-spied-during-some-testing-around-the-nurburgring.html" title="BMW M8 was spied during some testing around the Nurburgring" rel="bookmark">BMW M8 was spied during some testing around the Nurburgring </a></li><li><a href="http://www.carsession.com/car-news/bmw-will-supply-engine-for-karma-revero.html" title="BMW will supply engine for Karma Revero" rel="bookmark">BMW will supply engine for Karma Revero </a></li><li><a href="http://www.carsession.com/car-news/new-bmw-1-series-details-unveiled.html" title="New BMW 1 Series details unveiled" rel="bookmark">New BMW 1 Series details unveiled </a></li><li><a href="http://www.carsession.com/car-news/bmw-ix3-i4-and-inext-endure-the-arctic-cold-and-snow.html" title="BMW IX3, I4 and INext endure the Arctic cold and snow" rel="bookmark">BMW IX3, I4 and INext endure the Arctic cold and snow </a></li><li><a href="http://www.carsession.com/car-news/new-bmw-1-series-will-be-unveiled-this-year.html" title="New BMW 1 Series will be unveiled this year" rel="bookmark">New BMW 1 Series will be unveiled this year </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:600px;height:300px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="3765816095"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="j99259133ff9f3b713f59cc6ab39cf95c" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18"/></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()"/></center></td></tr></table><input type="hidden" name="j8fff63ea7a411c1cd757386a079a3c7a" value="1"/><input type="hidden" name="option" value="com_my_articles"/><input type="hidden" name="task" value="save_comment"/><input type="hidden" name="aid" value="14645"/></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/49x50xemail_icon.gif.pagespeed.ic.egeqO7YyF2.png" border="0" alt="Email" title="Email" width="49" height="50"/></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/49x50xyoutube_icon.gif.pagespeed.ic.X_xTPkBSxI.png" border="0" alt="YouTube" title="YouTube" width="49" height="50"/></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/49x50xrss_icon.gif.pagespeed.ic.PCwixrex_a.png" border="0" alt="RSS" title="RSS" width="49" height="50"/></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/49x50xtwitter_icon.gif.pagespeed.ic.cRnDOR6y_C.png" border="0" alt="Twitter" title="Twitter" width="49" height="50"/></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/49x50xfacebook_icon.gif.pagespeed.ic.-KN8b_dmf0.png" border="0" alt="facebook" title="facebook" width="49" height="50"/></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/49x50xfeedburner_icon.gif.pagespeed.ic.2Mo24Gim-4.png" border="0" alt="feedburner" title="feedburner" width="49" height="50"/></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/hyundai-introduces-innovative-air-filtering-solution.html" title="Hyundai introduces innovative air filtering solution" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/hyundai/hyundai-introduces-innovative-air-filtering-solution-1.jpg" border="0" title="Hyundai introduces innovative air filtering solution" alt="Hyundai introduces innovative air filtering solution"/></a><h3><a href="http://www.carsession.com/car-news/hyundai-introduces-innovative-air-filtering-solution.html" rel="bookmark" title="Hyundai introduces innovative air filtering solution">Hyundai introduces innovative air filtering solution </a></h3></li><li><a href="http://www.carsession.com/car-news/2019-bmw-7-series-uk-pricing-announced.html" title="2019 BMW 7 Series UK pricing announced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/bmw/97x64x2019-bmw-7-series-uk-pricing-announced-1.jpg.pagespeed.ic.3LbKTzrJ0u.jpg" border="0" title="2019 BMW 7 Series UK pricing announced" alt="2019 BMW 7 Series UK pricing announced" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/2019-bmw-7-series-uk-pricing-announced.html" rel="bookmark" title="2019 BMW 7 Series UK pricing announced">2019 BMW 7 Series UK pricing announced </a></h3></li><li><a href="http://www.carsession.com/car-news/zef-eisenberg-will-try-to-be-the-fastest-man-in-a-wheel-powered-vehicle.html" title="Zef Eisenberg will try to be the fastest man in a wheel-powered vehicle" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/porsche/97x65xzef-eisenberg-will-try-to-be-the-fastest-man-in-a-wheel-powered-vehicle-1.jpg.pagespeed.ic.XROlct7Yzi.jpg" border="0" title="Zef Eisenberg will try to be the fastest man in a wheel-powered vehicle" alt="Zef Eisenberg will try to be the fastest man in a wheel-powered vehicle" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/zef-eisenberg-will-try-to-be-the-fastest-man-in-a-wheel-powered-vehicle.html" rel="bookmark" title="Zef Eisenberg will try to be the fastest man in a wheel-powered vehicle">Zef Eisenberg will try to be the fastest man in a wheel-powered vehicle </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/bmw-8-series-convertible-uk-pricing-announced.html" title="BMW 8 Series Convertible UK pricing announced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/bmw/97x64xbmw-8-series-convertible-uk-pricing-announced-1.jpg.pagespeed.ic.WkuE296L4X.jpg" border="0" title="BMW 8 Series Convertible UK pricing announced" alt="BMW 8 Series Convertible UK pricing announced" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/bmw-8-series-convertible-uk-pricing-announced.html" rel="bookmark" title="BMW 8 Series Convertible UK pricing announced">BMW 8 Series Convertible UK pricing announced </a></h3></li><li><a href="http://www.carsession.com/car-news/2020-porsche-cayenne-s-coupe-has-440-horsepower.html" title="2020 Porsche Cayenne S Coupe has 440 horsepower" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/porsche/97x65x2020-porsche-cayenne-s-coupe-has-440-horsepower-1.jpg.pagespeed.ic.8ndTkgrGZr.jpg" border="0" title="2020 Porsche Cayenne S Coupe has 440 horsepower" alt="2020 Porsche Cayenne S Coupe has 440 horsepower" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/2020-porsche-cayenne-s-coupe-has-440-horsepower.html" rel="bookmark" title="2020 Porsche Cayenne S Coupe has 440 horsepower">2020 Porsche Cayenne S Coupe has 440 horsepower </a></h3></li><li><a href="http://www.carsession.com/car-news/audi-unveiled-the-revised-2020-a4..-it-has-a-new-face-and-hybrid-power.html" title="Audi unveiled the revised 2020 A4. It has a new face and hybrid power" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/audi/97x64xaudi-unveiled-the-revised-2020-a4-it-has-a-new-face-and-hybrid-power-1.jpg.pagespeed.ic.TTJv7W_NWF.jpg" border="0" title="Audi unveiled the revised 2020 A4. It has a new face and hybrid power" alt="Audi unveiled the revised 2020 A4. It has a new face and hybrid power" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/audi-unveiled-the-revised-2020-a4..-it-has-a-new-face-and-hybrid-power.html" rel="bookmark" title="Audi unveiled the revised 2020 A4. It has a new face and hybrid power">Audi unveiled the revised 2020 A4. It has a new face and hybrid power </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="8789298092"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/1973-bmw-2002-tii.html" title="1973 BMW 2002 tii">1973 BMW 2002 tii </a></h4>Engine: Inline-4,&nbsp;Power: 104.4 kw / 140.0 bhp @ 5800 rpm,&nbsp;Torque: 196.6 nm / 145.0 ft lbs @ 4500 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/1973-bmw-2002-turbo.html" title="1973 BMW 2002 Turbo">1973 BMW 2002 Turbo </a></h4>Engine: Turbocharged Inline-4,&nbsp;Power: 126.8 kw / 170.0 bhp @ 5800 rpm,&nbsp;Torque: 239.9 nm / 176.9 ft lbs @ 4000 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/1978-bmw-320-turbo-group-5.html" title="1978 BMW 320 Turbo Group 5">1978 BMW 320 Turbo Group 5 </a></h4>Engine: Inline-4,&nbsp;Power: 447.4 kw / 600.0 bhpN/A</li><li><h4><a href="http://www.carsession.com/car-specs/1936-bmw-328.html" title="1936 BMW 328">1936 BMW 328 </a></h4>Engine: Inline-6,&nbsp;Power: 59.7 kw / 80.1 bhp @ 5000 rpm,&nbsp;Torque: 126.09 nm / 93.0 ft lbs @ 4000 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/1940-bmw-328-mille-miglia-touring-coupe.html" title="1940 BMW 328 Mille Miglia Touring Coupe">1940 BMW 328 Mille Miglia Touring Coupe </a></h4>Engine: Inline-6,&nbsp;Power: 100.7 kw / 135.0 bhp @ 5500 rpmN/A</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/hyundai-i30-n-line-starts-at-£21255-in-uk.html" title="Hyundai i30 N Line starts at £21,255 in UK" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/hyundai/hyundai-i30-n-line-starts-at-£21-255-in-uk-1.jpg" title="Hyundai i30 N Line starts at £21,255 in UK" alt="Hyundai i30 N Line starts at £21,255 in UK" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/hyundai-i30-n-line-starts-at-£21255-in-uk.html" title="Hyundai i30 N Line starts at £21,255 in UK" rel="bookmark">Hyundai i30 N Line starts at £21,255 in UK </a><br>After a long wait, Hyundai is finally making the most of its new N Performance division. The South-Korean manufacturer has officially announced the pricing  ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag">Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/another-teaser-picture-with-the-upcoming-citroen-centenary-concept.html" title="Another teaser picture with the upcoming Citroen centenary concept" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/citroen/xanother-teaser-picture-with-the-upcoming-citroen-centenary-concept-1.jpg.pagespeed.ic.XLe5i7IcfE.jpg" title="Another teaser picture with the upcoming Citroen centenary concept" alt="Another teaser picture with the upcoming Citroen centenary concept" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/another-teaser-picture-with-the-upcoming-citroen-centenary-concept.html" title="Another teaser picture with the upcoming Citroen centenary concept" rel="bookmark">Another teaser picture with the upcoming Citroen centenary concept </a><br>For 100 years, Citroen has applied its boldness and creativity with a view to enhancing mobility. This is why, the French car manufacturer decided to  ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag">Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/abt-cupra-ateca-offers-more-power.html" title="ABT Cupra Ateca offers more power" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/seat/abt-cupra-ateca-offers-more-power-1.jpg" title="ABT Cupra Ateca offers more power" alt="ABT Cupra Ateca offers more power" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/abt-cupra-ateca-offers-more-power.html" title="ABT Cupra Ateca offers more power" rel="bookmark">ABT Cupra Ateca offers more power </a><br>Just introduced on the market during this fall, the new Cupra Ateca already benefits from a tuning package created by a german tuner. It is well known  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag">Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/deutsche-post-and-ford-to-develop-an-electric-van.html" title="Deutsche Post and Ford to develop an electric van" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/ford/xdeutsche-post-and-ford-to-develop-an-electric-van-1.jpg.pagespeed.ic.xUb_JnfFOj.jpg" title="Deutsche Post and Ford to develop an electric van" alt="Deutsche Post and Ford to develop an electric van" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/deutsche-post-and-ford-to-develop-an-electric-van.html" title="Deutsche Post and Ford to develop an electric van" rel="bookmark">Deutsche Post and Ford to develop an electric van </a><br>We see more and more electric vehicles, so it is no wonder that even big companies, that have no connection with automotive industries, tend to develop  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag">Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/nissan-intends-to-sell-one-million-electric-cars-in-2022.html" title="Nissan intends to sell one million electric cars in 2022" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/nissan/xnissan-intends-to-sell-one-million-electric-cars-in-2022-1.jpg.pagespeed.ic.C682pFpXHD.jpg" title="Nissan intends to sell one million electric cars in 2022" alt="Nissan intends to sell one million electric cars in 2022" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/nissan-intends-to-sell-one-million-electric-cars-in-2022.html" title="Nissan intends to sell one million electric cars in 2022" rel="bookmark">Nissan intends to sell one million electric cars in 2022 </a><br>Nissan is currently producing the most popular electric vehicle in the world: the Leaf, which is currently in its second generation. Judging by this trend  ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag">Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/bmw-and-microsoft-join-forces-for-artificial-intelligence.html" title="BMW and Microsoft join forces for artificial intelligence" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/bmw/xbmw-and-microsoft-join-forces-for-artificial-intelligence-1.jpg.pagespeed.ic.B3HaUFf9_h.jpg" title="BMW and Microsoft join forces for artificial intelligence" alt="BMW and Microsoft join forces for artificial intelligence" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/bmw-and-microsoft-join-forces-for-artificial-intelligence.html" title="BMW and Microsoft join forces for artificial intelligence" rel="bookmark">BMW and Microsoft join forces for artificial intelligence </a><br>BMW is always looking for a partner when it comes to technology. The latest name who joins the long list of BMW partners is one of the most famous in the world. ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag">Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/porsche-911-gt2-rs-sets-record-at-road-america.html" title="Porsche 911 GT2 RS sets record at Road America" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/porsche/xporsche-911-gt2-rs-sets-record-at-road-america-1.jpg.pagespeed.ic.6p6HfqX6Nw.jpg" title="Porsche 911 GT2 RS sets record at Road America" alt="Porsche 911 GT2 RS sets record at Road America" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/porsche-911-gt2-rs-sets-record-at-road-america.html" title="Porsche 911 GT2 RS sets record at Road America" rel="bookmark">Porsche 911 GT2 RS sets record at Road America </a><br>Porsche is one of the car manufacturers who establishes records every time it eneters a track. The new generation 911 GT2 RS is one of the cas capable  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag">Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/armed-forces-charity-complete-2000-km-in-carta-rally-with-dacia-duster.html" title="Armed forces charity complete 2000 km in Carta Rally with Dacia Duster" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/dacia/xarmed-forces-charity-complete-2000-km-in-carta-rally-with-dacia-duster-1.jpg.pagespeed.ic.cJR5mv06_G.jpg" title="Armed forces charity complete 2000 km in Carta Rally with Dacia Duster" alt="Armed forces charity complete 2000 km in Carta Rally with Dacia Duster" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/armed-forces-charity-complete-2000-km-in-carta-rally-with-dacia-duster.html" title="Armed forces charity complete 2000 km in Carta Rally with Dacia Duster" rel="bookmark">Armed forces charity complete 2000 km in Carta Rally with Dacia Duster </a><br>A team of 14 current and ex-military service personnel has completed the Carta Rallye in Morocco, an extreme 2,000km challenge that took place in the  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag">Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/alfa-romeo-stelvio-quadrifoglio-set-three-suv-lap-records-in-uk.html" title="Alfa Romeo Stelvio Quadrifoglio set three SUV lap records in UK" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/alfa-romeo/xalfa-romeo-stelvio-quadrifoglio-set-three-suv-lap-records-in-uk-1.jpg.pagespeed.ic.6G7SXo9rOs.jpg" title="Alfa Romeo Stelvio Quadrifoglio set three SUV lap records in UK" alt="Alfa Romeo Stelvio Quadrifoglio set three SUV lap records in UK" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/alfa-romeo-stelvio-quadrifoglio-set-three-suv-lap-records-in-uk.html" title="Alfa Romeo Stelvio Quadrifoglio set three SUV lap records in UK" rel="bookmark">Alfa Romeo Stelvio Quadrifoglio set three SUV lap records in UK </a><br>Alfa Romeo Stelvio Quadrifoglio is a performance SUV and in order to prove that, the Italian car manufacturer decided to set some fast times around famous  ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">//<![CDATA[
(function(){function getScript(url,success){var script=document.createElement('script');script.src=url;var head=document.getElementsByTagName('head')[0],done=false;script.onload=script.onreadystatechange=function(){if(!done&&(!this.readyState||this.readyState=='loaded'||this.readyState=='complete')){done=true;success();script.onload=script.onreadystatechange=null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js',function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit=function(){FB.init({appId:'',status:true,cookie:true,xfbml:true});};(function(){var e=document.createElement('script');e.src=document.location.protocol+'//connect.facebook.net/en_US/all.js';e.async=true;document.getElementById('fb-root').appendChild(e);}());});})();
//]]></script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-8027268-4']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script></body></html>