<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.carsession.com/xmlrpc.php">
    <title>Land Rover Defender does his own stunts | CarSession</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[307,372] -->
<meta name="description" content="Land Rover is ready to offer the world its new generation Defender, already introduced last year at Frankfurt Motor Show. To properly mark the debut of the car,"/>

<meta name="keywords" content="land rover,land rover defender,land rover defender commercial,new cars"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.carsession.com/#organization","url":"https://www.carsession.com/","name":"CarSession","sameAs":["https://facebook.com/CarSession","https://twitter.com/carsession","https://www.youtube.com/user/CarSession"],"logo":{"@type":"ImageObject","@id":"https://www.carsession.com/#logo","url":"https://www.carsession.com/wp-content/themes/carsession/assets/images/logo.jpg","width":600,"height":60},"image":{"@id":"https://www.carsession.com/#logo"},"contactPoint":{"@type":"ContactPoint","url":"https://www.carsession.com/contact/","contactType":"customer support"}},{"@type":"WebSite","@id":"https://www.carsession.com/#website","url":"https://www.carsession.com/","name":"CarSession","publisher":{"@id":"https://www.carsession.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.carsession.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.carsession.com/car-news/land-rover-defender-does-his-own-stunts/#webpage","url":"https://www.carsession.com/car-news/land-rover-defender-does-his-own-stunts/","inLanguage":"en-US","name":"Land Rover Defender does his own stunts","isPartOf":{"@id":"https://www.carsession.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.carsession.com/car-news/land-rover-defender-does-his-own-stunts/#primaryimage","url":"https://www.carsession.com/wp-content/uploads/2020/02/51327_B25_Scotland_July19_077_R2_SP_R1.jpg","width":1102,"height":508},"primaryImageOfPage":{"@id":"https://www.carsession.com/car-news/land-rover-defender-does-his-own-stunts/#primaryimage"},"datePublished":"2020-02-18T21:22:52+00:00","dateModified":"2020-02-18T21:27:07+00:00","breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":"https://www.carsession.com","name":"Home"},{"@type":"ListItem","position":2,"item":"https://www.carsession.com/car-news/","name":"Car News"},{"@type":"ListItem","position":3,"item":"https://www.carsession.com/car-news/land-rover-defender-does-his-own-stunts/","name":"Land Rover Defender does his own stunts"}]}},{"@type":"NewsArticle","@id":"https://www.carsession.com/car-news/land-rover-defender-does-his-own-stunts/#newsarticle","isPartOf":{"@id":"https://www.carsession.com/car-news/land-rover-defender-does-his-own-stunts/#webpage"},"author":{"@id":"https://www.carsession.com/#organization"},"headline":"Land Rover Defender does his own stunts","datePublished":"2020-02-18T21:22:52+00:00","dateModified":"2020-02-18T21:27:07+00:00","mainEntityOfPage":{"@id":"https://www.carsession.com/car-news/land-rover-defender-does-his-own-stunts/#webpage"},"publisher":{"@id":"https://www.carsession.com/#organization"},"articleSection":"New Cars, land rover, land rover defender, land rover defender commercial, Land Rover","image":{"@type":"ImageObject","@id":"https://www.carsession.com/car-news/land-rover-defender-does-his-own-stunts/#primaryimage","url":"https://www.carsession.com/wp-content/uploads/2020/02/51327_B25_Scotland_July19_077_R2_SP_R1.jpg","width":1102,"height":508}}]}</script>
<link rel="canonical" href="https://www.carsession.com/car-news/land-rover-defender-does-his-own-stunts/"/>
			<script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create','UA-8027268-4','auto');ga('send','pageview');</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.jsdelivr.net\/gh\/wordpress\/wordpress@5.2.5\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/css/dist/block-library/style.min.css' integrity='sha384-oBuKSJ7gIx8iF7rcdUjzv0wVT3ytAqOVsSQeU+kUnaNxSXidSyM/t65dzyROItR1' crossorigin='anonymous' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-stm-icon-css' href='https://www.carsession.com/wp-content/uploads/stm_fonts/stm-icon/stm-icon.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://cdn.jsdelivr.net/npm/font-awesome@4.7.0/css/font-awesome.min.css' integrity='sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN' crossorigin='anonymous' type='text/css' media='all'/>
<link rel='stylesheet' id='owl.carousel-css' href='https://www.carsession.com/wp-content/plugins/stm_vehicles_listing/assets/css/frontend/owl.carousel.css?ver=2.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='light-gallery-css' href='https://cdn.jsdelivr.net/npm/lightgallery@1.6.12/dist/css/lightgallery.min.css' integrity='sha384-yziQACfvCVwLqVFLqkWBYRO3XeA4EqzfXKGwaWnenYn5XzqfJFlFdKEmvutIQdKb' crossorigin='anonymous' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-gdpr-styles-css' href='https://www.carsession.com/wp-content/plugins/stm-gdpr-compliance/assets/css/styles.css?ver=5.2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-theme-style-css' href='https://www.carsession.com/wp-content/themes/motors/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='child-style-css' href='https://www.carsession.com/wp-content/themes/carsession/style.css?ver=5.2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='stm_default_google_font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300%2C400%2C500%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='boostrap-css' href='https://cdn.jsdelivr.net/npm/bootstrap@3.3.7/dist/css/bootstrap.min.css' integrity='sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u' crossorigin='anonymous' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-select2-css' href='https://cdn.jsdelivr.net/npm/select2@4.0.3/dist/css/select2.min.css' integrity='sha384-HIipfSYbpCkh5/1V87AWAeR5SUrNiewznrUrtNz1ux4uneLhsAKzv/0FnMbj3m6g' crossorigin='anonymous' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-datetimepicker-css' href='https://www.carsession.com/wp-content/themes/motors/assets/css/jquery.stmdatetimepicker.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-jquery-ui-css-css' href='https://www.carsession.com/wp-content/themes/motors/assets/css/jquery-ui.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-theme-boat-icons-css' href='https://www.carsession.com/wp-content/themes/motors/assets/css/boat-icons.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-theme-rental-icons-css' href='https://www.carsession.com/wp-content/themes/motors/assets/css/rental/icons.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-theme-magazine-icons-css' href='https://www.carsession.com/wp-content/themes/motors/assets/css/magazine/magazine-icon-style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-skin-custom-css' href='https://www.carsession.com/wp-content/uploads/stm_uploads/skin-custom.css?ver=125' type='text/css' media='all'/>
<link rel='stylesheet' id='stm-theme-style-animation-css' href='https://www.carsession.com/wp-content/themes/motors/assets/css/animation.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://cdn.jsdelivr.net/wp/plugins/add-to-any/tags/1.7.39/addtoany.min.css' integrity='sha384-EETOcCVd6FauzihE9nJmkMXH9ArogEIUaHTj5yXFWQ+vRgvD22j1jVS3nkXdoO49' crossorigin='anonymous' type='text/css' media='all'/>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/jquery.js' integrity='sha384-ntp7teUU/HNBX29EGk78zfJdXnkzOhOq1gG4fdvWTbNnaqqq3mbIPK+0o7rceUiN' crossorigin='anonymous'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-migrate@1.4.1/dist/jquery-migrate.min.js' integrity='sha384-uQPAXWjjvZGmVjKnobPRQOCEJ0rkCNRXW1GBUsJkjw1w0K7TxLH6Z3zMX7wtx+Lf' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/plugins/add-to-any/tags/1.7.39/addtoany.min.js' integrity='sha384-S5JyZAWmTd1vi52i5HDuJCO7YpyNrwPnMJ+MKAoWduPMi8kvN34inR4iBxD6ZCFU' crossorigin='anonymous'></script>
<script type='text/javascript' defer="defer" src='https://cdn.jsdelivr.net/npm/desandro-classie@1.0.1/classie.min.js' integrity='sha384-PHW5aw07BlCTVxACthoUcfvzYGcaTGkBq4xoTaL5YwnPw0/l50qjBhVGphZFMniu' crossorigin='anonymous'></script>
<script type='text/javascript' defer="defer" src='https://cdn.jsdelivr.net/npm/jquery.cookie@1.4.1/jquery.cookie.min.js'></script>
<script type='text/javascript' async="async" src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='https://www.carsession.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="https://www.carsession.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fland-rover-defender-does-his-own-stunts%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.carsession.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fland-rover-defender-does-his-own-stunts%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
	<script type="text/javascript">var stm_ajaxurl='https://www.carsession.com/wp-admin/admin-ajax.php';</script>
	        <script type="text/javascript">var stm_lang_code='en';var ajaxurl='https://www.carsession.com/wp-admin/admin-ajax.php';var stm_site_blog_id="1";var stm_added_to_compare_text="Added to compare";var stm_removed_from_compare_text="was removed from compare";var stm_already_added_to_compare_text="You have already added 3 cars";</script>
        <style type="text/css" title="dynamic-css" class="options-output">.header-main{background-color:#293742}</style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript>
    </head>


<body class="post-template-default single single-post postid-105154 single-format-standard no_margin stm-template-car_magazine stm-user-not-logged-in header_remove_cart wpb-js-composer js-comp-ver-6.1 vc_responsive" ontouchstart="">
<div id="wrapper">
                    
                                            <div id="header">
                    
<div class="header-magazine header-magazine-unfixed" style="background-color: rgba(41,55,66,1);">

	<div class="magazine-header-bg"></div>
	<div class="container header-inner-content">
		<!--Logo-->
		<div class="magazine-logo-main" style="margin-top: 0px;">
							<a class="bloglogo" href="https://www.carsession.com/">
					<img src="https://www.carsession.com/wp-content/themes/carsession/assets/images/logo.svg" style="width: 193px;" title="Home" alt="Logo"/>
				</a>
					</div>

		<div class="magazine-service-right clearfix">

			<div class="magazine-right-actions clearfix">
                <div class="magazine-menu-mobile-wrapper">
                    <div class="stm-menu-trigger">
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                    <div class="stm-opened-menu-magazine">
                        <ul class="magazine-menu-mobile header-menu heading-font visible-xs visible-sm clearfix">
                            <li id="menu-item-2633" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2633"><a href="https://www.carsession.com/car-news/">Car News</a></li>
<li id="menu-item-14315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14315"><a href="https://www.carsession.com/new-cars/">New Cars</a></li>
<li id="menu-item-14224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14224"><a href="/cars/?condition=used">Used Cars</a></li>
<li id="menu-item-2629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2629"><a href="/review/">Car Reviews</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="/auto-shows/">Auto Shows</a></li>

                                                            <li class="stm_compare_mobile"><a href="https://www.carsession.com/car-comparisons/">Compare</a></li>
                                                    </ul>
                                            </div>
                </div>
				<!--Socials-->
				
				<!-- Header top bar Socials -->
													<div class="pull-right">
						<a class="lOffer-compare heading-font" href="https://www.carsession.com/car-comparisons/" title="Watch compared">
							Compare							<i class="stm-icon-speedometr2"></i>
							<span class="list-badge"><span class="stm-current-cars-in-compare"></span></span>
						</a>
					</div>
							</div>

			<ul class="magazine-menu header-menu clearfix" style="margin-top: 18px;">
				<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2633"><a href="https://www.carsession.com/car-news/">Car News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14315"><a href="https://www.carsession.com/new-cars/">New Cars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14224"><a href="/cars/?condition=used">Used Cars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2629"><a href="/review/">Car Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="/auto-shows/">Auto Shows</a></li>
			</ul>
		</div>
	</div>
</div>                </div> <!-- id header -->
            
                        <div id="main" style="margin-top: -80px;">
    		<div class="stm_breadcrumbs_unit heading-font ">
		<div class="container">
			<div class="navxtBreads">
				<!-- Breadcrumb NavXT 6.4.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Home" href="https://www.carsession.com" class="home"><span property="name">Home</span></a><meta property="position" content="1"></span> / <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Car News" href="https://www.carsession.com/car-news/" class="post-root post post-post"><span property="name">Car News</span></a><meta property="position" content="2"></span> / <span class="post post-post current-item">Land Rover Defender does his own stunts</span>			</div>
		</div>
	</div>
	<div id="post-105154" class="post-105154 post type-post status-publish format-standard has-post-thumbnail hentry category-new-vehicles tag-land-rover tag-land-rover-defender tag-land-rover-defender-commercial ymm-make-land-rover">
		<div class="stm-single-post">
			<div class="container">
				<div class="row">
	
	<p><!-- Post Single Horizontal Top (105150) --><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6772297789150570" data-ad-slot="6419341994" data-ad-format="horizontal" data-full-width-responsive="true"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></p>
	
	<!--AdBlock Check-->
	<div class="horizontal-ad-content"></div>
	<script>(function(){var testAdBlock=document.createElement('div');testAdBlock.innerHTML='&nbsp;';testAdBlock.className='adsbox';document.body.appendChild(testAdBlock);window.setTimeout(function(){if(testAdBlock.offsetHeight===0){document.getElementsByClassName('horizontal-ad-content')[0].classList.add("adBlock-warning");document.getElementsByClassName('horizontal-ad-content')[0].innerHTML="<p>You seem to be using an ad blocker. This website is free thanks to advertising. Disabling your ad blocker would help support us and be greatly appreciated. Click <a href='/about/disable-ad-blocker/' target='_blank'>HERE</a> to see how.</p>";}testAdBlock.remove();},100);})();</script>

    <div class="col-md-9 col-sm-12 col-xs-12"><div class="sidebar-margin-top clearfix"></div>
    <!--Post thumbnail-->
            <div class="post-thumbnail">
            <img width="1102" height="508" src="https://www.carsession.com/wp-content/uploads/2020/02/51327_B25_Scotland_July19_077_R2_SP_R1.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.carsession.com/wp-content/uploads/2020/02/51327_B25_Scotland_July19_077_R2_SP_R1.jpg 1102w, https://www.carsession.com/wp-content/uploads/2020/02/51327_B25_Scotland_July19_077_R2_SP_R1-266x123.jpg 266w" sizes="(max-width: 1102px) 100vw, 1102px"/>        </div>
    
    <div class="post-top-content">
	<div class="r-t-c-left">
		<div class="r-t-c-author heading-font">
			<div class="author-ava-wrap">
				<img alt='' src='https://secure.gravatar.com/avatar/73754c150edfddca53c2d71772d467c0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/73754c150edfddca53c2d71772d467c0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/>			</div>
			CarSession		</div>
		<div class="r-t-c-date-num heading-font">
			<i class="stm-icon-ico_mag_calendar"></i>
			18 Feb 2020		</div>
        <div class="r-t-c-comment-num heading-font">
			<i class="stm-icon-ico_mag_reviews"></i>
			0		</div>
		<div class="r-t-c-share">
            		</div>
	</div>
	<div class="r-t-c-right">
		<!--Title-->
		<h1 class="post-title">Land Rover Defender does his own stunts</h1>
		
        <div class="post-content">
        	<!--Post Content-->
            <p><strong>Land Rover is ready to offer the world its new generation Defender, already introduced last year at Frankfurt Motor Show. To properly mark the debut of the car, Land Rover’s television commercial for the new Defender demonstrates its capability on tough terrain. The commercial, due to air in the UK from the 20th March, but can be previewed on YouTube, features an exclusive, behind-the-scenes look at what to expect from the new Defender in No Time To Die.</strong></p>
<p>The rehearsal footage featured in the advert shows the new Defender launching into the air and being put to further extreme tests as the vehicle is driven at high speed through swamps and rivers.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.carsession.com/car-news/2020-range-rover-gets-new-engine/" target="_blank" class="u94e8bc70719d2455917ddd4e87d683d1"><!-- INLINE RELATED POSTS 1/3 //--><style>.u94e8bc70719d2455917ddd4e87d683d1{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:4px solid #d35400!important;text-decoration:none}.u94e8bc70719d2455917ddd4e87d683d1:active,.u94e8bc70719d2455917ddd4e87d683d1:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u94e8bc70719d2455917ddd4e87d683d1{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:.9;transition:opacity 250ms;webkit-transition:opacity 250ms}.u94e8bc70719d2455917ddd4e87d683d1 .ctaText{font-weight:bold;color:#7f8c8d;text-decoration:none;font-size:16px}.u94e8bc70719d2455917ddd4e87d683d1 .postTitle{color:#141414;text-decoration:underline!important;font-size:16px}.u94e8bc70719d2455917ddd4e87d683d1:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">SEE ALSO:</span>&nbsp; <span class="postTitle">2020 Range Rover gets new engine</span></div></a></div><p>The chase sequence in the No Time To Die was led by stunt coordinator, Lee Morrison working alongside Oscar winner and special effects, action vehicles supervisor Chris Corbould.</p>
<p>Lee Morrison stated: <em><strong>“We pushed the Defender further than we believed possible to generate the maximum excitement, and to give fans an insight into the uncompromising challenge of producing an incredible chase sequence which you can look forward to seeing in No Time To Die.”</strong></em></p>
<p>Putting these vehicles through their paces was the inspirational Jessica Hawkins, who Morrison handpicked from the Formula 3 W Series after spotting her potential and he wasted no time in giving her the opportunity to feature in No Time To Die, her first ever motion picture.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.carsession.com/car-news/land-rover-installs-the-most-remote-charging-point/" target="_blank" class="u3e8c6b9a6fef893b7d8353d83f17a666"><!-- INLINE RELATED POSTS 2/3 //--><style>.u3e8c6b9a6fef893b7d8353d83f17a666{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:4px solid #d35400!important;text-decoration:none}.u3e8c6b9a6fef893b7d8353d83f17a666:active,.u3e8c6b9a6fef893b7d8353d83f17a666:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u3e8c6b9a6fef893b7d8353d83f17a666{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:.9;transition:opacity 250ms;webkit-transition:opacity 250ms}.u3e8c6b9a6fef893b7d8353d83f17a666 .ctaText{font-weight:bold;color:#7f8c8d;text-decoration:none;font-size:16px}.u3e8c6b9a6fef893b7d8353d83f17a666 .postTitle{color:#141414;text-decoration:underline!important;font-size:16px}.u3e8c6b9a6fef893b7d8353d83f17a666:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">SEE ALSO:</span>&nbsp; <span class="postTitle">Land Rover installs the most remote charging point</span></div></a></div><p>&nbsp;</p>
            <!--Gallery-->
            
<div class="stm-carousel-fullwidth-wrapper">
    <div class="stm-carousel owl-carousel media-carousel-71673  stm-carousel-fullwidth">

        
                <div class="media-carousel-item">
                                        <a class="stm_fancybox" href="https://www.carsession.com/wp-content/uploads/2020/02/Nissan-Navara-N-Guard-928x580.jpg" data-sub-html="" title="Land Rover Defender does his own stunts" rel="media-carousel-71673">
                        <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2020/02/Nissan-Navara-N-Guard-200x200.jpg" class="attachment-thumbnail" alt=""/>	
                    </a>
                </div>

            
                <div class="media-carousel-item">
                                        <a class="stm_fancybox" href="https://www.carsession.com/wp-content/uploads/2020/02/51327_B25_Scotland_July19_077_R2_SP_R1.jpg" data-sub-html="" title="Land Rover Defender does his own stunts" rel="media-carousel-71673">
                        <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2020/02/51327_B25_Scotland_July19_077_R2_SP_R1-200x200.jpg" class="attachment-thumbnail" alt=""/>	
                    </a>
                </div>

            
    </div>
</div>


<script>(function($){"use strict";var $owl=$('.media-carousel-71673');$(window).load(function(){var owlRtl=false;if($('body').hasClass('rtl')){owlRtl=true;}$owl.on('initialized.owl.carousel',function(e){$owl.find('.owl-dots').before('<div class="stm-owl-prev"><i class="fa fa-angle-left"></i></div>');$owl.find('.owl-dots').after('<div class="stm-owl-next"><i class="fa fa-angle-right"></i></div>');});$owl.owlCarousel({rtl:owlRtl,items:3,smartSpeed:800,dots:true,margin:10,autoplay:false,loop:true,responsiveRefreshRate:1000,responsive:{0:{items:1},500:{items:2,loop:false},768:{items:1,loop:false},991:{items:2,loop:false},1025:{items:4}}});$owl.on('click','.stm-owl-prev',function(){$owl.trigger('prev.owl.carousel');})
$owl.on('click','.stm-owl-next',function(){$owl.trigger('next.owl.carousel');});});})(jQuery);</script>			<!--Attribution-->
			            <div class="clearfix"></div>
        </div>
	</div>
</div>
    
	<div class="row">
		<p><!-- Post Single Horizontal Bottom (104811) --><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6772297789150570" data-ad-slot="6419341994" data-ad-format="horizontal" data-full-width-responsive="true"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br/>
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-6772297789150570" data-ad-slot="1773137479"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></p>
	</div>
    
    <div class="blog-meta-bottom">
        <div class="clearfix">
            <div class="left">
                <!--Tags-->
                            </div>

            <div class="right">
                <div class="stm-shareble stm-single-car-link">
                    <a href="#" class="car-action-unit stm-share" title="Share this" download>
                        <i class="stm-icon-share"></i>
                        Share this                    </a>
                                            <div class="stm-a2a-popup">
                            <div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.carsession.com/car-news/land-rover-defender-does-his-own-stunts/" data-a2a-title="Land Rover Defender does his own stunts"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fland-rover-defender-does-his-own-stunts%2F&amp;linkname=Land%20Rover%20Defender%20does%20his%20own%20stunts" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fland-rover-defender-does-his-own-stunts%2F&amp;linkname=Land%20Rover%20Defender%20does%20his%20own%20stunts" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fland-rover-defender-does-his-own-stunts%2F&amp;linkname=Land%20Rover%20Defender%20does%20his%20own%20stunts" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                                    </div>
            </div>
        </div>
    </div>

    <!--Author info-->
    
    <!--Previous Next Post Pagination-->
    <div class="stm_prev_next_pagination">
    <div class="left">
                <a href="https://www.carsession.com/car-news/hyundai-i20-teased-with-new-sensuous-sportiness-design/">
            <div class="img">
                <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2020/02/all-new-_Hyundai_i20-teaser_1-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/>            </div>
            <div class="post-data">
                <div class="top">
                    <span class="pagi-label heading-font">
                        PREVIOUS                    </span>
                    <span class="date normal_font">
                        13 Feb 2020                    </span>
                </div>
                <div class="bottom heading-font">
                    Hyundai i20 teased with new Sensuous Sportiness design                </div>
            </div>
        </a>
            </div>
    <div class="right">
                    <a href="https://www.carsession.com/car-news/nissan-navara-n-guard-updates-detailed/">
                <div class="img">
                    <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2020/02/Nissan-Navara-N-Guard-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/>                </div>
                <div class="post-data">
                    <div class="top">
                    <span class="pagi-label heading-font">
                        NEXT                    </span>
                        <span class="date normal_font">
                        18 Feb 2020                    </span>
                    </div>
                    <div class="bottom heading-font">
                        Nissan Navara N-Guard updates detailed                    </div>
                </div>
            </a>
            </div>
</div>


    <!--Comments-->
    
    </div>

    <!--Sidebar-->
    <div class="col-md-3 hidden-sm hidden-xs"><aside id="search-4" class="widget widget-default widget_search"><div class="widget-title"><h4>Search News</h4></div><form role="search" method="get" class="search-form" action="https://www.carsession.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></aside><aside id="custom_html-7" class="widget_text widget widget-default widget_custom_html"><div class="textwidget custom-html-widget"><!-- News Sidebar -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6772297789150570" data-ad-slot="6419341994" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside>            <aside id="stm-recomended-posts-2" class="widget widget-default stm_widget_recomended_posts">            <div class="widget-title"><h4>Trending News</h4></div>                                    <a href="https://www.carsession.com/car-news/top-10-most-popular-cars-of-2019-in-uk/" class="stm-magazine-news clearfix">
                                    <div class="image">
                        <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2019/12/Black-VW-Golf-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/>                    </div>
                                <div class="stm-post-content">
                    <div class="title heading-font">
                        Top 10 Most Popular Cars of 2019 in...                    </div>
                    <div class="recomended-data">
                                                <div class="comments-number normal-font">
                            <i class="stm-icon-ico_mag_reviews"></i>0                        </div>
                        <div class="magazine-loop-views">
                            <i class="stm-icon-ico_mag_eye"></i>
                            <div class="normal-font">426</div>
                        </div>
                    </div>
                </div>
            </a>

                                <a href="https://www.carsession.com/car-news/matthew-mcconaughey-promotes-the-new-lincoln-aviator/" class="stm-magazine-news clearfix">
                                    <div class="image">
                        <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2019/12/Lincoln-Aviator_McConaughey1-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/>                    </div>
                                <div class="stm-post-content">
                    <div class="title heading-font">
                        Matthew McConaughey promotes the new Lincoln Aviator                    </div>
                    <div class="recomended-data">
                                                <div class="comments-number normal-font">
                            <i class="stm-icon-ico_mag_reviews"></i>0                        </div>
                        <div class="magazine-loop-views">
                            <i class="stm-icon-ico_mag_eye"></i>
                            <div class="normal-font">374</div>
                        </div>
                    </div>
                </div>
            </a>

                                <a href="https://www.carsession.com/car-news/volkswagen-beetle-celebrates-end-of-career/" class="stm-magazine-news clearfix">
                                    <div class="image">
                        <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2019/12/sequence_sh140_comp_v010_00000-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/>                    </div>
                                <div class="stm-post-content">
                    <div class="title heading-font">
                        Volkswagen Beetle celebrates end of career                    </div>
                    <div class="recomended-data">
                                                <div class="comments-number normal-font">
                            <i class="stm-icon-ico_mag_reviews"></i>0                        </div>
                        <div class="magazine-loop-views">
                            <i class="stm-icon-ico_mag_eye"></i>
                            <div class="normal-font">372</div>
                        </div>
                    </div>
                </div>
            </a>

                                <a href="https://www.carsession.com/car-news/ford-mustang-shelby-gt350-heritage-edition-pack/" class="stm-magazine-news clearfix">
                                    <div class="image">
                        <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2019/12/GT_350_2020_3Q_Drivers_Front_1965_3Q_Drivers_Front-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/>                    </div>
                                <div class="stm-post-content">
                    <div class="title heading-font">
                        Ford Mustang Shelby GT350 Heritage Edition pack                    </div>
                    <div class="recomended-data">
                                                <div class="comments-number normal-font">
                            <i class="stm-icon-ico_mag_reviews"></i>0                        </div>
                        <div class="magazine-loop-views">
                            <i class="stm-icon-ico_mag_eye"></i>
                            <div class="normal-font">306</div>
                        </div>
                    </div>
                </div>
            </a>

                                <a href="https://www.carsession.com/car-news/2021-mustang-mach-e-first-edition-reservations-are-full/" class="stm-magazine-news clearfix">
                                    <div class="image">
                        <img width="200" height="200" src="https://www.carsession.com/wp-content/uploads/2019/12/21_Ford_MustangMachE_FirstEdition_RapidRed-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/>                    </div>
                                <div class="stm-post-content">
                    <div class="title heading-font">
                        2021 Mustang Mach-E First Edition reservations are full                    </div>
                    <div class="recomended-data">
                                                <div class="comments-number normal-font">
                            <i class="stm-icon-ico_mag_reviews"></i>0                        </div>
                        <div class="magazine-loop-views">
                            <i class="stm-icon-ico_mag_eye"></i>
                            <div class="normal-font">297</div>
                        </div>
                    </div>
                </div>
            </a>

                    </aside>            <aside id="custom_html-9" class="widget_text widget widget-default widget_custom_html"><div class="textwidget custom-html-widget"></div></aside></div></div>			</div>
		</div>
	</div>
</div> <!--main-->
</div> <!--wrapper-->
    <footer id="footer">
        	
		<div id="footer-main">
			<div class="footer_widgets_wrapper less_4">
				<div class="container">
					<div class="widgets cols_4 clearfix">
						<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrapper"><div class="textwidget custom-html-widget"><div class="widget-title"><a href="/"><img src="https://www.carsession.com/wp-content/themes/carsession/assets/images/logo.svg" style="width: 193px;" alt="CarSession"></a></div>
<!--<a href="#" class="stm-button btn-magazine-green">More Info</a>--></div></div></aside><aside id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrapper"><div class="widget-title"><h6>Learn More</h6></div><div class="menu-footer-learn-more-container"><ul id="menu-footer-learn-more" class="menu"><li id="menu-item-2796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2796"><a href="https://www.carsession.com/about/">About Us</a></li>
<li id="menu-item-2801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2801"><a href="https://www.carsession.com/contact/">Contact Us</a></li>
<li id="menu-item-2798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2798"><a href="https://www.carsession.com/about/privacy/">Privacy Policy</a></li>
<li id="menu-item-2799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2799"><a href="https://www.carsession.com/about/terms/">Terms of Service</a></li>
<li id="menu-item-2836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2836"><a href="https://www.carsession.com/about/privacy/#ad-choices">Your Ad Choices</a></li>
<li id="menu-item-105095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105095"><a href="https://www.carsession.com/car-loan-calculator/">Car Calculator</a></li>
</ul></div></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrapper"><div class="widget-title"><h6>Sections</h6></div><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-2805" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2805"><a href="https://www.carsession.com/car-news/">Car News</a></li>
<li id="menu-item-14334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14334"><a href="https://www.carsession.com/new-cars/">New Cars</a></li>
<li id="menu-item-14335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14335"><a href="/cars/?condition=used">Used Cars</a></li>
<li id="menu-item-2806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2806"><a href="/review/">Car Reviews</a></li>
<li id="menu-item-2807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807"><a href="/auto-shows/">Auto Shows</a></li>
<li id="menu-item-2803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2803"><a href="https://www.carsession.com/car-comparisons/">Compare Cars</a></li>
</ul></div></div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrapper"><div class="widget-title"><h6>Our Partners</h6></div><div class="menu-footer-our-network-container"><ul id="menu-footer-our-network" class="menu"><li id="menu-item-2791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2791"><a href="https://www.motortab.com/">Motor Tab</a></li>
<li id="menu-item-2792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2792"><a href="http://www.cartips.com/">Car Tips</a></li>
</ul></div></div></aside>					</div>
				</div>
			</div>
		</div>

        


				<div id="footer-copyright" style=background-color:#232628>

			
			<div class="container footer-copyright">
				<div class="row">
                    					<div class="col-md-8 col-sm-8">
						<div class="clearfix">
															<div class="copyright-text">© 2019 CarSession.com. All rights reserved.</div>
													</div>
					</div>
					<div class="col-md-4 col-sm-4">
						<div class="clearfix">
							<div class="pull-right xs-pull-left">
																<!-- Header top bar Socials -->
																	<div class="pull-right">
										<div class="copyright-socials">
											<ul class="clearfix">
																									<li>
														<a href="https://facebook.com/CarSession" target="_blank">
															<i class="fa fa-facebook"></i>
														</a>
													</li>
																									<li>
														<a href="https://twitter.com/carsession" target="_blank">
															<i class="fa fa-twitter"></i>
														</a>
													</li>
																									<li>
														<a href="https://www.youtube.com/user/CarSession" target="_blank">
															<i class="fa fa-youtube"></i>
														</a>
													</li>
																							</ul>
										</div>
									</div>
															</div>
						</div>
					</div>
                    				</div>
			</div>
		</div>
	        <div class="global-alerts"></div>        <!-- Searchform -->
        <div class="modal" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="searchModal">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
		
			<div class="modal-body heading_font">
				<div class="search-title">Search</div>
				<form method="get" id="searchform" action="https://www.carsession.com/">
				    <div class="search-wrapper">
				        <input placeholder="Start typing here..." type="text" class="form-control search-input" value="" name="s" id="s"/>
				        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
				    </div>
				</form>
			</div>
		
		</div>
	</div>
</div>    </footer>


    <script type="text/javascript">var countdownDay='Day';var countdownHrs='Hrs';var countdownMin='Min';var countdownSec='Sec';</script>
        <script>var currentAjaxUrl='https://www.carsession.com/car-news/land-rover-defender-does-his-own-stunts/';var resetAllTxt='Reset All';var prevText='Previous';var nextText='Next';var is_rental='';var file_type='file type noimg';var file_size='file size big';var max_img_quant='max imgs 3';var currentLocale='en';var noFoundSelect2='No results found';var allowDealerAddCategory='';var filterRemoveHidden='37dc10dd22';var addToCompare='9a5154d6a0';var addTestDrive='23a407ec97';var addTradeOffer='3db08e0e3e';var loadMoreCars='3d112208c1';var getCarPrice='fd7449a155';var addToFav='37f0def7a6';var getFav='ec3797401e';var dealerLoadCars='0e0e8a24c8';var dealerLoadReviews='e70d52308a';var submitReview='08f9495ac4';var restorePassword='12d57033c0';var reportReview='51fa2e0628';var loadDealersList='e7320c3727';var addACar='7dd34cfc32';var getCarsInvtMap='9b9bb30982';var sellerPhone='c25e033959';var rentalCheckCar='f32f045184';var availableCarDate='f896782f6c';var stickyPostsMagazn='900a53e70a';var getEvents='f55cdb0c3c';var testDriveModal='6b68cd435d';var clearData='a700f9332d';var invNoFilter='6e11cf7e41';var valueMyCar='0b4797bb07';var getFileSize='a8fb9bee26';</script>
    <script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='js_composer_front-css' href='https://www.carsession.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery.cookie@1.4.1/jquery.cookie.min.js'></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/plugins/stm_vehicles_listing/assets/js/frontend/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/lightgallery@1.6.12/dist/js/lightgallery-all.min.js' integrity='sha384-fe2Hn6gXiuq1xOn2+4rgLaG7V1KiaTYDft+Bj7OuW0n/+KJN71Xu0hp2etPcdmQt' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/core.min.js' integrity='sha384-I9Fo2588xRUVSo3b1Pm/eoGdXCW1i93g3QvGeOr6l3G7+aPJrovzFr8/AMgWAB9Z' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/widget.min.js' integrity='sha384-F1GqOB8Uc6I2qzUhMZiJ7mdcpzLeszsuyT59UIPNxa/AWMhz4TblRgcwHdlr2w39' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/mouse.min.js' integrity='sha384-OIIES4oBHHWxjC+nUeU28R36Bkzr+bIJNLHd7h1TFWs8n6RINtnShbv6x5CvVKwL' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/slider.min.js' integrity='sha384-GNfJeDdrkYn8EdHWzvh/WnyT2cMm1/GMXA4NMsLGgNCmvKsjud4lCiPvRYjcnzVD' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/plugins/stm_vehicles_listing/assets/js/frontend/init.js'></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/plugins/stm_vehicles_listing/assets/js/frontend/filter.js'></script>
<script type='text/javascript'>//<![CDATA[
var stm_gdpr_vars={"AjaxUrl":"https:\/\/www.carsession.com\/wp-admin\/admin-ajax.php","error_prefix":"Some errors occurred:","success":"Your request have been submitted. Check your email to validate your data request."};
//]]></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/plugins/stm-gdpr-compliance/assets/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/effect.min.js' integrity='sha384-2+LlZjEt76KkqgJEAsCh/BewE+R/oBwLquHvE/En5ltoxgFXny77QnWP1GblVhjt' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/effect-slide.min.js' integrity='sha384-P+s564cKS/gjqg4hnYdycukKSKRl3YHNKQa8SyQFbFAnurAJ6atMwjcP31kTvT8d' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/draggable.min.js' integrity='sha384-FMq+ejH9nhFbtaliEShGYiRKZ9nCambmva01K1WLcVtekquoP+jd2hGrWt9ljrdN' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/jquery/ui/droppable.min.js' integrity='sha384-WHSxx/6lcT408icf/5C5U/OHR3I/uDLbdmqcrfsqYWQb2x8l7emCdgrHSkwS9Vmi' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/bootstrap@3.3.7/dist/js/bootstrap.min.js' integrity='sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-lazyload@1.9.3/jquery.lazyload.min.js' integrity='sha384-MHpMDyjT831VpDlYwq3z4Q2fUR/wABasbkysCGlct6bTvVm3fDWO6vUUEtE4iUAj' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-ui-touch-punch@0.2.3/jquery.ui.touch-punch.min.js' integrity='sha384-MI/QivrbkVVJ89UOOdqJK/w6TLx0MllO/LsQi9KvvJFuRHGbYtsBvbGSM8JHKCS0' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/select2@4.0.3/dist/js/select2.full.min.js' integrity='sha384-f1LrQgtl4Rofj19c8fGQ7+SxvaWfT+ZuFPK5bI/IRfsb3mSZKRx5mCenRPb4Eghk' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery.uniform@2.1.2/jquery.uniform.min.js' integrity='sha384-gTPoULiwiPSFxoI3+DY76fZRtajM52WJH4xKRYjMwt8TosvBpbP6FaGc461RlmYj' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/themes/motors/assets/js/stm_dt_picker.js?ver=4.6.1'></script>
<script type='text/javascript'>//<![CDATA[
var stm_i18n={"remove_from_compare":"Remove from compare","remove_from_favorites":"Remove from favorites"};
//]]></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/themes/motors/assets/js/app.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/themes/motors/assets/js/magazine_scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-countdown@2.2.0/dist/jquery.countdown.min.js' integrity='sha384-7YJwK4FAGCi2soEP7g3v8myqDvUnb6lnbRjgOGe4Tf+LqoiEbtJLfX41zYKGCs4F' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/themes/motors/assets/js/app-ajax.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/themes/motors/assets/js/filter.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/wordpress/wordpress@5.2.5/wp-includes/js/wp-embed.min.js' integrity='sha384-XnSFU7x9V0Dj3v7dHnqVJLtQM6R4foycfqhGECXJXDza0+uOB7Yrvhwc9smLjZkJ' crossorigin='anonymous'></script>
<script type='text/javascript' src='https://www.carsession.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.1'></script>

<div class="single-add-to-compare">
	<div class="container">
		<div class="row">
			<div class="col-md-9 col-sm-9">
				<div class="single-add-to-compare-left">
					<i class="add-to-compare-icon stm-icon-speedometr2"></i>
					<span class="stm-title h5"></span>
				</div>
			</div>
			<div class="col-md-3 col-sm-3">
				<a href="https://www.carsession.com/car-comparisons/" class="compare-fixed-link pull-right heading-font">
					Compare				</a>
			</div>
		</div>
	</div>
</div>        <div class="modal_content"></div>

</body>
</html>
<!-- Dynamic page generated in 1.259 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-18 13:29:12 -->

<!-- Compression = gzip -->