<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="classification" content="cars" /><meta name="doc-rights" content="Copywritten Work" /><title>Volkswagen is back in WRC with Polo GTI R5</title><meta name="title" content="Volkswagen is back in WRC with Polo GTI R5" /><meta name="description" content="Volkswagen is back in WRC with Polo GTI R5 - With the upcoming Polo GTI R5, Volkswagen returns to rallying under a new guise. In the second half of 2018, Volkswagen will make the 270" /><meta name="keywords" content="Volkswagen is back in WRC with Polo GTI R5, Volkswagen, is, back, in, WRC, with, Polo, GTI, R5" /><meta name="robots" content="index, follow" /><link rel="canonical" href="http://www.carsession.com/car-news/volkswagen-is-back-in-wrc-with-polo-gti-r5.html" /><meta property="og:site_name" content="CarSession"><meta property="og:title" content="Volkswagen is back in WRC with Polo GTI R5"><meta property="og:url" content="http://www.carsession.com/car-news/volkswagen-is-back-in-wrc-with-polo-gti-r5.html"><meta property="og:type" content="article"><meta property="og:description" content="With the upcoming Polo GTI R5, Volkswagen returns to rallying under a new guise. In the second half of 2018, Volkswagen will make the 270 hp rally version of the Polo available to professional teams and aspiring drivers to enable them to compete in championships across the globe (including WRC2)."><meta property="og:image" content="http://www.carsession.com/news/photos/Volkswagen/Volkswagen-is-back-in-WRC-with-Polo-GTI-R5.jpg"><base href="http://www.carsession.com/" /><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico" /><link href="http://www.carsession.com/wfiles/styles.css" rel="stylesheet" type="text/css" media="screen" /><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml" /></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function() {var cx = 'partner-pub-6772297789150570:7415139696';var gcse = document.createElement('script');gcse.type = 'text/javascript';gcse.async = true;gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +'//www.google.com/cse/cse.js?cx=' + cx;var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse, s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/volkswagen/" title="Volkswagen">Volkswagen</a> &raquo; Volkswagen is back in WRC with Polo GTI R5</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="Volkswagen is back in WRC with Polo GTI R5"><a href="http://www.carsession.com/car-news/volkswagen-is-back-in-wrc-with-polo-gti-r5.html" rel="bookmark">Volkswagen is back in WRC with Polo GTI R5</a></h1><p class="post-info">7 November 2017 10:32:56</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td  valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fvolkswagen-is-back-in-wrc-with-polo-gti-r5.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div>With the upcoming Polo GTI R5, Volkswagen returns to rallying under a new guise. In the second half of 2018, Volkswagen will make the 270 hp rally version of the Polo available to professional teams and aspiring drivers to enable them to compete in championships across the globe (including WRC2).&nbsp;</div><div><br /></div><div>Today, the German car manufacturer has published the first official sketch of the upcoming Polo GTI R5. The new model is based on the sixth generation Polo and comes with a 1.6 liter four cylinder engine, a five-speed sequential gearbox and all-wheel drive.&nbsp;</div><div><br /></div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><a href="http://www.carsession.com/photos/volkswagen/volkswagen-is-back-in-wrc-with-polo-gti-r5.html" title="Volkswagen is back in WRC with Polo GTI R5 Photos"><img src="news/images/Volkswagen/Volkswagen-is-back-in-WRC-with-Polo-GTI-R5.jpg" border="0" alt="Volkswagen is back in WRC with Polo GTI R5" title="Volkswagen is back in WRC with Polo GTI R5" width="276" height="176" /></a></div><div class="articleGalleryDiv"><a href="http://www.carsession.com/photos/volkswagen/volkswagen-is-back-in-wrc-with-polo-gti-r5.html" title="Volkswagen is back in WRC with Polo GTI R5 Photos">Volkswagen is back in WRC with Polo GTI R5 Photos</a></div></div><div>&ldquo;With the Polo GTI R5 we are hoping to transfer our expertise from four WRC titles to customer racing successfully, and offer a first-class racing machine for countless rally championships from national series to the WRC,&rdquo; said Volkswagen Motorsport Director Sven Smeets.</div><div><br /></div><div>The car was developed by Fran&ccedil;ois-Xavier Demaison, father of the record winning Polo R WRC. He was helped by Gerard-Jan de Jongh, former race engineer for Sebastien Ogier. With the new Polo GTI R5, Volkswagen privateers, teams and importers the opportunity to contest national, regional and international championships with cost-effective, powerful rally cars.&nbsp;</div><div><br /></div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/polo+gti+r5/" rel="tag">polo gti r5</a>, <a href="http://www.carsession.com/car-news/tag/volkswagen+polo/" rel="tag">volkswagen polo</a>, <a href="http://www.carsession.com/car-news/tag/volkswagen+polo+gti+r5/" rel="tag">volkswagen polo gti r5</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/volkswagen/" title="See all articles in Volkswagen Latest News" rel="category tag" class="artNoBorder">Volkswagen</a>,</p></div><div class="myarts_gallery"><div class="myarts_gallery_title"><a href="http://www.carsession.com/photos/volkswagen/volkswagen-is-back-in-wrc-with-polo-gti-r5.html" title="Photos Volkswagen is back in WRC with Polo GTI R5">Volkswagen is back in WRC with Polo GTI R5 Photos</a> <span class="myart_smalltext">(1 photos)</span></div><div class="myarts_galleryItems"><ul><li><a href="news/photos/Volkswagen/Volkswagen-is-back-in-WRC-with-Polo-GTI-R5.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/volkswagen/volkswagen-is-back-in-wrc-with-polo-gti-r5-0.jpg.html';return false;" title="Volkswagen is back in WRC with Polo GTI R5"><img src="news/photos/Volkswagen/th-Volkswagen-is-back-in-WRC-with-Polo-GTI-R5.jpg" border="0" title="Volkswagen is back in WRC with Polo GTI R5" alt="Volkswagen is back in WRC with Polo GTI R5"  /></a></li></ul></div></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/volkswagen-mocks-mercedes-benz-x-class:-it-s-very-difficult-to-disguise-a-nissan-navara.html" title="Volkswagen mocks Mercedes-Benz X-Class: It's very difficult to disguise a Nissan Navara" rel="bookmark">Volkswagen mocks Mercedes-Benz X-Class: It's very difficult to disguise a Nissan Navara </a></li><li><a href="http://www.carsession.com/car-news/record-profits-for-volkswagen-after-nine-months.html" title="Record profits for Volkswagen after nine months" rel="bookmark">Record profits for Volkswagen after nine months </a></li><li><a href="http://www.carsession.com/car-news/this-volkswagen-golf-r-facelift-has-400-hp-thanks-to-abt-sportsline.html" title="This Volkswagen Golf R facelift has 400 HP thanks to ABT Sportsline" rel="bookmark">This Volkswagen Golf R facelift has 400 HP thanks to ABT Sportsline </a></li><li><a href="http://www.carsession.com/car-news/volkswagen-delivers-its-150-millionth-vehicle-in-norway.html" title="Volkswagen delivers its 150 millionth vehicle in Norway" rel="bookmark">Volkswagen delivers its 150 millionth vehicle in Norway </a></li><li><a href="http://www.carsession.com/car-news/2018-volkswagen-jetta-gli-will-be-available-only-with-dsg.html" title="2018 Volkswagen Jetta GLI will be available only with DSG" rel="bookmark">2018 Volkswagen Jetta GLI will be available only with DSG </a></li><li><a href="http://www.carsession.com/car-news/first-teaser-with-the-volkswagen-virtus-the-budget-sedan.html" title="First teaser with the Volkswagen Virtus, the budget sedan" rel="bookmark">First teaser with the Volkswagen Virtus, the budget sedan </a></li><li><a href="http://www.carsession.com/car-news/2018-volkswagen-e-golf-us-pricing-announced.html" title="2018 Volkswagen e-Golf US pricing announced" rel="bookmark">2018 Volkswagen e-Golf US pricing announced </a></li><li><a href="http://www.carsession.com/car-news/volkswagen-atlas-receives-top-score-from-nhtsa.html" title="Volkswagen Atlas receives top score from NHTSA" rel="bookmark">Volkswagen Atlas receives top score from NHTSA </a></li><li><a href="http://www.carsession.com/car-news/2018-volkswagen-t-roc-is-available-for-sale..-the-cheapest-vw-suv-is-here.html" title="2018 Volkswagen T-Roc is available for sale. The cheapest VW SUV is here" rel="bookmark">2018 Volkswagen T-Roc is available for sale. The cheapest VW SUV is here </a></li><li><a href="http://www.carsession.com/car-news/volkswagen-started-amarok-production-in-ecuador.html" title="Volkswagen started Amarok production in Ecuador" rel="bookmark">Volkswagen started Amarok production in Ecuador </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:600px;height:300px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="3765816095"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value="" /></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value="" /></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="j622c925d56d7d783fde3fde6f8868da8" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18" /></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()" /></center></td></tr></table><input type="hidden" name="jb6b534e212fc0ac1f82dc35ee5906340" value="1" /><input type="hidden" name="option" value="com_my_articles" /><input type="hidden" name="task" value="save_comment" /><input type="hidden" name="aid" value="12854" /></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/email_icon.gif" border="0" alt="Email" title="Email" width="49" height="50" /></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/youtube_icon.gif" border="0" alt="YouTube" title="YouTube" width="49" height="50" /></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/rss_icon.gif" border="0" alt="RSS" title="RSS" width="49" height="50" /></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/twitter_icon.gif" border="0" alt="Twitter" title="Twitter" width="49" height="50" /></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/facebook_icon.gif" border="0" alt="facebook" title="facebook" width="49" height="50" /></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/feedburner_icon.gif" border="0" alt="feedburner" title="feedburner" width="49" height="50" /></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/volkswagen-is-back-in-wrc-with-polo-gti-r5.html" title="Volkswagen is back in WRC with Polo GTI R5" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/volkswagen/volkswagen-is-back-in-wrc-with-polo-gti-r5-1.jpg" border="0" title="Volkswagen is back in WRC with Polo GTI R5" alt="Volkswagen is back in WRC with Polo GTI R5" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/volkswagen-is-back-in-wrc-with-polo-gti-r5.html" rel="bookmark" title="Volkswagen is back in WRC with Polo GTI R5">Volkswagen is back in WRC with Polo GTI R5 </a></h3></li><li><a href="http://www.carsession.com/car-news/renault-launched-an-autonomous-control-system-that-handles-challenging-driving-scenarios.html" title="Renault launched an autonomous control system that handles challenging driving scenarios" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/renault/renault-launched-an-autonomous-control-system-that-handles-challenging-driving-scenarios-1.jpg" border="0" title="Renault launched an autonomous control system that handles challenging driving scenarios" alt="Renault launched an autonomous control system that handles challenging driving scenarios" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/renault-launched-an-autonomous-control-system-that-handles-challenging-driving-scenarios.html" rel="bookmark" title="Renault launched an autonomous control system that handles challenging driving scenarios">Renault launched an autonomous control system that handles challenging driving scenarios </a></h3></li><li><a href="http://www.carsession.com/car-news/abarth-695-rivale-unveiled-in-uk.html" title="Abarth 695 Rivale unveiled in UK" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/fiat/abarth-695-rivale-unveiled-in-uk-1.jpg" border="0" title="Abarth 695 Rivale unveiled in UK" alt="Abarth 695 Rivale unveiled in UK" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/abarth-695-rivale-unveiled-in-uk.html" rel="bookmark" title="Abarth 695 Rivale unveiled in UK">Abarth 695 Rivale unveiled in UK </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/2018-nissan-gt-r-us-prices-available.html" title="2018 Nissan GT-R US prices available" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/nissan/2018-nissan-gt-r-us-prices-available-1.jpg" border="0" title="2018 Nissan GT-R US prices available" alt="2018 Nissan GT-R US prices available" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/2018-nissan-gt-r-us-prices-available.html" rel="bookmark" title="2018 Nissan GT-R US prices available">2018 Nissan GT-R US prices available </a></h3></li><li><a href="http://www.carsession.com/car-news/2018-honda-civic-type-r-us-pricing.html" title="2018 Honda Civic Type R US pricing" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/honda/2018-honda-civic-type-r-us-pricing-1.jpg" border="0" title="2018 Honda Civic Type R US pricing" alt="2018 Honda Civic Type R US pricing" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/2018-honda-civic-type-r-us-pricing.html" rel="bookmark" title="2018 Honda Civic Type R US pricing">2018 Honda Civic Type R US pricing </a></h3></li><li><a href="http://www.carsession.com/car-news/jaguar-land-rover-us-sales-increasing.html" title="Jaguar Land Rover US sales increasing" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/jaguar/jaguar-land-rover-us-sales-increasing-1.jpg" border="0" title="Jaguar Land Rover US sales increasing" alt="Jaguar Land Rover US sales increasing" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/jaguar-land-rover-us-sales-increasing.html" rel="bookmark" title="Jaguar Land Rover US sales increasing">Jaguar Land Rover US sales increasing </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:160px;height:600px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="8789298092"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/2002-volkswagen-golf-gti-25th-anniversary.html" title="2002 Volkswagen Golf GTI 25th Anniversary">2002 Volkswagen Golf GTI 25th Anniversary </a></h4>Engine: Cast Iron, Water Cooled, Inline-4,&nbsp;Power: 134.2 kw / 180.0 bhp @ 5500 rpm,&nbsp;Torque: 235 nm / 173.3 ft lbs</li><li><h4><a href="http://www.carsession.com/car-specs/2007-volkswagen-golf-gti_650.html" title="2007 Volkswagen Golf GTI-650">2007 Volkswagen Golf GTI-650 </a></h4>Engine: W12,&nbsp;Power: 477.0 kw / 639.6 bhp @ 4500 rpmN/A</li><li><h4><a href="http://www.carsession.com/car-specs/2006-volkswagen-golf-r-gti.html" title="2006 Volkswagen Golf R GTI">2006 Volkswagen Golf R GTI </a></h4>Engine: APR Tuned FSI Inline-4,&nbsp;Power: 279.6 kw / 375 bhp,&nbsp;Torque: 460.98 nm / 340 ft lbs</li><li><h4><a href="http://www.carsession.com/car-specs/2000-volkswagen-oettinger-golf-1-8-t.html" title="2000 Volkswagen Oettinger Golf 1.8 T">2000 Volkswagen Oettinger Golf 1.8 T </a></h4>Engine: Turbocharged Inline-4,&nbsp;Power: 145.4 kw / 195.0 bhp @ 5900 rpm,&nbsp;Torque: 273.88 nm / 202.0 ft lbs @ 3400 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/1998-volkswagen-oettinger-golf-vr6.html" title="1998 Volkswagen Oettinger Golf VR6">1998 Volkswagen Oettinger Golf VR6 </a></h4>Engine: V6,&nbsp;Power: 156.6 kw / 210.0 bhp @ 6000 rpm,&nbsp;Torque: 260 nm / 191.8 ft lbs @ 4300 rpm</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/infiniti-qx80-to-be-revealed-in-dubai.html" title="Infiniti QX80 to be revealed in Dubai" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/infiniti/infiniti-qx80-to-be-revealed-in-dubai-1.jpg" title="Infiniti QX80 to be revealed in Dubai" alt="Infiniti QX80 to be revealed in Dubai" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/infiniti-qx80-to-be-revealed-in-dubai.html" title="Infiniti QX80 to be revealed in Dubai" rel="bookmark">Infiniti QX80 to be revealed in Dubai </a><br>Infiniti will increase its SUV range with the introduction of its biggest 4x4 vehicle. Powerful proportions, commanding exterior design, a luxurious cabin  ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag" >Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/hyundai-hypereconiq-ioniq-concept-scheduled-for-sema-las-vegas.html" title="Hyundai Hypereconiq Ioniq concept scheduled for SEMA Las Vegas" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/hyundai/hyundai-hypereconiq-ioniq-concept-scheduled-for-sema-las-vegas-1.jpg" title="Hyundai Hypereconiq Ioniq concept scheduled for SEMA Las Vegas" alt="Hyundai Hypereconiq Ioniq concept scheduled for SEMA Las Vegas" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/hyundai-hypereconiq-ioniq-concept-scheduled-for-sema-las-vegas.html" title="Hyundai Hypereconiq Ioniq concept scheduled for SEMA Las Vegas" rel="bookmark">Hyundai Hypereconiq Ioniq concept scheduled for SEMA Las Vegas </a><br>The current Hyundai Ioniq is seen as a very efficient choice for those who want an alternative to the popular Toyota Prius. But it will never be seen  ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag" >Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/hyundai-btr-edition-elantra-sport-to-be-unveiled-in-sema.html" title="Hyundai BTR Edition Elantra Sport to be unveiled in SEMA" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/hyundai/hyundai-btr-edition-elantra-sport-to-be-unveiled-in-sema-1.jpg" title="Hyundai BTR Edition Elantra Sport to be unveiled in SEMA" alt="Hyundai BTR Edition Elantra Sport to be unveiled in SEMA" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/hyundai-btr-edition-elantra-sport-to-be-unveiled-in-sema.html" title="Hyundai BTR Edition Elantra Sport to be unveiled in SEMA" rel="bookmark">Hyundai BTR Edition Elantra Sport to be unveiled in SEMA </a><br>Hyundai wants to proove everyone that its Elantra compact sedan can also be sporty, so it has partnered with Blood Type Racing to develop the BTR Edition  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag" >Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/ds-uses-its-formula-e-expertise-to-launch-hybrid-and-electric-cars.html" title="DS uses its Formula E expertise to launch hybrid and electric cars" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/citroen/ds-uses-its-formula-e-expertise-to-launch-hybrid-and-electric-cars-1.jpg" title="DS uses its Formula E expertise to launch hybrid and electric cars" alt="DS uses its Formula E expertise to launch hybrid and electric cars" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/ds-uses-its-formula-e-expertise-to-launch-hybrid-and-electric-cars.html" title="DS uses its Formula E expertise to launch hybrid and electric cars" rel="bookmark">DS uses its Formula E expertise to launch hybrid and electric cars </a><br>When it was selling with the Citroen logo, the DS brand was offering a hybrid version of the DS5 and DS4. Now, the established French premium brand is  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag" >Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/lamborghini-huracan-and-aventador-reach-new-milestones.html" title="Lamborghini Huracan and Aventador reach new milestones" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/lamborghini/lamborghini-huracan-and-aventador-reach-new-milestones-1.jpg" title="Lamborghini Huracan and Aventador reach new milestones" alt="Lamborghini Huracan and Aventador reach new milestones" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/lamborghini-huracan-and-aventador-reach-new-milestones.html" title="Lamborghini Huracan and Aventador reach new milestones" rel="bookmark">Lamborghini Huracan and Aventador reach new milestones </a><br>The Gallardo was Lamborghini's most succesful model yet, with sales surpassing 14.000 units in ten years of production. The record is set to be broken  ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag" >Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/vauxhall-zafira-tourer-receives-intellilink-system.html" title="Vauxhall Zafira Tourer receives IntelliLink system" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/vauxhall/vauxhall-zafira-tourer-receives-intellilink-system-1.jpg" title="Vauxhall Zafira Tourer receives IntelliLink system" alt="Vauxhall Zafira Tourer receives IntelliLink system" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/vauxhall-zafira-tourer-receives-intellilink-system.html" title="Vauxhall Zafira Tourer receives IntelliLink system" rel="bookmark">Vauxhall Zafira Tourer receives IntelliLink system </a><br>Even if more and more people are looking for SUV, Vauxhall still wants to give a chance to one of its most iconic models: the Zafira. Vauxhall’s Zafira  ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag" >Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/this-donkey-was-fined-with-6..800-usd-for-damaging-a-mclaren.html" title="This donkey was fined with 6.800 USD for damaging a McLaren" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/miscellaneous/this-donkey-was-fined-with-6-800-usd-for-damaging-a-mclaren-1.jpg" title="This donkey was fined with 6.800 USD for damaging a McLaren" alt="This donkey was fined with 6.800 USD for damaging a McLaren" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/this-donkey-was-fined-with-6..800-usd-for-damaging-a-mclaren.html" title="This donkey was fined with 6.800 USD for damaging a McLaren" rel="bookmark">This donkey was fined with 6.800 USD for damaging a McLaren </a><br>Markus Zahn is the owner of a McLaren 650S Spider. He parked his car alongside a rural road in Vogelsberg, Germany. A few moment later a donkey started  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag" >Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/nissan-replaces-renault-in-formula-e-competition.html" title="Nissan replaces Renault in Formula E competition" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/nissan/nissan-replaces-renault-in-formula-e-competition-1.jpg" title="Nissan replaces Renault in Formula E competition" alt="Nissan replaces Renault in Formula E competition" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/nissan-replaces-renault-in-formula-e-competition.html" title="Nissan replaces Renault in Formula E competition" rel="bookmark">Nissan replaces Renault in Formula E competition </a><br>There is still shock as Renault decided to end its activity in the Formula E competition. But there is also hope for a competitive follower. It Alliance  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag" >Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/bmw-8-series-concept-has-a-breathtaking-promo.html" title="BMW 8 Series Concept has a breathtaking promo" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/bmw/bmw-8-series-concept-has-a-breathtaking-promo-1.jpg" title="BMW 8 Series Concept has a breathtaking promo" alt="BMW 8 Series Concept has a breathtaking promo" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/bmw-8-series-concept-has-a-breathtaking-promo.html" title="BMW 8 Series Concept has a breathtaking promo" rel="bookmark">BMW 8 Series Concept has a breathtaking promo </a><br>BMW has published the first promo video for the new BMW 8 Series Concept. The prototype was showcased durnig the Concorso d'Eleganta Villa d'Este and  ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">/*<![CDATA[*/(function(){function getScript(url, success){var script=document.createElement('script');script.src = url;var head=document.getElementsByTagName('head')[0], done = false;script.onload = script.onreadystatechange = function(){if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ){done = true;success();script.onload = script.onreadystatechange = null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js', function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit = function(){FB.init({ appId  : '', status : true, cookie : true, xfbml  : true});};(function(){var e = document.createElement('script');e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';e.async = true;document.getElementById('fb-root').appendChild(e);}());});})();/*]]>*/</script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-8027268-4']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script></body></html>