<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="classification" content="cars"/><meta name="doc-rights" content="Copywritten Work"/><title>Ford Tourneo Custom Plug-In Hybrid launched in UK</title><meta name="title" content="Ford Tourneo Custom Plug-In Hybrid launched in UK"/><meta name="description" content="Ford Tourneo Custom Plug-In Hybrid launched in UK - Transit is not the only hybrid Ford is offering now on the UK market. There is another utility vehicle, but smaller."/><meta name="keywords" content="Ford Tourneo Custom Plug-In Hybrid launched in UK, Ford, Tourneo, Custom, Plug-In, Hybrid, launched, in, UK"/><meta name="robots" content="index, follow"/><link rel="canonical" href="http://www.carsession.com/car-news/ford-tourneo-custom-plug-in-hybrid-launched-in-uk.html"/><meta property="og:site_name" content="CarSession"><meta property="og:title" content="Ford Tourneo Custom Plug-In Hybrid launched in UK"><meta property="og:url" content="http://www.carsession.com/car-news/ford-tourneo-custom-plug-in-hybrid-launched-in-uk.html"><meta property="og:type" content="article"><meta property="og:description" content="Transit is not the only hybrid Ford is offering now on the UK market. There is another utility vehicle, but smaller."><meta property="og:image" content="http://www.carsession.com/news/photos/Ford/Ford-Tourneo-Custom-Plug-In-Hybrid-launched-in-UK.jpg"><base href="http://www.carsession.com/"/><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico"/><link href="http://www.carsession.com/wfiles/A.styles.css.pagespeed.cf.-GQpq1nLK9.css" rel="stylesheet" type="text/css" media="screen"/><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml"/><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml"/></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function(){var cx='partner-pub-6772297789150570:7415139696';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//www.google.com/cse/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/ford/" title="Ford">Ford</a> &raquo; Ford Tourneo Custom Plug-In Hybrid launched in UK</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="Ford Tourneo Custom Plug-In Hybrid launched in UK"><a href="http://www.carsession.com/car-news/ford-tourneo-custom-plug-in-hybrid-launched-in-uk.html" rel="bookmark">Ford Tourneo Custom Plug-In Hybrid launched in UK</a></h1><p class="post-info">26 September 2019 12:53:02</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fford-tourneo-custom-plug-in-hybrid-launched-in-uk.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div><b>Transit is not the only hybrid Ford is offering now on the UK market. There is another utility vehicle, but smaller.&nbsp;</b></div><div><br/></div><div>Also available to order before the end of this year, the first-in-class Tourneo Custom Plug-In Hybrid people-mover shares the advanced hybrid drivetrain of the Transit Custom Plug-In Hybrid. Delivering 79.1mpg fuel efficiency, 70g/km CO2 emissions and a pure electric driving range of up to 33 miles, the Tourneo Custom Plug-In Hybrid also is covered by Ford&rsquo;s eight-year/100,000-mile battery pack warranty.</div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><a href="http://www.carsession.com/photos/ford/ford-tourneo-custom-plug-in-hybrid-launched-in-uk.html" title="Ford Tourneo Custom Plug-In Hybrid launched in UK Photos"><img src="news/images/Ford/276x175xFord-Tourneo-Custom-Plug-In-Hybrid-launched-in-UK.jpg.pagespeed.ic.R9y4CDs9HP.jpg" border="0" alt="Ford Tourneo Custom Plug-In Hybrid launched in UK" title="Ford Tourneo Custom Plug-In Hybrid launched in UK" width="276" height="175"/></a></div><div class="articleGalleryDiv"><a href="http://www.carsession.com/photos/ford/ford-tourneo-custom-plug-in-hybrid-launched-in-uk.html" title="Ford Tourneo Custom Plug-In Hybrid launched in UK Photos">Ford Tourneo Custom Plug-In Hybrid launched in UK Photos</a></div></div><div><br/></div><div><b>Offered in upscale Titanium specification, the new eight-seater Tourneo Custom Plug-In Hybrid has been engineered to provide superior levels of comfort, with exceptional refinement for occupants particularly when running in electric-only driving mode. Spacious interior dimensions remain the same as for the 2.0?litre EcoBlue diesel variant, making the people-mover an ideal choice for executive travel in cities.</b></div><div><br/></div><div>The Tourneo Custom Plug-In Hybrid also continues to offer the ability to arrange the two rear rows of seats in conference format for outstanding access and enhanced interaction between passengers &ndash; or in two rows of three seats facing forward.</div><div><br/></div><div><b>The company also announced that every new Ford passenger vehicle nameplate will include an electrified option &ndash; either a mild-hybrid, full-hybrid, plug-in hybrid or all-electric &ndash; delivering one of the most comprehensive line-ups of electrified options for European customers.</b></div><div><br/></div><div><br/></div><div><br/></div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/ford/" rel="tag">ford</a>, <a href="http://www.carsession.com/car-news/tag/ford+tourneo/" rel="tag">ford tourneo</a>, <a href="http://www.carsession.com/car-news/tag/ford+tourneo+custom+plug-in+hybrid/" rel="tag">ford tourneo custom plug-in hybrid</a>, <a href="http://www.carsession.com/car-news/tag/ford+tourneo+hibrid/" rel="tag">ford tourneo hibrid</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/ford/" title="See all articles in Ford Latest News" rel="category tag" class="artNoBorder">Ford</a>, <a href="http://www.carsession.com/car-news/new-vehicles/" title="See all articles in New Vehicles" rel="category tag" class="artNoBorder">New Vehicles</a></p></div><div class="myarts_gallery"><div class="myarts_gallery_title"><a href="http://www.carsession.com/photos/ford/ford-tourneo-custom-plug-in-hybrid-launched-in-uk.html" title="Photos Ford Tourneo Custom Plug-In Hybrid launched in UK">Ford Tourneo Custom Plug-In Hybrid launched in UK Photos</a> <span class="myart_smalltext">(1 photos)</span></div><div class="myarts_galleryItems"><ul><li><a href="news/photos/Ford/Ford-Tourneo-Custom-Plug-In-Hybrid-launched-in-UK.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/ford/ford-tourneo-custom-plug-in-hybrid-launched-in-uk-0.jpg.html';return false;" title="Ford Tourneo Custom Plug-In Hybrid launched in UK"><img src="news/photos/Ford/xth-Ford-Tourneo-Custom-Plug-In-Hybrid-launched-in-UK.jpg.pagespeed.ic.Z-Uu3UNI7r.jpg" border="0" title="Ford Tourneo Custom Plug-In Hybrid launched in UK" alt="Ford Tourneo Custom Plug-In Hybrid launched in UK"/></a></li></ul></div></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/ford-transit-custom-plug-in-hybrid-uk-pricing-announced.html" title="Ford Transit Custom Plug-In Hybrid UK pricing announced" rel="bookmark">Ford Transit Custom Plug-In Hybrid UK pricing announced </a></li><li><a href="http://www.carsession.com/car-news/2020-ford-transit-launched-in-uk.html" title="2020 Ford Transit launched in UK" rel="bookmark">2020 Ford Transit launched in UK </a></li><li><a href="http://www.carsession.com/car-news/ford-sets-world-record-for-largest-mustang-parade.html" title="Ford sets world record for largest Mustang parade" rel="bookmark">Ford sets world record for largest Mustang parade </a></li><li><a href="http://www.carsession.com/car-news/the-new-shelby-gt500-can-deliver-1200-hp-thanks-to-hennessey.html" title="The new Shelby GT500 can deliver 1200 HP thanks to Hennessey" rel="bookmark">The new Shelby GT500 can deliver 1200 HP thanks to Hennessey </a></li><li><a href="http://www.carsession.com/car-news/ford-explorer-limited-hybrid-range-details.html" title="Ford Explorer Limited Hybrid range details" rel="bookmark">Ford Explorer Limited Hybrid range details </a></li><li><a href="http://www.carsession.com/car-news/2020-ford-mustang-shelby-gt350r-has-gt500-accessories.html" title="2020 Ford Mustang Shelby GT350R has GT500 accessories" rel="bookmark">2020 Ford Mustang Shelby GT350R has GT500 accessories </a></li><li><a href="http://www.carsession.com/car-news/an-electric-prototype-of-the-upcoming-ford-f-150-can-tow-more-than-1-million-pounds.html" title="An electric prototype of the upcoming Ford F-150  can tow more than 1 million pounds" rel="bookmark">An electric prototype of the upcoming Ford F-150  can tow more than 1 million pounds </a></li><li><a href="http://www.carsession.com/car-news/ford-mustang55-special-edition-launched.html" title="Ford Mustang55 special edition launched" rel="bookmark">Ford Mustang55 special edition launched </a></li><li><a href="http://www.carsession.com/car-news/ford-gt-mark-ii-introduced-at-goodwood.html" title="Ford GT Mark II introduced at Goodwood" rel="bookmark">Ford GT Mark II introduced at Goodwood </a></li><li><a href="http://www.carsession.com/car-news/ford-focus-st-ready-to-tackle-the-uk-market.html" title="Ford Focus ST ready to tackle the UK market" rel="bookmark">Ford Focus ST ready to tackle the UK market </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:600px;height:300px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="3765816095"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="j4fc2a94301a64a7231c832d9fa75f75e" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18"/></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()"/></center></td></tr></table><input type="hidden" name="j0bb3b810a230ecead0b872d73ece5cdf" value="1"/><input type="hidden" name="option" value="com_my_articles"/><input type="hidden" name="task" value="save_comment"/><input type="hidden" name="aid" value="14965"/></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/49x50xemail_icon.gif.pagespeed.ic.egeqO7YyF2.png" border="0" alt="Email" title="Email" width="49" height="50"/></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/49x50xyoutube_icon.gif.pagespeed.ic.X_xTPkBSxI.png" border="0" alt="YouTube" title="YouTube" width="49" height="50"/></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/49x50xrss_icon.gif.pagespeed.ic.PCwixrex_a.png" border="0" alt="RSS" title="RSS" width="49" height="50"/></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/49x50xtwitter_icon.gif.pagespeed.ic.cRnDOR6y_C.png" border="0" alt="Twitter" title="Twitter" width="49" height="50"/></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/49x50xfacebook_icon.gif.pagespeed.ic.-KN8b_dmf0.png" border="0" alt="facebook" title="facebook" width="49" height="50"/></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/49x50xfeedburner_icon.gif.pagespeed.ic.2Mo24Gim-4.png" border="0" alt="feedburner" title="feedburner" width="49" height="50"/></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/bentley-bentayga-hybrid-uk-pricing-announced.html" title="Bentley Bentayga Hybrid UK pricing announced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/bentley/97x64xbentley-bentayga-hybrid-uk-pricing-announced-1.jpg.pagespeed.ic.jW40FszYHm.jpg" border="0" title="Bentley Bentayga Hybrid UK pricing announced" alt="Bentley Bentayga Hybrid UK pricing announced" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/bentley-bentayga-hybrid-uk-pricing-announced.html" rel="bookmark" title="Bentley Bentayga Hybrid UK pricing announced">Bentley Bentayga Hybrid UK pricing announced </a></h3></li><li><a href="http://www.carsession.com/car-news/skoda-launches-its-new-voice-assistant:-hey-laura.html" title="Skoda launches its new voice assistant: Hey, Laura!" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/skoda/97x65xskoda-launches-its-new-voice-assistant-hey-laura-1.jpg.pagespeed.ic.i_x2T4Lp6A.jpg" border="0" title="Skoda launches its new voice assistant: Hey, Laura!" alt="Skoda launches its new voice assistant: Hey, Laura!" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/skoda-launches-its-new-voice-assistant:-hey-laura.html" rel="bookmark" title="Skoda launches its new voice assistant: Hey, Laura!">Skoda launches its new voice assistant: Hey, Laura! </a></h3></li><li><a href="http://www.carsession.com/car-news/bmw-builds-5-millionth-engine-in-uk.html" title="BMW builds 5 millionth engine in UK" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/bmw/97x64xbmw-builds-5-millionth-engine-in-uk-1.jpg.pagespeed.ic.y0c9ocV29q.jpg" border="0" title="BMW builds 5 millionth engine in UK" alt="BMW builds 5 millionth engine in UK" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/bmw-builds-5-millionth-engine-in-uk.html" rel="bookmark" title="BMW builds 5 millionth engine in UK">BMW builds 5 millionth engine in UK </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/ford-tourneo-custom-plug-in-hybrid-launched-in-uk.html" title="Ford Tourneo Custom Plug-In Hybrid launched in UK" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/ford/97x65xford-tourneo-custom-plug-in-hybrid-launched-in-uk-1.jpg.pagespeed.ic.rmkoufU31_.jpg" border="0" title="Ford Tourneo Custom Plug-In Hybrid launched in UK" alt="Ford Tourneo Custom Plug-In Hybrid launched in UK" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/ford-tourneo-custom-plug-in-hybrid-launched-in-uk.html" rel="bookmark" title="Ford Tourneo Custom Plug-In Hybrid launched in UK">Ford Tourneo Custom Plug-In Hybrid launched in UK </a></h3></li><li><a href="http://www.carsession.com/car-news/aston-martin-dbx-enters-final-testing.html" title="Aston Martin DBX enters final testing" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/aston-martin/97x64xaston-martin-dbx-enters-final-testing-1.jpg.pagespeed.ic.Est7RqIvJR.jpg" border="0" title="Aston Martin DBX enters final testing" alt="Aston Martin DBX enters final testing" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/aston-martin-dbx-enters-final-testing.html" rel="bookmark" title="Aston Martin DBX enters final testing">Aston Martin DBX enters final testing </a></h3></li><li><a href="http://www.carsession.com/car-news/ford-transit-custom-plug-in-hybrid-uk-pricing-announced.html" title="Ford Transit Custom Plug-In Hybrid UK pricing announced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/ford/97x64xford-transit-custom-plug-in-hybrid-uk-pricing-announced-1.jpg.pagespeed.ic.G7RuFjU5ur.jpg" border="0" title="Ford Transit Custom Plug-In Hybrid UK pricing announced" alt="Ford Transit Custom Plug-In Hybrid UK pricing announced" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/ford-transit-custom-plug-in-hybrid-uk-pricing-announced.html" rel="bookmark" title="Ford Transit Custom Plug-In Hybrid UK pricing announced">Ford Transit Custom Plug-In Hybrid UK pricing announced </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="8789298092"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/2000-ford-f150-svt-lightning.html" title="2000 Ford F150 SVT Lightning">2000 Ford F150 SVT Lightning </a></h4>Engine: Supercharged V8,&nbsp;Power: 268.5 kw / 360.0 bhp @ 4750 rpm,&nbsp;Torque: 596.6 nm / 440.0 ft lbs @ 3000 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/1996-ford-indigo-concept.html" title="1996 Ford Indigo Concept">1996 Ford Indigo Concept </a></h4>Engine: V12,&nbsp;Power: 324.4 kw / 435.0 bhp @ 6100 rpm,&nbsp;Torque: 549.1 nm / 405.0 ft lbs @ 5250 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2007-ford-interceptor-concept.html" title="2007 Ford Interceptor Concept">2007 Ford Interceptor Concept </a></h4>Engine: Cammer V8N/AN/A</li><li><h4><a href="http://www.carsession.com/car-specs/2001-ford-lightning-rod-concept.html" title="2001 Ford Lightning Rod Concept">2001 Ford Lightning Rod Concept </a></h4>Engine: Triton V8,&nbsp;Power: 283.4 kw / 380.0 bhp @ 4750 rpm,&nbsp;Torque: 610.12 nm / 450.0 ft lbs @ 3000 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2003-ford-lightning-svt-concept.html" title="2003 Ford Lightning SVT Concept">2003 Ford Lightning SVT Concept </a></h4>Engine: All Aluminum V8,&nbsp;Power: 372.9 kw / 500 bhp,&nbsp;Torque: 677.91 nm / 500 ft lbs</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/alfa-romeo-giulia-quadrifoglio-and-stelvio-quadrifoglio-“alfa-romeo-racing”.html" title="Alfa Romeo Giulia Quadrifoglio and Stelvio Quadrifoglio “Alfa Romeo Racing”" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/alfa-romeo/xalfa-romeo-giulia-quadrifoglio-and-stelvio-quadrifoglio-alfa-romeo-racing-1.jpg.pagespeed.ic.0NIuvsy_Q9.jpg" title="Alfa Romeo Giulia Quadrifoglio and Stelvio Quadrifoglio “Alfa Romeo Racing”" alt="Alfa Romeo Giulia Quadrifoglio and Stelvio Quadrifoglio “Alfa Romeo Racing”" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/alfa-romeo-giulia-quadrifoglio-and-stelvio-quadrifoglio-“alfa-romeo-racing”.html" title="Alfa Romeo Giulia Quadrifoglio and Stelvio Quadrifoglio “Alfa Romeo Racing”" rel="bookmark">Alfa Romeo Giulia Quadrifoglio and Stelvio Quadrifoglio “Alfa Romeo Racing” </a><br>Alfa Romeo is using this year Geneva Motor Show to introduce two special models. One is Giulia Quadrifoglio and one is Stelvio Quadrifoglio. Both models  ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag">Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/audi-unveiled-the-2019-ai-trail-quattro-concept-car.html" title="Audi unveiled the 2019 AI Trail quattro concept car" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/audi/xaudi-unveiled-the-2019-ai-trail-quattro-concept-car-1.jpg.pagespeed.ic.3iafhoJx28.jpg" title="Audi unveiled the 2019 AI Trail quattro concept car" alt="Audi unveiled the 2019 AI Trail quattro concept car" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/audi-unveiled-the-2019-ai-trail-quattro-concept-car.html" title="Audi unveiled the 2019 AI Trail quattro concept car" rel="bookmark">Audi unveiled the 2019 AI Trail quattro concept car </a><br>Audi is completing its quartet of visionary vehicles by showcasing a forward-looking electric off-roader at the 2019 Frankfurt Motor Show with the AI  ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag">Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volkswagen-golf-gti-tcr-was-tweaked-out-by-abt.html" title="Volkswagen Golf GTI TCR was tweaked out by ABT" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/xvolkswagen-golf-gti-tcr-was-tweaked-out-by-abt-1.jpg.pagespeed.ic.AO_Pau_wd5.jpg" title="Volkswagen Golf GTI TCR was tweaked out by ABT" alt="Volkswagen Golf GTI TCR was tweaked out by ABT" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volkswagen-golf-gti-tcr-was-tweaked-out-by-abt.html" title="Volkswagen Golf GTI TCR was tweaked out by ABT" rel="bookmark">Volkswagen Golf GTI TCR was tweaked out by ABT </a><br>ABT Sportsline has prepared a performance package for the Volkswagen Golf GTI TCR. As you already know, this version of the Golf was launched as a farewell  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag">Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/lotus-evija-supercar-teased-ahead-of-goodwood.html" title="Lotus Evija supercar teased ahead of Goodwood" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/lotus/xlotus-evija-supercar-teased-ahead-of-goodwood-1.jpg.pagespeed.ic.BmjaSQtLIP.jpg" title="Lotus Evija supercar teased ahead of Goodwood" alt="Lotus Evija supercar teased ahead of Goodwood" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/lotus-evija-supercar-teased-ahead-of-goodwood.html" title="Lotus Evija supercar teased ahead of Goodwood" rel="bookmark">Lotus Evija supercar teased ahead of Goodwood </a><br>Lotus is using this year Goodwood Festival of Speed to unveil something special for its fans. Due to start production in 2020, the world’s first British  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag">Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/ford-f-150-is-americas-military-favorite.html" title="Ford F-150 is Americas military favorite" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/ford/xford-f-150-is-americas-military-favorite-1.jpg.pagespeed.ic.um-_7a-GrB.jpg" title="Ford F-150 is Americas military favorite" alt="Ford F-150 is Americas military favorite" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/ford-f-150-is-americas-military-favorite.html" title="Ford F-150 is Americas military favorite" rel="bookmark">Ford F-150 is Americas military favorite </a><br>We all know Ford F-150 is America's most popular car sold every year. For 36 years he is America’s best-selling vehicle. ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag">Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/karma-develops-sound-for-its-future-electric-cars.html" title="Karma develops sound for its future electric cars" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/miscellaneous/xkarma-develops-sound-for-its-future-electric-cars-1.jpg.pagespeed.ic.aGg7RDbqEE.jpg" title="Karma develops sound for its future electric cars" alt="Karma develops sound for its future electric cars" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/karma-develops-sound-for-its-future-electric-cars.html" title="Karma develops sound for its future electric cars" rel="bookmark">Karma develops sound for its future electric cars </a><br>Many electric car manufacturers are exploring new options when it comes to sound. Even an electric car has to sound good. Due to the absence of a loud  ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag">Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/fiat-mirafiori-plant-celebrates-80-years-anniversary.html" title="Fiat Mirafiori plant celebrates 80 years anniversary" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/fiat/xfiat-mirafiori-plant-celebrates-80-years-anniversary-1.jpg.pagespeed.ic.TPCN8c4EQv.jpg" title="Fiat Mirafiori plant celebrates 80 years anniversary" alt="Fiat Mirafiori plant celebrates 80 years anniversary" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/fiat-mirafiori-plant-celebrates-80-years-anniversary.html" title="Fiat Mirafiori plant celebrates 80 years anniversary" rel="bookmark">Fiat Mirafiori plant celebrates 80 years anniversary </a><br>Fiat has a strong heritage and tradition when it comes to producing cars in Italy. The installation of a state-of-the-art Comau robot today at one of  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag">Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/this-is-the-new-porsche-99x-electric-racer-which-will-compete-in-2019-2020-formule-e-season.html" title="This is the new Porsche 99X Electric racer which will compete in 2019-2020 Formule E season" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/porsche/xthis-is-the-new-porsche-99x-electric-racer-which-will-compete-in-2019-2020-formule-e-season-1.jpg.pagespeed.ic.EXQWqBUx_i.jpg" title="This is the new Porsche 99X Electric racer which will compete in 2019-2020 Formule E season" alt="This is the new Porsche 99X Electric racer which will compete in 2019-2020 Formule E season" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/this-is-the-new-porsche-99x-electric-racer-which-will-compete-in-2019-2020-formule-e-season.html" title="This is the new Porsche 99X Electric racer which will compete in 2019-2020 Formule E season" rel="bookmark">This is the new Porsche 99X Electric racer which will compete in 2019-2020 Formule E season </a><br>Porsche has officially unveiled the 99X Electric racer. The model was painted in Porsche's traditional motorsport colours of white, black and read and  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag">Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/video:-top-5-mercedes-amg-features.html" title="VIDEO: Top 5 Mercedes-AMG features" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mercedes/xvideo-top-5-mercedes-amg-features-1.jpg.pagespeed.ic.vNSW49M3-w.jpg" title="VIDEO: Top 5 Mercedes-AMG features" alt="VIDEO: Top 5 Mercedes-AMG features" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/video:-top-5-mercedes-amg-features.html" title="VIDEO: Top 5 Mercedes-AMG features" rel="bookmark">VIDEO: Top 5 Mercedes-AMG features </a><br>Mercedes-AMG has published a special video that features a five must-have features. Number five is drift mode which sends some extra power to the rear wheels. ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">//<![CDATA[
(function(){function getScript(url,success){var script=document.createElement('script');script.src=url;var head=document.getElementsByTagName('head')[0],done=false;script.onload=script.onreadystatechange=function(){if(!done&&(!this.readyState||this.readyState=='loaded'||this.readyState=='complete')){done=true;success();script.onload=script.onreadystatechange=null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js',function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit=function(){FB.init({appId:'',status:true,cookie:true,xfbml:true});};(function(){var e=document.createElement('script');e.src=document.location.protocol+'//connect.facebook.net/en_US/all.js';e.async=true;document.getElementById('fb-root').appendChild(e);}());});})();
//]]></script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-8027268-4']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script></body></html>