<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="classification" content="cars"/><meta name="doc-rights" content="Copywritten Work"/><title>Volvo to produce Lynk&amp;Co cars in its Belgium plant</title><meta name="title" content="Volvo to produce Lynk&amp;Co cars in its Belgium plant"/><meta name="description" content="Volvo to produce Lynk&amp;Co cars in its Belgium plant - Volvo is making an important step in developing its first autonomous cars and renting company. The Swedish car maker will produce"/><meta name="keywords" content="Volvo to produce Lynk&amp;Co cars in its Belgium plant, Volvo, to, produce, Lynk&amp;Co, cars, in, its, Belgium, plant"/><meta name="robots" content="index, follow"/><link rel="canonical" href="http://www.carsession.com/car-news/volvo-to-produce-lynk-co-cars-in-its-belgium-plant.html"/><meta property="og:site_name" content="CarSession"><meta property="og:title" content="Volvo to produce Lynk&Co cars in its Belgium plant"><meta property="og:url" content="http://www.carsession.com/car-news/volvo-to-produce-lynk-co-cars-in-its-belgium-plant.html"><meta property="og:type" content="article"><meta property="og:description" content="Volvo is making an important step in developing its first autonomous cars and renting company. The Swedish car maker will produce cars for the new car brand Lynk & Co in Volvo Cars’ manufacturing plant in Ghent, Belgium, from late 2019."><meta property="og:image" content="http://www.carsession.com/news/photos/Volvo/Volvo-to-produce-Lynk-Co-cars-in-its-Belgium-plant.jpg"><base href="http://www.carsession.com/"/><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico"/><link href="http://www.carsession.com/wfiles/A.styles.css.pagespeed.cf.-GQpq1nLK9.css" rel="stylesheet" type="text/css" media="screen"/><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml"/><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml"/></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function(){var cx='partner-pub-6772297789150570:7415139696';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//www.google.com/cse/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/volvo/" title="Volvo">Volvo</a> &raquo; Volvo to produce Lynk&Co cars in its Belgium plant</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="Volvo to produce Lynk&Co cars in its Belgium plant"><a href="http://www.carsession.com/car-news/volvo-to-produce-lynk-co-cars-in-its-belgium-plant.html" rel="bookmark">Volvo to produce Lynk&Co cars in its Belgium plant</a></h1><p class="post-info">26 March 2018 17:24:33</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fvolvo-to-produce-lynk-co-cars-in-its-belgium-plant.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div class="artBanner300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="1126430499"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div><b>Volvo is making an important step in developing its first autonomous cars and renting company. The Swedish car maker will produce cars for the new car brand Lynk &amp; Co in Volvo Cars&rsquo; manufacturing plant in Ghent, Belgium, from late 2019.</b></div><div><br/></div><div>The announcement represents a closer collaboration between the two companies, following Volvo Cars&rsquo; acquisition of a 30 per cent stake in Lynk &amp; Co last year. Lynk &amp; Co was launched as a new volume brand by Zhejiang Geely Holding, the owner of Volvo Cars, in 2015.</div><div><br/></div><div>By providing Lynk &amp; Co with production capacity at its Ghent plant, Volvo Cars is backing the expansion of the new car brand in Europe and further diversifying its business.</div><div><b><br/></b></div><div><b>Joint production with Lynk &amp; Co will also have a positive effect on cost levels, employment and production volumes at the Ghent plant, while generating further economies of scale related to the Compact Modular Architecture (CMA) used by both Volvo Cars and Lynk &amp; Co.</b></div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><a href="http://www.carsession.com/photos/volvo/volvo-to-produce-lynk-co-cars-in-its-belgium-plant.html" title="Volvo to produce Lynk&Co cars in its Belgium plant Photos"><img src="news/images/Volvo/Volvo-to-produce-Lynk-Co-cars-in-its-Belgium-plant.jpg" border="0" alt="Volvo to produce Lynk&Co cars in its Belgium plant" title="Volvo to produce Lynk&Co cars in its Belgium plant" width="276" height="155"/></a></div><div class="articleGalleryDiv"><a href="http://www.carsession.com/photos/volvo/volvo-to-produce-lynk-co-cars-in-its-belgium-plant.html" title="Volvo to produce Lynk&Co cars in its Belgium plant Photos">Volvo to produce Lynk&Co cars in its Belgium plant Photos</a></div></div><div><br/></div><div>Volvo Cars is creating a diversified, modern car company that includes an electrified performance arm, a software start-up, a car subscription business, the stake in Lynk &amp; Co and a technology-sharing joint venture that creates synergies within the wider Volvo Car Group and the Zhejiang Geely Holding group.</div><div><br/></div><div>Ghent is one of two car manufacturing plants operated by Volvo Cars in Europe and has produced Volvos since 1965. At the moment it employs around 5,000 people.</div><div><br/></div><div><b>The Ghent plant currently builds the XC40, Volvo&rsquo;s first entry in the fast-growing small SUV segment, which was named 2018 European Car of the Year last month at the Geneva Motor Show. Ghent also builds the V40 and V40 Cross Country hatchbacks as well as the S60 saloon, and will soon start producing the all-new V60 five-door, mid-size estate revealed in February this year.</b></div><div><br/></div><div><br/></div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/volvo/" rel="tag">volvo</a>, <a href="http://www.carsession.com/car-news/tag/volvo+ghent/" rel="tag">volvo ghent</a>, <a href="http://www.carsession.com/car-news/tag/volvo+belgium/" rel="tag">volvo belgium</a>, <a href="http://www.carsession.com/car-news/tag/volvo+lynk%26co/" rel="tag">volvo lynk&co</a>, <a href="http://www.carsession.com/car-news/tag/volvo+car+rentals/" rel="tag">volvo car rentals</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/volvo/" title="See all articles in Volvo Latest News" rel="category tag" class="artNoBorder">Volvo</a>, <a href="http://www.carsession.com/car-news/various-news/" title="See all articles in Various News" rel="category tag" class="artNoBorder">Various News</a></p></div><div class="myarts_gallery"><div class="myarts_gallery_title"><a href="http://www.carsession.com/photos/volvo/volvo-to-produce-lynk-co-cars-in-its-belgium-plant.html" title="Photos Volvo to produce Lynk&Co cars in its Belgium plant">Volvo to produce Lynk&Co cars in its Belgium plant Photos</a> <span class="myart_smalltext">(1 photos)</span></div><div class="myarts_galleryItems"><ul><li><a href="news/photos/Volvo/Volvo-to-produce-Lynk-Co-cars-in-its-Belgium-plant.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/volvo/volvo-to-produce-lynk-co-cars-in-its-belgium-plant-0.jpg.html';return false;" title="Volvo to produce Lynk&Co cars in its Belgium plant"><img src="news/photos/Volvo/th-Volvo-to-produce-Lynk-Co-cars-in-its-Belgium-plant.jpg" border="0" title="Volvo to produce Lynk&Co cars in its Belgium plant" alt="Volvo to produce Lynk&Co cars in its Belgium plant"/></a></li></ul></div></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/polestar-1-available-for-pre-orders.html" title="Polestar 1 available for pre-orders" rel="bookmark">Polestar 1 available for pre-orders </a></li><li><a href="http://www.carsession.com/car-news/polestar-1-makes-european-debut-in-geneva.html" title="Polestar 1 makes European debut in Geneva" rel="bookmark">Polestar 1 makes European debut in Geneva </a></li><li><a href="http://www.carsession.com/car-news/2019-volvo-v60-officially-unveiled.html" title="2019 Volvo V60 officially unveiled" rel="bookmark">2019 Volvo V60 officially unveiled </a></li><li><a href="http://www.carsession.com/car-news/volvo-xc40-inscription-available-in-us.html" title="Volvo XC40 Inscription available in US" rel="bookmark">Volvo XC40 Inscription available in US </a></li><li><a href="http://www.carsession.com/car-news/this-is-the-new-volvo-v60.html" title="This is the new Volvo V60" rel="bookmark">This is the new Volvo V60 </a></li><li><a href="http://www.carsession.com/car-news/volvo-debuts-its-first-three-cylinder-engine-in-xc40-range.html" title="Volvo debuts its first three cylinder engine in XC40 range" rel="bookmark">Volvo debuts its first three cylinder engine in XC40 range </a></li><li><a href="http://www.carsession.com/car-news/volvo-xc40-already-received-20..000-orders.html" title="Volvo XC40 already received 20.000 orders" rel="bookmark">Volvo XC40 already received 20.000 orders </a></li><li><a href="http://www.carsession.com/car-news/volvo-xc60-is-the-safest-car-for-euroncap-in-2017.html" title="Volvo XC60 is the safest car for EuroNCAP in 2017" rel="bookmark">Volvo XC60 is the safest car for EuroNCAP in 2017 </a></li><li><a href="http://www.carsession.com/car-news/swedish-families-help-volvo-develop-autonomous-cars.html" title="Swedish families help Volvo develop autonomous cars" rel="bookmark">Swedish families help Volvo develop autonomous cars </a></li><li><a href="http://www.carsession.com/car-news/volvo-v90-cross-country-volvo-ocean-race-introduced-in-us.html" title="Volvo V90 Cross Country Volvo Ocean Race introduced in US" rel="bookmark">Volvo V90 Cross Country Volvo Ocean Race introduced in US </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:600px;height:300px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="3765816095"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="j59a07090fcb923f8fe562a3dc8dba668" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18"/></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()"/></center></td></tr></table><input type="hidden" name="j2fc55d9239c362ccbf6bab251a6d591a" value="1"/><input type="hidden" name="option" value="com_my_articles"/><input type="hidden" name="task" value="save_comment"/><input type="hidden" name="aid" value="13308"/></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/49x50xemail_icon.gif.pagespeed.ic.egeqO7YyF2.png" border="0" alt="Email" title="Email" width="49" height="50"/></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/49x50xyoutube_icon.gif.pagespeed.ic.X_xTPkBSxI.png" border="0" alt="YouTube" title="YouTube" width="49" height="50"/></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/49x50xrss_icon.gif.pagespeed.ic.PCwixrex_a.png" border="0" alt="RSS" title="RSS" width="49" height="50"/></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/49x50xtwitter_icon.gif.pagespeed.ic.cRnDOR6y_C.png" border="0" alt="Twitter" title="Twitter" width="49" height="50"/></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/49x50xfacebook_icon.gif.pagespeed.ic.-KN8b_dmf0.png" border="0" alt="facebook" title="facebook" width="49" height="50"/></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/49x50xfeedburner_icon.gif.pagespeed.ic.2Mo24Gim-4.png" border="0" alt="feedburner" title="feedburner" width="49" height="50"/></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/alfa-romeo-stelvio-quadrifoglio-uk-pricing-announced.html" title="Alfa Romeo Stelvio Quadrifoglio UK pricing announced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/alfa-romeo/97x64xalfa-romeo-stelvio-quadrifoglio-uk-pricing-announced-1.jpg.pagespeed.ic.wa46KKCaOX.jpg" border="0" title="Alfa Romeo Stelvio Quadrifoglio UK pricing announced" alt="Alfa Romeo Stelvio Quadrifoglio UK pricing announced" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/alfa-romeo-stelvio-quadrifoglio-uk-pricing-announced.html" rel="bookmark" title="Alfa Romeo Stelvio Quadrifoglio UK pricing announced">Alfa Romeo Stelvio Quadrifoglio UK pricing announced </a></h3></li><li><a href="http://www.carsession.com/car-news/ford-uses-rainwater-as-washer-fluid-with-the-help-of-two-kids.html" title="Ford uses rainwater as washer fluid with the help of two kids" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/ford/97x64xford-uses-rainwater-as-washer-fluid-with-the-help-of-two-kids-1.jpg.pagespeed.ic.XkAWEfqBjl.jpg" border="0" title="Ford uses rainwater as washer fluid with the help of two kids" alt="Ford uses rainwater as washer fluid with the help of two kids" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/ford-uses-rainwater-as-washer-fluid-with-the-help-of-two-kids.html" rel="bookmark" title="Ford uses rainwater as washer fluid with the help of two kids">Ford uses rainwater as washer fluid with the help of two kids </a></h3></li><li><a href="http://www.carsession.com/car-news/volvo-to-produce-lynk-co-cars-in-its-belgium-plant.html" title="Volvo to produce Lynk&Co cars in its Belgium plant" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/volvo/97x65xvolvo-to-produce-lynk-co-cars-in-its-belgium-plant-1.jpg.pagespeed.ic.gIDRxiaQEV.jpg" border="0" title="Volvo to produce Lynk&Co cars in its Belgium plant" alt="Volvo to produce Lynk&Co cars in its Belgium plant" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/volvo-to-produce-lynk-co-cars-in-its-belgium-plant.html" rel="bookmark" title="Volvo to produce Lynk&Co cars in its Belgium plant">Volvo to produce Lynk&Co cars in its Belgium plant </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/2018-bmw-m5-uk-pricing-announced.html" title="2018 BMW M5 UK pricing announced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/acura/97x66x2018-bmw-m5-uk-pricing-announced-1.jpg.pagespeed.ic.urgGMGCkrc.jpg" border="0" title="2018 BMW M5 UK pricing announced" alt="2018 BMW M5 UK pricing announced" width="97" height="66"/></a><h3><a href="http://www.carsession.com/car-news/2018-bmw-m5-uk-pricing-announced.html" rel="bookmark" title="2018 BMW M5 UK pricing announced">2018 BMW M5 UK pricing announced </a></h3></li><li><a href="http://www.carsession.com/car-news/volkswagen-touareg-drove-16..500-kilometers-to-its-world-debut.html" title="Volkswagen Touareg drove 16.500 kilometers to its world debut" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/volkswagen/97x64xvolkswagen-touareg-drove-16-500-kilometers-to-its-world-debut-1.jpg.pagespeed.ic._de7GH5OG1.jpg" border="0" title="Volkswagen Touareg drove 16.500 kilometers to its world debut" alt="Volkswagen Touareg drove 16.500 kilometers to its world debut" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/volkswagen-touareg-drove-16..500-kilometers-to-its-world-debut.html" rel="bookmark" title="Volkswagen Touareg drove 16.500 kilometers to its world debut">Volkswagen Touareg drove 16.500 kilometers to its world debut </a></h3></li><li><a href="http://www.carsession.com/car-news/nissan-intends-to-sell-one-million-electric-cars-in-2022.html" title="Nissan intends to sell one million electric cars in 2022" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/nissan/97x64xnissan-intends-to-sell-one-million-electric-cars-in-2022-1.jpg.pagespeed.ic.1tuDP_oOfj.jpg" border="0" title="Nissan intends to sell one million electric cars in 2022" alt="Nissan intends to sell one million electric cars in 2022" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/nissan-intends-to-sell-one-million-electric-cars-in-2022.html" rel="bookmark" title="Nissan intends to sell one million electric cars in 2022">Nissan intends to sell one million electric cars in 2022 </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="8789298092"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/1979-volvo-262-coupe.html" title="1979 Volvo 262 Coupe">1979 Volvo 262 Coupe </a></h4>Engine: Inline-6,&nbsp;Power: 104.4 kw / 140 bhpN/A</li><li><h4><a href="http://www.carsession.com/car-specs/2002-volvo-acc2-concept.html" title="2002 Volvo ACC2 Concept">2002 Volvo ACC2 Concept </a></h4>Engine: Inline-5,&nbsp;Power: 223.7 kw / 300.0 bhp,&nbsp;Torque: 399.97 nm / 295.0 ft lbs</li><li><h4><a href="http://www.carsession.com/car-specs/2006-volvo-c30-concept.html" title="2006 Volvo C30 Concept">2006 Volvo C30 Concept </a></h4>Engine: Inline-5,&nbsp;Power: 193.9 kw / 260 bhp @ 5500 rpm,&nbsp;Torque: 363.36 nm / 268 ft lbs @ 2100-5500 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2000-volvo-c70-t5-convertible.html" title="2000 Volvo C70 T5 Convertible">2000 Volvo C70 T5 Convertible </a></h4>Engine: Turbocharged Inline-4,&nbsp;Power: 179.0 kw / 240.0 bhp @ 5400 rpm,&nbsp;Torque: 330 nm / 243.4 ft lbs @ 2400-5100 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2000-volvo-c70-t5-coupe.html" title="2000 Volvo C70 T5 Coupe">2000 Volvo C70 T5 Coupe </a></h4>Engine: Turbocharged Inline-5,&nbsp;Power: 179.0 kw / 240.0 bhp @ 5400 rpm,&nbsp;Torque: 330 nm / 243.4 ft lbs @ 2400-5100 rpm</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volvo-debuts-its-first-three-cylinder-engine-in-xc40-range.html" title="Volvo debuts its first three cylinder engine in XC40 range" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volvo/xvolvo-debuts-its-first-three-cylinder-engine-in-xc40-range-1.jpg.pagespeed.ic.xoYZboCd9P.jpg" title="Volvo debuts its first three cylinder engine in XC40 range" alt="Volvo debuts its first three cylinder engine in XC40 range" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volvo-debuts-its-first-three-cylinder-engine-in-xc40-range.html" title="Volvo debuts its first three cylinder engine in XC40 range" rel="bookmark">Volvo debuts its first three cylinder engine in XC40 range </a><br>Volvo's new XC40 small SUV is an important addition to the range, as the Swedish manufacturer hopes to sell more and more SUV's, benefiting from current  ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag">Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/renault-ez-go-concept-unveiled.html" title="Renault EZ-GO Concept unveiled" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/renault/xrenault-ez-go-concept-unveiled-1.jpg.pagespeed.ic.S1bgCUzk1m.jpg" title="Renault EZ-GO Concept unveiled" alt="Renault EZ-GO Concept unveiled" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/renault-ez-go-concept-unveiled.html" title="Renault EZ-GO Concept unveiled" rel="bookmark">Renault EZ-GO Concept unveiled </a><br>Renault used this year Geneva Motor Show to share again its vision about the future of transportation and living. The French manufacturer unveiled the  ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag">Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/mitsubishi-l200-barbarian-svp-ii-launched-in-uk.html" title="Mitsubishi L200 Barbarian SVP II launched in UK" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mitsubishi/xmitsubishi-l200-barbarian-svp-ii-launched-in-uk-1.jpg.pagespeed.ic.zkUSjxaW-a.jpg" title="Mitsubishi L200 Barbarian SVP II launched in UK" alt="Mitsubishi L200 Barbarian SVP II launched in UK" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/mitsubishi-l200-barbarian-svp-ii-launched-in-uk.html" title="Mitsubishi L200 Barbarian SVP II launched in UK" rel="bookmark">Mitsubishi L200 Barbarian SVP II launched in UK </a><br>Mitsubishi tries to offer its UK clients some off-road and styling alternatives to its current range. The latest experiment is the current Mitsubishi  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag">Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/lexus-list-of-premieres-at-geneva-motor-show.html" title="Lexus list of premieres at Geneva Motor Show" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/lexus/xlexus-list-of-premieres-at-geneva-motor-show-1.jpg.pagespeed.ic.Bwdzqw0xpd.jpg" title="Lexus list of premieres at Geneva Motor Show" alt="Lexus list of premieres at Geneva Motor Show" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/lexus-list-of-premieres-at-geneva-motor-show.html" title="Lexus list of premieres at Geneva Motor Show" rel="bookmark">Lexus list of premieres at Geneva Motor Show </a><br>Lexus will use this year Geneva Motor Show to mark the world premiere of its new UX crossover at the Geneva Motor Show on March 6th. The all-new compact  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag">Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volkswagen-group-deliveries-increase-in-first-two-moths-of-2018.html" title="Volkswagen Group deliveries increase in first two moths of 2018" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/xvolkswagen-group-deliveries-increase-in-first-two-moths-of-2018-1.jpg.pagespeed.ic.cTlirC7KA1.jpg" title="Volkswagen Group deliveries increase in first two moths of 2018" alt="Volkswagen Group deliveries increase in first two moths of 2018" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volkswagen-group-deliveries-increase-in-first-two-moths-of-2018.html" title="Volkswagen Group deliveries increase in first two moths of 2018" rel="bookmark">Volkswagen Group deliveries increase in first two moths of 2018 </a><br>Despite being overtaken by Renault-Nissan-Mitsubishi Alliance last year, Volkswagen Group continues its great momentum and scores high sales lso the the  ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag">Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/ford-introduces-waze-on-its-cars.html" title="Ford introduces Waze on its cars" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/ford/xford-introduces-waze-on-its-cars-1.jpg.pagespeed.ic.N442_DsPtD.jpg" title="Ford introduces Waze on its cars" alt="Ford introduces Waze on its cars" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/ford-introduces-waze-on-its-cars.html" title="Ford introduces Waze on its cars" rel="bookmark">Ford introduces Waze on its cars </a><br>Seat is not the only car manufacturer who tries to bring its clients new technology on the infotainment screens. At the Mobile World Congress, in Barcelona,  ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag">Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/factors-that-influence-your-car-insurance-rates.html" title="Factors That Influence Your Car Insurance Rates" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/miscellaneous/xfactors-that-influence-your-car-insurance-rates-1.jpg.pagespeed.ic.eZ4HPgFkBA.jpg" title="Factors That Influence Your Car Insurance Rates" alt="Factors That Influence Your Car Insurance Rates" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/factors-that-influence-your-car-insurance-rates.html" title="Factors That Influence Your Car Insurance Rates" rel="bookmark">Factors That Influence Your Car Insurance Rates </a><br>When the time comes to shop around for car insurance, it is essential to know anything that influences your rates. There are some things you can do to  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag">Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/this-is-the-cupra-e-racer-an-electric-track-car.html" title="This is the Cupra e-Racer, an electric track car" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/seat/xthis-is-the-cupra-e-racer-an-electric-track-car-1.jpg.pagespeed.ic.qzjhJlPSOP.jpg" title="This is the Cupra e-Racer, an electric track car" alt="This is the Cupra e-Racer, an electric track car" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/this-is-the-cupra-e-racer-an-electric-track-car.html" title="This is the Cupra e-Racer, an electric track car" rel="bookmark">This is the Cupra e-Racer, an electric track car </a><br>The Cupra brand was launched a few days ago, but the Spanish producer has alredy a big surprise for its fans. The name is Cupra e-Racer and it is an electric  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag">Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/video:-jaguar-i-pace-is-doing-a-night-lap-of-monaco-circuit.html" title="Video: Jaguar I-Pace is doing a night lap of Monaco circuit" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/jaguar/xvideo-jaguar-i-pace-is-doing-a-night-lap-of-monaco-circuit-1.jpg.pagespeed.ic.sGrynqSLhI.jpg" title="Video: Jaguar I-Pace is doing a night lap of Monaco circuit" alt="Video: Jaguar I-Pace is doing a night lap of Monaco circuit" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/video:-jaguar-i-pace-is-doing-a-night-lap-of-monaco-circuit.html" title="Video: Jaguar I-Pace is doing a night lap of Monaco circuit" rel="bookmark">Video: Jaguar I-Pace is doing a night lap of Monaco circuit </a><br>Jaguar I-Pace has tackled the famous Monaco street-circuit to prove its performance credentials. The British car manufacturer is the first premium car  ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">//<![CDATA[
(function(){function getScript(url,success){var script=document.createElement('script');script.src=url;var head=document.getElementsByTagName('head')[0],done=false;script.onload=script.onreadystatechange=function(){if(!done&&(!this.readyState||this.readyState=='loaded'||this.readyState=='complete')){done=true;success();script.onload=script.onreadystatechange=null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js',function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit=function(){FB.init({appId:'',status:true,cookie:true,xfbml:true});};(function(){var e=document.createElement('script');e.src=document.location.protocol+'//connect.facebook.net/en_US/all.js';e.async=true;document.getElementById('fb-root').appendChild(e);}());});})();
//]]></script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-8027268-4']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script></body></html>