<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="classification" content="cars"/><meta name="doc-rights" content="Copywritten Work"/><title>Skoda Fabia update scheduled for Geneva debut</title><meta name="title" content="Skoda Fabia update scheduled for Geneva debut"/><meta name="description" content="Skoda Fabia update scheduled for Geneva debut - For the last three years was one of the best sold cars in Skoda range. Fabia is also responsible for current Skoda success and sales"/><meta name="keywords" content="Skoda Fabia update scheduled for Geneva debut, Skoda, Fabia, update, scheduled, for, Geneva, debut"/><meta name="robots" content="index, follow"/><link rel="canonical" href="http://www.carsession.com/car-news/skoda-fabia-update-scheduled-for-geneva-debut.html"/><meta property="og:site_name" content="CarSession"><meta property="og:title" content="Skoda Fabia update scheduled for Geneva debut"><meta property="og:url" content="http://www.carsession.com/car-news/skoda-fabia-update-scheduled-for-geneva-debut.html"><meta property="og:type" content="article"><meta property="og:description" content="For the last three years was one of the best sold cars in Skoda range. Fabia is also responsible for current Skoda success and sales record. To keep up the pace with the main rivals in the small segment, Fabia will receive a facelift during this year Geneva Motor Show."><meta property="og:image" content="http://www.carsession.com/news/photos/Skoda/Skoda-Fabia-update-scheduled-for-Geneva-debut.jpg"><base href="http://www.carsession.com/"/><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico"/><link href="http://www.carsession.com/wfiles/A.styles.css.pagespeed.cf.-GQpq1nLK9.css" rel="stylesheet" type="text/css" media="screen"/><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml"/><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml"/></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function(){var cx='partner-pub-6772297789150570:7415139696';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//www.google.com/cse/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/skoda/" title="Skoda">Skoda</a> &raquo; Skoda Fabia update scheduled for Geneva debut</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="Skoda Fabia update scheduled for Geneva debut"><a href="http://www.carsession.com/car-news/skoda-fabia-update-scheduled-for-geneva-debut.html" rel="bookmark">Skoda Fabia update scheduled for Geneva debut</a></h1><p class="post-info">18 January 2018 18:15:45</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fskoda-fabia-update-scheduled-for-geneva-debut.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div class="artBanner300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="1126430499"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div><b>For the last three years was one of the best sold cars in Skoda range. Fabia is also responsible for current Skoda success and sales record. To keep up the pace with the main rivals in the small segment, Fabia will receive a facelift during this year Geneva Motor Show.</b></div><div><br/></div><div>Fresh, new design elements and latest technology will set the tone for the latest Fabia model update. A new front with LED headlights gives the Fabia a much stronger look.&nbsp;</div><div><br/></div><div><b>For the first time, LED rear lights are available for this model. The revised &Scaron;KODA Fabia will also feature new &lsquo;Simply Clever&rsquo; features.</b></div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><a href="http://www.carsession.com/photos/skoda/skoda-fabia-update-scheduled-for-geneva-debut.html" title="Skoda Fabia update scheduled for Geneva debut Photos"><img src="news/images/Skoda/276x138xSkoda-Fabia-update-scheduled-for-Geneva-debut.jpg.pagespeed.ic.VK5a2vFENX.jpg" border="0" alt="Skoda Fabia update scheduled for Geneva debut" title="Skoda Fabia update scheduled for Geneva debut" width="276" height="138"/></a></div><div class="articleGalleryDiv"><a href="http://www.carsession.com/photos/skoda/skoda-fabia-update-scheduled-for-geneva-debut.html" title="Skoda Fabia update scheduled for Geneva debut Photos">Skoda Fabia update scheduled for Geneva debut Photos</a></div></div><div><b>&nbsp;</b></div><div><br/></div><div>The model plays a key role in the Czech carmaker&rsquo;s current model range. Since 1999, over four million units of the &Scaron;KODA Fabia have been sold worldwide, with the current third model generation alone accumulating sales in excess of the 500,000 mark</div><div><br/></div><div><br/></div><div><br/></div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/skoda/" rel="tag">skoda</a>, <a href="http://www.carsession.com/car-news/tag/skoda+fabia/" rel="tag">skoda fabia</a>, <a href="http://www.carsession.com/car-news/tag/skoda+fabia+updates/" rel="tag">skoda fabia updates</a>, <a href="http://www.carsession.com/car-news/tag/2018+skoda+fabia/" rel="tag">2018 skoda fabia</a>, <a href="http://www.carsession.com/car-news/tag/skoda+fabia+facelift/" rel="tag">skoda fabia facelift</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/skoda/" title="See all articles in Skoda Latest News" rel="category tag" class="artNoBorder">Skoda</a>, <a href="http://www.carsession.com/car-news/future-cars/" title="See all articles in Future Cars" rel="category tag" class="artNoBorder">Future Cars</a></p></div><div class="myarts_gallery"><div class="myarts_gallery_title"><a href="http://www.carsession.com/photos/skoda/skoda-fabia-update-scheduled-for-geneva-debut.html" title="Photos Skoda Fabia update scheduled for Geneva debut">Skoda Fabia update scheduled for Geneva debut Photos</a> <span class="myart_smalltext">(1 photos)</span></div><div class="myarts_galleryItems"><ul><li><a href="news/photos/Skoda/Skoda-Fabia-update-scheduled-for-Geneva-debut.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/skoda/skoda-fabia-update-scheduled-for-geneva-debut-0.jpg.html';return false;" title="Skoda Fabia update scheduled for Geneva debut"><img src="news/photos/Skoda/xth-Skoda-Fabia-update-scheduled-for-Geneva-debut.jpg.pagespeed.ic.aaMYBzOdGh.jpg" border="0" title="Skoda Fabia update scheduled for Geneva debut" alt="Skoda Fabia update scheduled for Geneva debut"/></a></li></ul></div></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/2017-skoda-sales-reach-record-sales.html" title="2017 Skoda sales reach record sales" rel="bookmark">2017 Skoda sales reach record sales </a></li><li><a href="http://www.carsession.com/car-news/skoda-builds-a-cardboard-karoq-for-childrens.html" title="Skoda builds a cardboard Karoq for childrens" rel="bookmark">Skoda builds a cardboard Karoq for childrens </a></li><li><a href="http://www.carsession.com/car-news/rally-taxi-with-the-winning-skoda-fabia-r5.html" title="Rally-taxi with the winning Skoda Fabia R5" rel="bookmark">Rally-taxi with the winning Skoda Fabia R5 </a></li><li><a href="http://www.carsession.com/car-news/skoda-revealed-a-fabia-inspired-by-the-wrc-2-car.html" title="Skoda revealed a Fabia inspired by the WRC 2 car" rel="bookmark">Skoda revealed a Fabia inspired by the WRC 2 car </a></li><li><a href="http://www.carsession.com/car-news/skoda-karoq-receives-five-stars-in-euroncap-test.html" title="Skoda Karoq receives five stars in EuroNCAP test" rel="bookmark">Skoda Karoq receives five stars in EuroNCAP test </a></li><li><a href="http://www.carsession.com/car-news/skoda-karoq-manages-five-stars-in-euroncap.html" title="Skoda Karoq manages five stars in EuroNCAP" rel="bookmark">Skoda Karoq manages five stars in EuroNCAP </a></li><li><a href="http://www.carsession.com/car-news/skoda-already-reached-one-million-units-produced-in-2017.html" title="Skoda already reached one million units produced in 2017" rel="bookmark">Skoda already reached one million units produced in 2017 </a></li><li><a href="http://www.carsession.com/car-news/skoda-karoq-special-promo-videos.html" title="Skoda Karoq special promo videos" rel="bookmark">Skoda Karoq special promo videos </a></li><li><a href="http://www.carsession.com/car-news/skoda-enjoys-record-sales-in-september.html" title="Skoda enjoys record sales in September" rel="bookmark">Skoda enjoys record sales in September </a></li><li><a href="http://www.carsession.com/car-news/skoda-reaches-milestone-of-20-million-cars-produced.html" title="Skoda reaches milestone of 20 million cars produced" rel="bookmark">Skoda reaches milestone of 20 million cars produced </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:600px;height:300px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="3765816095"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="j915fc14d6b9a2037cb0be30ecde38f5f" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18"/></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()"/></center></td></tr></table><input type="hidden" name="ja9722e70359a09753e6e0b90c4a810d8" value="1"/><input type="hidden" name="option" value="com_my_articles"/><input type="hidden" name="task" value="save_comment"/><input type="hidden" name="aid" value="13075"/></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/49x50xemail_icon.gif.pagespeed.ic.egeqO7YyF2.png" border="0" alt="Email" title="Email" width="49" height="50"/></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/49x50xyoutube_icon.gif.pagespeed.ic.X_xTPkBSxI.png" border="0" alt="YouTube" title="YouTube" width="49" height="50"/></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/49x50xrss_icon.gif.pagespeed.ic.PCwixrex_a.png" border="0" alt="RSS" title="RSS" width="49" height="50"/></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/49x50xtwitter_icon.gif.pagespeed.ic.cRnDOR6y_C.png" border="0" alt="Twitter" title="Twitter" width="49" height="50"/></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/49x50xfacebook_icon.gif.pagespeed.ic.-KN8b_dmf0.png" border="0" alt="facebook" title="facebook" width="49" height="50"/></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/49x50xfeedburner_icon.gif.pagespeed.ic.2Mo24Gim-4.png" border="0" alt="feedburner" title="feedburner" width="49" height="50"/></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/aston-martin-launches-2018-art-of-living.html" title="Aston Martin launches 2018 Art of Living" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/aston-martin/97x64xaston-martin-launches-2018-art-of-living-1.jpg.pagespeed.ic.UKJmQ8u7BM.jpg" border="0" title="Aston Martin launches 2018 Art of Living" alt="Aston Martin launches 2018 Art of Living" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/aston-martin-launches-2018-art-of-living.html" rel="bookmark" title="Aston Martin launches 2018 Art of Living">Aston Martin launches 2018 Art of Living </a></h3></li><li><a href="http://www.carsession.com/car-news/skoda-fabia-update-scheduled-for-geneva-debut.html" title="Skoda Fabia update scheduled for Geneva debut" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/skoda/97x65xskoda-fabia-update-scheduled-for-geneva-debut-1.jpg.pagespeed.ic.AhJ6QH4OMP.jpg" border="0" title="Skoda Fabia update scheduled for Geneva debut" alt="Skoda Fabia update scheduled for Geneva debut" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/skoda-fabia-update-scheduled-for-geneva-debut.html" rel="bookmark" title="Skoda Fabia update scheduled for Geneva debut">Skoda Fabia update scheduled for Geneva debut </a></h3></li><li><a href="http://www.carsession.com/car-news/lamborghini-set-record-sales-in-2017.html" title="Lamborghini set record sales in 2017" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/lamborghini/97x64xlamborghini-set-record-sales-in-2017-1.jpg.pagespeed.ic.J0oEROj1VF.jpg" border="0" title="Lamborghini set record sales in 2017" alt="Lamborghini set record sales in 2017" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/lamborghini-set-record-sales-in-2017.html" rel="bookmark" title="Lamborghini set record sales in 2017">Lamborghini set record sales in 2017 </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/ford-mustang-bullitt-to-go-to-auction.html" title="Ford Mustang Bullitt to go to auction" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/ford/97x64xford-mustang-bullitt-to-go-to-auction-1.jpg.pagespeed.ic.EWs-Q2xxOs.jpg" border="0" title="Ford Mustang Bullitt to go to auction" alt="Ford Mustang Bullitt to go to auction" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/ford-mustang-bullitt-to-go-to-auction.html" rel="bookmark" title="Ford Mustang Bullitt to go to auction">Ford Mustang Bullitt to go to auction </a></h3></li><li><a href="http://www.carsession.com/car-news/volkswagen-group-sales-reach-record-numbers-in-2017.html" title="Volkswagen Group sales reach record numbers in 2017" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/volkswagen/97x65xvolkswagen-group-sales-reach-record-numbers-in-2017-1.jpg.pagespeed.ic.uzJpt-HYOw.jpg" border="0" title="Volkswagen Group sales reach record numbers in 2017" alt="Volkswagen Group sales reach record numbers in 2017" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/volkswagen-group-sales-reach-record-numbers-in-2017.html" rel="bookmark" title="Volkswagen Group sales reach record numbers in 2017">Volkswagen Group sales reach record numbers in 2017 </a></h3></li><li><a href="http://www.carsession.com/car-news/volkswagen-amarok-dark-label-pricing-announced.html" title="Volkswagen Amarok Dark Label pricing announced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/volkswagen/97x64xvolkswagen-amarok-dark-label-pricing-announced-1.jpg.pagespeed.ic.lqlU2I6QcS.jpg" border="0" title="Volkswagen Amarok Dark Label pricing announced" alt="Volkswagen Amarok Dark Label pricing announced" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/volkswagen-amarok-dark-label-pricing-announced.html" rel="bookmark" title="Volkswagen Amarok Dark Label pricing announced">Volkswagen Amarok Dark Label pricing announced </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="8789298092"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/2001-skoda-octavia-wrc.html" title="2001 Skoda Octavia WRC">2001 Skoda Octavia WRC </a></h4>Engine: Water Cooled, Inline-4,&nbsp;Power: 223.7 kw / 300.0 bhp @ 5500 rpmN/A</li><li><h4><a href="http://www.carsession.com/car-specs/2002-skoda-tudor-concept.html" title="2002 Skoda Tudor Concept">2002 Skoda Tudor Concept </a></h4>Engine: V6,&nbsp;Power: 142 kw / 190.4 bhp,&nbsp;Torque: 280 nm / 206.5 ft lbs @ 3200 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2010-ford-mustang.html" title="2010 Ford Mustang">2010 Ford Mustang </a></h4>Engine: V8,&nbsp;Power: 315 hp @ 6000 rpm,&nbsp;Torque: 325 lb-ft @ 4250 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2009-nissan-370z.html" title="2009 Nissan 370Z">2009 Nissan 370Z </a></h4>Engine: VQ37VHR Variable Valve Timing NA V6,&nbsp;Power: 332 bhp @ 7000 rpm,&nbsp;Torque: 270 lb-ft. @ 5200 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2010-bentley-azure-t.html" title="2010 Bentley Azure T">2010 Bentley Azure T </a></h4>Engine: Twin Turbocharged V8,&nbsp;Power: 500 bhp / 507 PS / 373 kW @ 4,200 rpm,&nbsp;Torque: 738 lb ft / 1,000 Nm @ 3,200 rpm</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/nissan-micra-benefits-1..0-litre-gasoline-engine.html" title="Nissan Micra benefits 1.0 litre gasoline engine" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/nissan/xnissan-micra-benefits-1-0-litre-gasoline-engine-1.jpg.pagespeed.ic.a6F5mMka2-.jpg" title="Nissan Micra benefits 1.0 litre gasoline engine" alt="Nissan Micra benefits 1.0 litre gasoline engine" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/nissan-micra-benefits-1..0-litre-gasoline-engine.html" title="Nissan Micra benefits 1.0 litre gasoline engine" rel="bookmark">Nissan Micra benefits 1.0 litre gasoline engine </a><br>Nissan is offering the current Micra on the UK market with a new gasoline engine, more suitable for those looking for a more economical unit. ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag">Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/lexus-lf-1-limitless-concept-introduced-at-naias.html" title="Lexus LF-1 Limitless concept introduced at NAIAS" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/lexus/xlexus-lf-1-limitless-concept-introduced-at-naias-1.jpg.pagespeed.ic.F-LxqYWavs.jpg" title="Lexus LF-1 Limitless concept introduced at NAIAS" alt="Lexus LF-1 Limitless concept introduced at NAIAS" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/lexus-lf-1-limitless-concept-introduced-at-naias.html" title="Lexus LF-1 Limitless concept introduced at NAIAS" rel="bookmark">Lexus LF-1 Limitless concept introduced at NAIAS </a><br>Lexus is using this year Detroit Motor Show to introduce us a futuristic crossover, that is scheduled to become the next flagship crossover for the Japanese  ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag">Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/mg3-receives-new-accessory-pack-in-uk.html" title="MG3 receives new accessory pack in UK" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mg/xmg3-receives-new-accessory-pack-in-uk-1.jpg.pagespeed.ic.B6X9OzIPra.jpg" title="MG3 receives new accessory pack in UK" alt="MG3 receives new accessory pack in UK" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/mg3-receives-new-accessory-pack-in-uk.html" title="MG3 receives new accessory pack in UK" rel="bookmark">MG3 receives new accessory pack in UK </a><br>MG tries to make the current MG3 more attractive this Christmas so is spicing up the range with some accessories. Whether you want some extra protection  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag">Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volkswagen-i..d..-buzz-confirmed-for-production.html" title="Volkswagen I.D. Buzz confirmed for production" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/xvolkswagen-i-d-buzz-confirmed-for-production-1.jpg.pagespeed.ic.rr41oKG3wg.jpg" title="Volkswagen I.D. Buzz confirmed for production" alt="Volkswagen I.D. Buzz confirmed for production" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volkswagen-i..d..-buzz-confirmed-for-production.html" title="Volkswagen I.D. Buzz confirmed for production" rel="bookmark">Volkswagen I.D. Buzz confirmed for production </a><br>Volkswagen is decided to be one of the leaders in reducing its emissions in the future years. After the Dieselgate scandal, this is the right thing to  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag">Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volkswagen-us-sales-defies-dieselgate-scandal-expectations.html" title="Volkswagen US sales defies Dieselgate scandal expectations" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/xvolkswagen-us-sales-defies-dieselgate-scandal-expectations-1.jpg.pagespeed.ic.DL4otRxhQj.jpg" title="Volkswagen US sales defies Dieselgate scandal expectations" alt="Volkswagen US sales defies Dieselgate scandal expectations" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volkswagen-us-sales-defies-dieselgate-scandal-expectations.html" title="Volkswagen US sales defies Dieselgate scandal expectations" rel="bookmark">Volkswagen US sales defies Dieselgate scandal expectations </a><br>Some might say Volkswagen had some difficult times in US after the Dieselgate scandal. But 2017 sales say something else. Volkswagen of America reported  ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag">Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volkswagen-and-nvidia-partner-for-artificial-intelligence.html" title="Volkswagen and NVIDIA partner for Artificial Intelligence" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/xvolkswagen-and-nvidia-partner-for-artificial-intelligence-1.jpg.pagespeed.ic.HUTBXwNTsm.jpg" title="Volkswagen and NVIDIA partner for Artificial Intelligence" alt="Volkswagen and NVIDIA partner for Artificial Intelligence" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volkswagen-and-nvidia-partner-for-artificial-intelligence.html" title="Volkswagen and NVIDIA partner for Artificial Intelligence" rel="bookmark">Volkswagen and NVIDIA partner for Artificial Intelligence </a><br>Volkswagen is more and more preoccupied by introducing new technologies into its cars. So is looking some strong partners with great experience in this  ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag">Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/mopar-announces-200-jeep-performance-parts-for-the-new-wrangler.html" title="Mopar announces 200 Jeep Performance Parts for the new Wrangler" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/jeep/xmopar-announces-200-jeep-performance-parts-for-the-new-wrangler-1.jpg.pagespeed.ic.aAGzAvg99I.jpg" title="Mopar announces 200 Jeep Performance Parts for the new Wrangler" alt="Mopar announces 200 Jeep Performance Parts for the new Wrangler" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/mopar-announces-200-jeep-performance-parts-for-the-new-wrangler.html" title="Mopar announces 200 Jeep Performance Parts for the new Wrangler" rel="bookmark">Mopar announces 200 Jeep Performance Parts for the new Wrangler </a><br>We just saw the new generation Jeep Wrangler, ready to be shown in full during this year Los Angeles Motor Show, and Mopar, its customization division,  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag">Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/ds-racing-formula-e-car-unveiled.html" title="DS Racing Formula E car unveiled" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/citroen/xds-racing-formula-e-car-unveiled-1.jpg.pagespeed.ic.9L8FtqCppl.jpg" title="DS Racing Formula E car unveiled" alt="DS Racing Formula E car unveiled" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/ds-racing-formula-e-car-unveiled.html" title="DS Racing Formula E car unveiled" rel="bookmark">DS Racing Formula E car unveiled </a><br>Formula E is becoming more and more attractive for the European brands. One of the most important car manufacturer who takes part at the electric Grand  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag">Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/tesla-model-3-clocked-at-4..66-seconds-for-0-to-60-mph.html" title="Tesla Model 3 clocked at 4.66 seconds for 0 to 60 mph" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/tesla/xtesla-model-3-clocked-at-4-66-seconds-for-0-to-60-mph-1.jpg.pagespeed.ic.fsSRGqNKGA.jpg" title="Tesla Model 3 clocked at 4.66 seconds for 0 to 60 mph" alt="Tesla Model 3 clocked at 4.66 seconds for 0 to 60 mph" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/tesla-model-3-clocked-at-4..66-seconds-for-0-to-60-mph.html" title="Tesla Model 3 clocked at 4.66 seconds for 0 to 60 mph" rel="bookmark">Tesla Model 3 clocked at 4.66 seconds for 0 to 60 mph </a><br>Tesla Model 3 should be a succesful model. The car was reserved more than 400.000 times before the launch and now the production has begun. ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">//<![CDATA[
(function(){function getScript(url,success){var script=document.createElement('script');script.src=url;var head=document.getElementsByTagName('head')[0],done=false;script.onload=script.onreadystatechange=function(){if(!done&&(!this.readyState||this.readyState=='loaded'||this.readyState=='complete')){done=true;success();script.onload=script.onreadystatechange=null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js',function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit=function(){FB.init({appId:'',status:true,cookie:true,xfbml:true});};(function(){var e=document.createElement('script');e.src=document.location.protocol+'//connect.facebook.net/en_US/all.js';e.async=true;document.getElementById('fb-root').appendChild(e);}());});})();
//]]></script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-8027268-4']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script></body></html>