<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="classification" content="cars"/><meta name="doc-rights" content="Copywritten Work"/><title>Sir Elton John's Bentley Continental GT Speed will head to auction</title><meta name="title" content="Sir Elton John's Bentley Continental GT Speed will head to auction"/><meta name="description" content="Sir Elton John's Bentley Continental GT Speed will head to auction - When you are a big star you have to give back something to the community. And Elton John is one of the guys who"/><meta name="keywords" content="Sir Elton John's Bentley Continental GT Speed will head to auction, Sir, Elton, John's, Bentley, Continental, GT, Speed, will, head, to, auction"/><meta name="robots" content="index, follow"/><link rel="canonical" href="http://www.carsession.com/car-news/sir-elton-john-s-bentley-continental-gt-speed-will-head-to-auction.html"/><meta property="og:site_name" content="CarSession"><meta property="og:title" content="Sir Elton John's Bentley Continental GT Speed will head to auction"><meta property="og:url" content="http://www.carsession.com/car-news/sir-elton-john-s-bentley-continental-gt-speed-will-head-to-auction.html"><meta property="og:type" content="article"><meta property="og:description" content="When you are a big star you have to give back something to the community. And Elton John is one of the guys who have had done this many times. But now, the British music legend has prepared a surprise for the automotive fans."><meta property="og:image" content="http://www.carsession.com/news/photos/Bentley/Sir-Elton-John-s-Bentley-Continental-GT-Speed-will-head-to-auction.jpg"><base href="http://www.carsession.com/"/><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico"/><link href="http://www.carsession.com/wfiles/A.styles.css.pagespeed.cf.-GQpq1nLK9.css" rel="stylesheet" type="text/css" media="screen"/><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml"/><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml"/></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function(){var cx='partner-pub-6772297789150570:7415139696';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//www.google.com/cse/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/bentley/" title="Bentley">Bentley</a> &raquo; Sir Elton John's Bentley Continental GT Speed will head to auction</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="Sir Elton John's Bentley Continental GT Speed will head to auction"><a href="http://www.carsession.com/car-news/sir-elton-john-s-bentley-continental-gt-speed-will-head-to-auction.html" rel="bookmark">Sir Elton John's Bentley Continental GT Speed will head to auction</a></h1><p class="post-info">1 July 2018 15:44:49</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fsir-elton-john-s-bentley-continental-gt-speed-will-head-to-auction.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div class="artBanner300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="1126430499"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div>When you are a big star you have to give back something to the community. And Elton John is one of the guys who have had done this many times. But now, the British music legend has prepared a surprise for the automotive fans.&nbsp;</div><div><br/></div><div>Sir Elton John's Bentley Continental GT Speed will head to auction this month at the Silverstone Classic. The car is made in 2014 and it has covered under 22.000 miles. According to some specialits, the car is expected to be sold with something from between 92.000 and 105.000 USD.&nbsp;</div><div><br/></div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><img src="news/images/Bentley/276x155xSir-Elton-John-s-Bentley-Continental-GT-Speed-will-head-to-auction.jpg.pagespeed.ic.BNDoakgXbs.jpg" border="0" alt="Sir Elton John's Bentley Continental GT Speed will head to auction" title="Sir Elton John's Bentley Continental GT Speed will head to auction" width="276" height="155"/></div></div><div>&quot;It is a privilege to be able to offer this car at our headline sale of the year at the Silverstone Classic. We feel incredibly honored for Sir Elton to have entrusted his Continental GT Speed with us, and we&rsquo;re delighted to offer this very special luxury car to our customers at auction&quot;, said Harry Whale, classic car specialist, Silverstone Auctions.</div><div><br/></div><div>The car is finished in Onyx Black and has 21-inch Speed alloys. Also, you will get some Beluga leather with contrasting Hotspur Red stitching, and a number of carbon fiber fascia panels. Under the hood is the same W12 6.0 liter engine rated at 626 horsepower.&nbsp;</div><div><br/></div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/bentley+continental+gt+speed/" rel="tag">bentley continental gt speed</a>, <a href="http://www.carsession.com/car-news/tag/elton+john/" rel="tag">elton john</a>, <a href="http://www.carsession.com/car-news/tag/elton+john+bentley/" rel="tag">elton john bentley</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/bentley/" title="See all articles in Bentley Latest News" rel="category tag" class="artNoBorder">Bentley</a>, <a href="http://www.carsession.com/car-news/various-news/" title="See all articles in Various News" rel="category tag" class="artNoBorder">Various News</a></p></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/bentley-bentayga-sets-new-world-record-at-pikes-peak.html" title="Bentley Bentayga sets new world record at Pikes Peak" rel="bookmark">Bentley Bentayga sets new world record at Pikes Peak </a></li><li><a href="http://www.carsession.com/car-news/bentley-limited-edition-bentayga-launched-in-a-limited-number.html" title="Bentley Limited Edition Bentayga launched in a limited number" rel="bookmark">Bentley Limited Edition Bentayga launched in a limited number </a></li><li><a href="http://www.carsession.com/car-news/bentley-bentayga-heads-for-a-world-record-at-pikes-peak.html" title="Bentley Bentayga heads for a world record at Pikes Peak" rel="bookmark">Bentley Bentayga heads for a world record at Pikes Peak </a></li><li><a href="http://www.carsession.com/car-news/bentley-solar-panel-capacity-to-become-largest-in-uk.html" title="Bentley solar panel capacity to become largest in UK" rel="bookmark">Bentley solar panel capacity to become largest in UK </a></li><li><a href="http://www.carsession.com/car-news/bentley-bentayga-hybrid-to-use-an-intelligent-navigation.html" title="Bentley Bentayga Hybrid to use an intelligent navigation" rel="bookmark">Bentley Bentayga Hybrid to use an intelligent navigation </a></li><li><a href="http://www.carsession.com/car-news/bentley-bentayga-has-a-plug-in-hybrid-version-with-50-kilometers-of-electric-drive.html" title="Bentley Bentayga has a plug-in hybrid version with 50 kilometers of electric drive" rel="bookmark">Bentley Bentayga has a plug-in hybrid version with 50 kilometers of electric drive </a></li><li><a href="http://www.carsession.com/car-news/bentley-will-tackle-the-mighty-pikes-peak-hill-climb-with-a-w12-bentayga.html" title="Bentley will tackle the mighty Pikes Peak Hill Climb with a W12 Bentayga" rel="bookmark">Bentley will tackle the mighty Pikes Peak Hill Climb with a W12 Bentayga </a></li><li><a href="http://www.carsession.com/car-news/bentley-bentayga-is-now-available-with-a-v8-petrol-unit-550-horsepower-and-290-km-h-top-speed.html" title="Bentley Bentayga is now available with a V8 petrol unit - 550 horsepower and 290 km/h top speed" rel="bookmark">Bentley Bentayga is now available with a V8 petrol unit - 550 horsepower and 290 km/h top speed </a></li><li><a href="http://www.carsession.com/car-news/bentley-continental-gt-first-edition-unveiled.html" title="Bentley Continental GT First Edition unveiled" rel="bookmark">Bentley Continental GT First Edition unveiled </a></li><li><a href="http://www.carsession.com/car-news/bentley-gt-dark-sapphire-edition-watch.html" title="Bentley GT Dark Sapphire Edition watch" rel="bookmark">Bentley GT Dark Sapphire Edition watch </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:600px;height:300px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="3765816095"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="j20761550a77ad983fa83603a440e59f9" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18"/></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()"/></center></td></tr></table><input type="hidden" name="j7ad1565a6f124ffa6f82f3c44bd031c4" value="1"/><input type="hidden" name="option" value="com_my_articles"/><input type="hidden" name="task" value="save_comment"/><input type="hidden" name="aid" value="13623"/></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/49x50xemail_icon.gif.pagespeed.ic.egeqO7YyF2.png" border="0" alt="Email" title="Email" width="49" height="50"/></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/49x50xyoutube_icon.gif.pagespeed.ic.X_xTPkBSxI.png" border="0" alt="YouTube" title="YouTube" width="49" height="50"/></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/49x50xrss_icon.gif.pagespeed.ic.PCwixrex_a.png" border="0" alt="RSS" title="RSS" width="49" height="50"/></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/49x50xtwitter_icon.gif.pagespeed.ic.cRnDOR6y_C.png" border="0" alt="Twitter" title="Twitter" width="49" height="50"/></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/49x50xfacebook_icon.gif.pagespeed.ic.-KN8b_dmf0.png" border="0" alt="facebook" title="facebook" width="49" height="50"/></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/49x50xfeedburner_icon.gif.pagespeed.ic.2Mo24Gim-4.png" border="0" alt="feedburner" title="feedburner" width="49" height="50"/></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/sir-elton-john-s-bentley-continental-gt-speed-will-head-to-auction.html" title="Sir Elton John's Bentley Continental GT Speed will head to auction" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/bentley/97x65xsir-elton-john-s-bentley-continental-gt-speed-will-head-to-auction-1.jpg.pagespeed.ic.p5sSe6szbY.jpg" border="0" title="Sir Elton John's Bentley Continental GT Speed will head to auction" alt="Sir Elton John's Bentley Continental GT Speed will head to auction" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/sir-elton-john-s-bentley-continental-gt-speed-will-head-to-auction.html" rel="bookmark" title="Sir Elton John's Bentley Continental GT Speed will head to auction">Sir Elton John's Bentley Continental GT Speed will head to auction </a></h3></li><li><a href="http://www.carsession.com/car-news/bmw-is-launching-the-i3-and-i8-starlight-edition-24-carat-gold-dust-is-a-feature.html" title="BMW is launching the i3 and i8 Starlight Edition - 24-Carat Gold Dust is a feature" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/bmw/97x65xbmw-is-launching-the-i3-and-i8-starlight-edition-24-carat-gold-dust-is-a-feature-1.jpg.pagespeed.ic.imvKpB9F8s.jpg" border="0" title="BMW is launching the i3 and i8 Starlight Edition - 24-Carat Gold Dust is a feature" alt="BMW is launching the i3 and i8 Starlight Edition - 24-Carat Gold Dust is a feature" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/bmw-is-launching-the-i3-and-i8-starlight-edition-24-carat-gold-dust-is-a-feature.html" rel="bookmark" title="BMW is launching the i3 and i8 Starlight Edition - 24-Carat Gold Dust is a feature">BMW is launching the i3 and i8 Starlight Edition - 24-Carat Gold Dust is a feature </a></h3></li><li><a href="http://www.carsession.com/car-news/from-2019-audi-will-apply-the-two-tone-paint-in-one-spraying-process.html" title="From 2019, Audi will apply the two-tone paint in one spraying process" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/audi/97x65xfrom-2019-audi-will-apply-the-two-tone-paint-in-one-spraying-process-1.jpg.pagespeed.ic.ZfK7Ik-qS5.jpg" border="0" title="From 2019, Audi will apply the two-tone paint in one spraying process" alt="From 2019, Audi will apply the two-tone paint in one spraying process" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/from-2019-audi-will-apply-the-two-tone-paint-in-one-spraying-process.html" rel="bookmark" title="From 2019, Audi will apply the two-tone paint in one spraying process">From 2019, Audi will apply the two-tone paint in one spraying process </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/148-nissan-leaf-batteries-were-used-to-power-this-stadium.html" title="148 Nissan Leaf batteries were used to power this stadium" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/nissan/97x64x148-nissan-leaf-batteries-were-used-to-power-this-stadium-1.jpg.pagespeed.ic.W_bOdM5342.jpg" border="0" title="148 Nissan Leaf batteries were used to power this stadium" alt="148 Nissan Leaf batteries were used to power this stadium" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/148-nissan-leaf-batteries-were-used-to-power-this-stadium.html" rel="bookmark" title="148 Nissan Leaf batteries were used to power this stadium">148 Nissan Leaf batteries were used to power this stadium </a></h3></li><li><a href="http://www.carsession.com/car-news/this-is-the-new-mclaren-600lt.html" title="This is the new McLaren 600LT" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/mclaren/97x65xthis-is-the-new-mclaren-600lt-1.jpg.pagespeed.ic.F5Pr1Vdrhi.jpg" border="0" title="This is the new McLaren 600LT" alt="This is the new McLaren 600LT" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/this-is-the-new-mclaren-600lt.html" rel="bookmark" title="This is the new McLaren 600LT">This is the new McLaren 600LT </a></h3></li><li><a href="http://www.carsession.com/car-news/2019-audi-a4-sedan-and-avant-updated.html" title="2019 Audi A4 sedan and Avant updated" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/audi/97x65x2019-audi-a4-sedan-and-avant-updated-1.jpg.pagespeed.ic._1t-5xxXAC.jpg" border="0" title="2019 Audi A4 sedan and Avant updated" alt="2019 Audi A4 sedan and Avant updated" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/2019-audi-a4-sedan-and-avant-updated.html" rel="bookmark" title="2019 Audi A4 sedan and Avant updated">2019 Audi A4 sedan and Avant updated </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="8789298092"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/2008-bentley-continental-gt-speed.html" title="2008 Bentley Continental GT Speed">2008 Bentley Continental GT Speed </a></h4>Engine: Aluminum W12,&nbsp;Power: 447.4 kw / 600 bhp @ 6000 rpm,&nbsp;Torque: 750 nm / 553.2 ft lbs @ 1750 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2009-bentley-continental-flying-spur-speed.html" title="2009 Bentley Continental Flying Spur Speed">2009 Bentley Continental Flying Spur Speed </a></h4>Engine: W12,&nbsp;Power: 447.4 kw / 600 bhp @ 6000 rpm,&nbsp;Torque: 749.8 nm / 553 ft lbs @ 1750 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2003-bentley-continental-gt-diamond-series.html" title="2003 Bentley Continental GT Diamond Series">2003 Bentley Continental GT Diamond Series </a></h4>Engine: Aluminum W12,&nbsp;Power: 411.6 kw / 552 bhp @ 6100 rpm,&nbsp;Torque: 649.44 nm / 479 ft lbs @ 1600 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/1930-bentley-speed-6-gurney-nutting-tourer.html" title="1930 Bentley Speed 6 Gurney Nutting Tourer">1930 Bentley Speed 6 Gurney Nutting Tourer </a></h4>Engine: Inline-6,&nbsp;Power: 119.3 kw / 160.0 bhp @ 3500 rpmN/A</li><li><h4><a href="http://www.carsession.com/car-specs/2005-bentley-continental-flying-spur.html" title="2005 Bentley Continental Flying Spur">2005 Bentley Continental Flying Spur </a></h4>Engine: Aluminum W12,&nbsp;Power: 411.6 kw / 552 bhp @ 6100 rpm,&nbsp;Torque: 650 nm / 479.4 ft lbs @ 1600 rpm</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/renault-kadjar-dynamique-se-nav-introduced-in-uk.html" title="Renault Kadjar Dynamique SE Nav introduced in UK" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/renault/xrenault-kadjar-dynamique-se-nav-introduced-in-uk-1.jpg.pagespeed.ic.DZoYNGGL_3.jpg" title="Renault Kadjar Dynamique SE Nav introduced in UK" alt="Renault Kadjar Dynamique SE Nav introduced in UK" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/renault-kadjar-dynamique-se-nav-introduced-in-uk.html" title="Renault Kadjar Dynamique SE Nav introduced in UK" rel="bookmark">Renault Kadjar Dynamique SE Nav introduced in UK </a><br>Renault is trying to increase the appeal of the current Kadjar with a special edition, available only on the UK market. The compact crossover is now available  ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag">Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/polestar-1-makes-european-debut-in-geneva.html" title="Polestar 1 makes European debut in Geneva" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volvo/xpolestar-1-makes-european-debut-in-geneva-1.jpg.pagespeed.ic.mvX6OI6vad.jpg" title="Polestar 1 makes European debut in Geneva" alt="Polestar 1 makes European debut in Geneva" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/polestar-1-makes-european-debut-in-geneva.html" title="Polestar 1 makes European debut in Geneva" rel="bookmark">Polestar 1 makes European debut in Geneva </a><br>It was first unveiled in Asia, Volvo's biggest market and now makes it European premiere during Geneva Motor Show. The Polestar 1 landed on the Old Continent. ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag">Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/skoda-superb-offered-with-bullet-resistant-armour.html" title="Skoda Superb offered with bullet resistant armour" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/skoda/xskoda-superb-offered-with-bullet-resistant-armour-1.jpg.pagespeed.ic.-EHw9dnTbm.jpg" title="Skoda Superb offered with bullet resistant armour" alt="Skoda Superb offered with bullet resistant armour" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/skoda-superb-offered-with-bullet-resistant-armour.html" title="Skoda Superb offered with bullet resistant armour" rel="bookmark">Skoda Superb offered with bullet resistant armour </a><br>We usually see Mercedes, Rolls Royce or Bentley models that ar transformed in armoured vehicles for people who fear for their safety. Until now, we did  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag">Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/skoda-fabia-update-scheduled-for-geneva-debut.html" title="Skoda Fabia update scheduled for Geneva debut" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/skoda/xskoda-fabia-update-scheduled-for-geneva-debut-1.jpg.pagespeed.ic.7Vs-rJmcBd.jpg" title="Skoda Fabia update scheduled for Geneva debut" alt="Skoda Fabia update scheduled for Geneva debut" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/skoda-fabia-update-scheduled-for-geneva-debut.html" title="Skoda Fabia update scheduled for Geneva debut" rel="bookmark">Skoda Fabia update scheduled for Geneva debut </a><br>For the last three years was one of the best sold cars in Skoda range. Fabia is also responsible for current Skoda success and sales record. To keep up  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag">Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/mclaren-celebrates-15..000-units-produced.html" title="McLaren celebrates 15.000 units produced" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mclaren/xmclaren-celebrates-15-000-units-produced-1.jpg.pagespeed.ic.zNLspimM7c.jpg" title="McLaren celebrates 15.000 units produced" alt="McLaren celebrates 15.000 units produced" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/mclaren-celebrates-15..000-units-produced.html" title="McLaren celebrates 15.000 units produced" rel="bookmark">McLaren celebrates 15.000 units produced </a><br>The dream of building a really fast car started with the McLaren F1, but then it faded away. Seven years ago, the light was on and McLaren was decided  ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag">Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/audi-e-tron-vision-gran-turismo-first-teaser-picture.html" title="Audi E-Tron Vision Gran Turismo - first teaser picture" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/audi/xaudi-e-tron-vision-gran-turismo-first-teaser-picture-1.jpg.pagespeed.ic.-RO2fJCVYg.jpg" title="Audi E-Tron Vision Gran Turismo - first teaser picture" alt="Audi E-Tron Vision Gran Turismo - first teaser picture" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/audi-e-tron-vision-gran-turismo-first-teaser-picture.html" title="Audi E-Tron Vision Gran Turismo - first teaser picture" rel="bookmark">Audi E-Tron Vision Gran Turismo - first teaser picture </a><br>Audi has published a first teaser picture with the upcoming Audi E-Tron Vision Gran Turismo. The virtual car will be showcased on April 9th and it will  ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag">Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/nissan-leaf-scores-5-stars-in-euroncap.html" title="Nissan Leaf scores 5 stars in EuroNCAP" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/nissan/xnissan-leaf-scores-5-stars-in-euroncap-1.jpg.pagespeed.ic.HGDKvb3rVt.jpg" title="Nissan Leaf scores 5 stars in EuroNCAP" alt="Nissan Leaf scores 5 stars in EuroNCAP" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/nissan-leaf-scores-5-stars-in-euroncap.html" title="Nissan Leaf scores 5 stars in EuroNCAP" rel="bookmark">Nissan Leaf scores 5 stars in EuroNCAP </a><br>EuroNCAP is taking very seriously the testing of its cars, with more stringent measures that lowered the overall points. Key to the new programme is the  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag">Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/bentley-bentayga-sets-new-world-record-at-pikes-peak.html" title="Bentley Bentayga sets new world record at Pikes Peak" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/bentley/xbentley-bentayga-sets-new-world-record-at-pikes-peak-1.jpg.pagespeed.ic.kxsIZuP4cl.jpg" title="Bentley Bentayga sets new world record at Pikes Peak" alt="Bentley Bentayga sets new world record at Pikes Peak" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/bentley-bentayga-sets-new-world-record-at-pikes-peak.html" title="Bentley Bentayga sets new world record at Pikes Peak" rel="bookmark">Bentley Bentayga sets new world record at Pikes Peak </a><br>Volkswagen I.D. R wasn't the only car that broke a record on Pikes Peak Hill Climb this weekend. Bentley Bentayga also made history, of course in its  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag">Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/this-old-bmw-x5-is-the-perfect-machine-for-off-road-video.html" title="This old BMW X5 is the perfect machine for off-road - Video" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/bmw/xthis-old-bmw-x5-is-the-perfect-machine-for-off-road-video-1.jpg.pagespeed.ic.OMbu7Lh1R3.jpg" title="This old BMW X5 is the perfect machine for off-road - Video" alt="This old BMW X5 is the perfect machine for off-road - Video" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/this-old-bmw-x5-is-the-perfect-machine-for-off-road-video.html" title="This old BMW X5 is the perfect machine for off-road - Video" rel="bookmark">This old BMW X5 is the perfect machine for off-road - Video </a><br>A team from Russia found a totaled BMW X5 and rather than letting waste away in a junk yard they cut and weld the German machine in order to deliver a  ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">//<![CDATA[
(function(){function getScript(url,success){var script=document.createElement('script');script.src=url;var head=document.getElementsByTagName('head')[0],done=false;script.onload=script.onreadystatechange=function(){if(!done&&(!this.readyState||this.readyState=='loaded'||this.readyState=='complete')){done=true;success();script.onload=script.onreadystatechange=null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js',function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit=function(){FB.init({appId:'',status:true,cookie:true,xfbml:true});};(function(){var e=document.createElement('script');e.src=document.location.protocol+'//connect.facebook.net/en_US/all.js';e.async=true;document.getElementById('fb-root').appendChild(e);}());});})();
//]]></script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-8027268-4']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script></body></html>