<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="classification" content="cars"/><meta name="doc-rights" content="Copywritten Work"/><title>Porsche 935 is a really exclusive race car</title><meta name="title" content="Porsche 935 is a really exclusive race car"/><meta name="description" content="Porsche 935 is a really exclusive race car - Porsche is always looking back with respect for its history. And once in a while creates some special cars that pay tribute to its true"/><meta name="keywords" content="Porsche 935 is a really exclusive race car, Porsche, 935, is, a, really, exclusive, race, car"/><meta name="robots" content="index, follow"/><link rel="canonical" href="http://www.carsession.com/car-news/porsche-935-is-a-really-exclusive-race-car.html"/><meta property="og:site_name" content="CarSession"><meta property="og:title" content="Porsche 935 is a really exclusive race car"><meta property="og:url" content="http://www.carsession.com/car-news/porsche-935-is-a-really-exclusive-race-car.html"><meta property="og:type" content="article"><meta property="og:description" content="Porsche is always looking back with respect for its history. And once in a while creates some special cars that pay tribute to its true legends of motorsports. The same way happened with the new 935, a race car unveiled on the occasion of “Rennsport Reunion VI” at WeatherTech Raceway Laguna Seca in California. Featuring a body reminiscent of the legendary Porsche 935/78, the 700-horsepower competition vehicle will be produced in a limited number of 77 units."><meta property="og:image" content="http://www.carsession.com/news/photos/Porsche/Porsche-935-is-a-really-exclusive-race-car.jpg"><base href="http://www.carsession.com/"/><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico"/><link href="http://www.carsession.com/wfiles/A.styles.css.pagespeed.cf.-GQpq1nLK9.css" rel="stylesheet" type="text/css" media="screen"/><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml"/><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml"/></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function(){var cx='partner-pub-6772297789150570:7415139696';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//www.google.com/cse/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/porsche/" title="Porsche">Porsche</a> &raquo; Porsche 935 is a really exclusive race car</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="Porsche 935 is a really exclusive race car"><a href="http://www.carsession.com/car-news/porsche-935-is-a-really-exclusive-race-car.html" rel="bookmark">Porsche 935 is a really exclusive race car</a></h1><p class="post-info">4 October 2018 07:00:13</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fporsche-935-is-a-really-exclusive-race-car.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div class="artBanner300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="1126430499"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div><b>Porsche is always looking back with respect for its history. And once in a while creates some special cars that pay tribute to its true legends of motorsports. The same way happened with the new 935, a race car unveiled on the occasion of &ldquo;Rennsport Reunion VI&rdquo; at WeatherTech Raceway Laguna Seca in California. Featuring a body reminiscent of the legendary Porsche 935/78, the 700-horsepower competition vehicle will be produced in a limited number of 77 units.</b></div><div><br/></div><div>The race car&rsquo;s technology is geared towards clubsport events and private training on racetracks. It is based on the street-legal 911 GT2 RS high-performance sports car. Like its historic predecessor, most of the body has been replaced or supplemented by carbon-fiber reinforced polymer (CFRP) parts.&nbsp;</div><div><br/></div><div>The new Porsche 935 measures 191.5 inches (4.87 meters) in length. The width of the exclusive clubsport race car is 80.1 inches (2.03 meters).</div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><a href="http://www.carsession.com/photos/porsche/porsche-935-is-a-really-exclusive-race-car.html" title="Porsche 935 is a really exclusive race car Photos"><img src="news/images/Porsche/276x184xPorsche-935-is-a-really-exclusive-race-car.jpg.pagespeed.ic.BAxVCixe3J.jpg" border="0" alt="Porsche 935 is a really exclusive race car" title="Porsche 935 is a really exclusive race car" width="276" height="184"/></a></div><div class="articleGalleryDiv"><a href="http://www.carsession.com/photos/porsche/porsche-935-is-a-really-exclusive-race-car.html" title="Porsche 935 is a really exclusive race car Photos">Porsche 935 is a really exclusive race car Photos</a></div></div><div><b><br/></b></div><div><b>The spectacular aerodynamics are a completely new development, and pay tribute to the Porsche 935/78 Le Mans race car, which fans dubbed &ldquo;Moby Dick&rdquo; due to its elongated shape, massive fairings, and white base color. The distinctive wheel arch air vents on the front fenders, which also are a feature of the Porsche 911 GT3 R customer racing vehicle, increase downforce at the front axle. Measuring 75.2 inches (1909 millimeters) in width by 15.8 inches (400 millimeters) in depth, the rear wing promotes aerodynamic balance.</b></div><div><br/></div><div>These historical references are also visible in the cockpit. The knob on the gearshift lever has a laminated wood design and is reminiscent of historic Porsche race cars such as the 917 and the 909 Bergspyder as well as the street-legal Carrera GT super sports car. The carbon fiber steering wheel and the color display behind it have been taken from the 2019 911 GT3 R. A massive safety cage combined with a racing bucket seat and a six-point safety harness help ensure maximum safety. A second seat for a passenger is available as an optional extra. Air conditioning keeps the interior cool.</div><div><b><br/></b></div><div><b>The new 935 is powered by a 3.8-liter flat-six-twin-turbo engine, which is largely identical to the high-performance standard unit mounted in the road-legal 911 GT2 RS. Power is transferred to the 310 millimeter wide rear wheels via a seven-speed Porsche Doppelkupplung (PDK) dual-clutch transmission with rigid mounts.&nbsp;</b></div><div><br/></div><div>The new Porsche 935 can be ordered now from 701,948 Euro plus country-specific VAT. In the U.S., this non-street-legal vehicle will be imported and sold by Porsche Motorsport North America of Carson, California.</div><div><br/></div><div><br/></div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/porsche/" rel="tag">porsche</a>, <a href="http://www.carsession.com/car-news/tag/porsche+heritage/" rel="tag">porsche heritage</a>, <a href="http://www.carsession.com/car-news/tag/porsche+935/" rel="tag">porsche 935</a>, <a href="http://www.carsession.com/car-news/tag/porsche+race+car/" rel="tag">porsche race car</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/porsche/" title="See all articles in Porsche Latest News" rel="category tag" class="artNoBorder">Porsche</a>, <a href="http://www.carsession.com/car-news/new-vehicles/" title="See all articles in New Vehicles" rel="category tag" class="artNoBorder">New Vehicles</a></p></div><div class="myarts_gallery"><div class="myarts_gallery_title"><a href="http://www.carsession.com/photos/porsche/porsche-935-is-a-really-exclusive-race-car.html" title="Photos Porsche 935 is a really exclusive race car">Porsche 935 is a really exclusive race car Photos</a> <span class="myart_smalltext">(2 photos)</span></div><div class="myarts_galleryItems"><ul><li><a href="news/photos/Porsche/Porsche-935-is-a-really-exclusive-race-car.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/porsche/porsche-935-is-a-really-exclusive-race-car-0.jpg.html';return false;" title="Porsche 935 is a really exclusive race car"><img src="news/photos/Porsche/xth-Porsche-935-is-a-really-exclusive-race-car.jpg.pagespeed.ic.m1oyMjFO11.jpg" border="0" title="Porsche 935 is a really exclusive race car" alt="Porsche 935 is a really exclusive race car"/></a></li><li><a href="news/photos/Porsche/Porsche-935-is-a-really-exclusive-race-car-51030506.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/porsche/porsche-935-is-a-really-exclusive-race-car-1.jpg.html';return false;" title="Porsche 935 is a really exclusive race car"><img src="news/photos/Porsche/xth-Porsche-935-is-a-really-exclusive-race-car-51030506.jpg.pagespeed.ic.bLX8Z71d34.jpg" border="0" title="Porsche 935 is a really exclusive race car" alt="Porsche 935 is a really exclusive race car"/></a></li></ul></div></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/it-is-official-you-won-t-be-able-to-buy-a-brand-new-porsche-with-a-diesel-engine.html" title="It is official - you won't be able to buy a brand new Porsche with a diesel engine" rel="bookmark">It is official - you won't be able to buy a brand new Porsche with a diesel engine </a></li><li><a href="http://www.carsession.com/car-news/2019-porsche-macan-facelift-production-started-in-leipzig-factory.html" title="2019 Porsche Macan facelift production started in Leipzig factory" rel="bookmark">2019 Porsche Macan facelift production started in Leipzig factory </a></li><li><a href="http://www.carsession.com/car-news/porsche-classic-is-teasing-a-special-project.html" title="Porsche Classic is teasing a special project" rel="bookmark">Porsche Classic is teasing a special project </a></li><li><a href="http://www.carsession.com/car-news/porsche-set-the-worlds-fastest-time-on-nurburgring.html" title="Porsche set the worlds fastest time on Nurburgring" rel="bookmark">Porsche set the worlds fastest time on Nurburgring </a></li><li><a href="http://www.carsession.com/car-news/taycan-how-to-say-the-name-of-porsche-s-upcoming-electric-car.html" title="Taycan - How to say the name of Porsche's upcoming electric car" rel="bookmark">Taycan - How to say the name of Porsche's upcoming electric car </a></li><li><a href="http://www.carsession.com/car-news/porsche-mission-e-to-be-named-taycan.html" title="Porsche Mission E to be named Taycan" rel="bookmark">Porsche Mission E to be named Taycan </a></li><li><a href="http://www.carsession.com/car-news/porsche-911-speedster-celebrates-70-years-of-porsche.html" title="Porsche 911 Speedster celebrates 70 years of Porsche" rel="bookmark">Porsche 911 Speedster celebrates 70 years of Porsche </a></li><li><a href="http://www.carsession.com/car-news/porsche-celebrates-its-70-years-anniversary-in-the-us.html" title="Porsche celebrates its 70 years anniversary in the US" rel="bookmark">Porsche celebrates its 70 years anniversary in the US </a></li><li><a href="http://www.carsession.com/car-news/safari-park-at-porsche-leipzig-factory.html" title="Safari park at Porsche Leipzig factory" rel="bookmark">Safari park at Porsche Leipzig factory </a></li><li><a href="http://www.carsession.com/car-news/porsche-will-recall-60..000-cars-equipped-with-the-emissions-defeat-device.html" title="Porsche will recall 60.000 cars equipped with the emissions-defeat device" rel="bookmark">Porsche will recall 60.000 cars equipped with the emissions-defeat device </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:600px;height:300px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="3765816095"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="j571dd38989073b46d556e34285fedd89" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18"/></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()"/></center></td></tr></table><input type="hidden" name="jbbaed166dda61ba721d92d0fee700ff3" value="1"/><input type="hidden" name="option" value="com_my_articles"/><input type="hidden" name="task" value="save_comment"/><input type="hidden" name="aid" value="13930"/></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/49x50xemail_icon.gif.pagespeed.ic.egeqO7YyF2.png" border="0" alt="Email" title="Email" width="49" height="50"/></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/49x50xyoutube_icon.gif.pagespeed.ic.X_xTPkBSxI.png" border="0" alt="YouTube" title="YouTube" width="49" height="50"/></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/49x50xrss_icon.gif.pagespeed.ic.PCwixrex_a.png" border="0" alt="RSS" title="RSS" width="49" height="50"/></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/49x50xtwitter_icon.gif.pagespeed.ic.cRnDOR6y_C.png" border="0" alt="Twitter" title="Twitter" width="49" height="50"/></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/49x50xfacebook_icon.gif.pagespeed.ic.-KN8b_dmf0.png" border="0" alt="facebook" title="facebook" width="49" height="50"/></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/49x50xfeedburner_icon.gif.pagespeed.ic.2Mo24Gim-4.png" border="0" alt="feedburner" title="feedburner" width="49" height="50"/></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/porsche-935-is-a-really-exclusive-race-car.html" title="Porsche 935 is a really exclusive race car" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/porsche/97x64xporsche-935-is-a-really-exclusive-race-car-1.jpg.pagespeed.ic.rblDlbK3pN.jpg" border="0" title="Porsche 935 is a really exclusive race car" alt="Porsche 935 is a really exclusive race car" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/porsche-935-is-a-really-exclusive-race-car.html" rel="bookmark" title="Porsche 935 is a really exclusive race car">Porsche 935 is a really exclusive race car </a></h3></li><li><a href="http://www.carsession.com/car-news/2019-mazda-mx-5-miata-new-updates-for-the-us.html" title="2019 Mazda MX-5 Miata new updates for the US" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/mazda/97x65x2019-mazda-mx-5-miata-new-updates-for-the-us-1.jpg.pagespeed.ic.mG6q6sYN_1.jpg" border="0" title="2019 Mazda MX-5 Miata new updates for the US" alt="2019 Mazda MX-5 Miata new updates for the US" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/2019-mazda-mx-5-miata-new-updates-for-the-us.html" rel="bookmark" title="2019 Mazda MX-5 Miata new updates for the US">2019 Mazda MX-5 Miata new updates for the US </a></h3></li><li><a href="http://www.carsession.com/car-news/ford-mondeo-touring-hybrid-announced.html" title="Ford Mondeo Touring hybrid announced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/ford/97x64xford-mondeo-touring-hybrid-announced-1.jpg.pagespeed.ic.iZzEhgc7Lm.jpg" border="0" title="Ford Mondeo Touring hybrid announced" alt="Ford Mondeo Touring hybrid announced" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/ford-mondeo-touring-hybrid-announced.html" rel="bookmark" title="Ford Mondeo Touring hybrid announced">Ford Mondeo Touring hybrid announced </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/mitsubishi-asx-juno-trim-level-introduced.html" title="Mitsubishi ASX Juno trim level introduced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/mitsubishi/97x64xmitsubishi-asx-juno-trim-level-introduced-1.jpg.pagespeed.ic.vIaoqih4c8.jpg" border="0" title="Mitsubishi ASX Juno trim level introduced" alt="Mitsubishi ASX Juno trim level introduced" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/mitsubishi-asx-juno-trim-level-introduced.html" rel="bookmark" title="Mitsubishi ASX Juno trim level introduced">Mitsubishi ASX Juno trim level introduced </a></h3></li><li><a href="http://www.carsession.com/car-news/volkswagen-announces-partnership-with-microsoft.html" title="Volkswagen announces partnership with Microsoft" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/volkswagen/97x64xvolkswagen-announces-partnership-with-microsoft-1.jpg.pagespeed.ic.iPz5_jO1CF.jpg" border="0" title="Volkswagen announces partnership with Microsoft" alt="Volkswagen announces partnership with Microsoft" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/volkswagen-announces-partnership-with-microsoft.html" rel="bookmark" title="Volkswagen announces partnership with Microsoft">Volkswagen announces partnership with Microsoft </a></h3></li><li><a href="http://www.carsession.com/car-news/2018-ram-2500-heavy-duty-longhorn-ram-rodeo-edition-launched.html" title="2018 Ram 2500 Heavy Duty Longhorn Ram Rodeo Edition launched" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/ram/97x64x2018-ram-2500-heavy-duty-longhorn-ram-rodeo-edition-launched-1.jpg.pagespeed.ic.KKtJ_yy79E.jpg" border="0" title="2018 Ram 2500 Heavy Duty Longhorn Ram Rodeo Edition launched" alt="2018 Ram 2500 Heavy Duty Longhorn Ram Rodeo Edition launched" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/2018-ram-2500-heavy-duty-longhorn-ram-rodeo-edition-launched.html" rel="bookmark" title="2018 Ram 2500 Heavy Duty Longhorn Ram Rodeo Edition launched">2018 Ram 2500 Heavy Duty Longhorn Ram Rodeo Edition launched </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="8789298092"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/1964-porsche-904-carrera-gts.html" title="1964 Porsche 904 Carrera GTS">1964 Porsche 904 Carrera GTS </a></h4>Engine: Air Cooled, Type 587/3, All Aluminum, Flat 4 w/Dry Sump,&nbsp;Power: 134.2 kw / 180 bhp @ 7200 rpm,&nbsp;Torque: 195.92 nm / 144.5 ft lbs @ 5000 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/1974-porsche-911-carrera.html" title="1974 Porsche 911 Carrera">1974 Porsche 911 Carrera </a></h4>Engine: Flat 6,&nbsp;Power: 124.5 kw / 167.0 bhp @ 5800 rpm,&nbsp;Torque: 227.8 nm / 168.0 ft lbs @ 5200 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2002-porsche-911-carrera.html" title="2002 Porsche 911 Carrera">2002 Porsche 911 Carrera </a></h4>Engine: Flat-6,&nbsp;Power: 238.6 kw / 320.0 bhpN/A</li><li><h4><a href="http://www.carsession.com/car-specs/1992-porsche-911-carrera-rs.html" title="1992 Porsche 911 Carrera RS">1992 Porsche 911 Carrera RS </a></h4>Engine: Air-Cooled Flat-6,&nbsp;Power: 193.9 kw / 260.0 bhp @ 6100 rpmN/A</li><li><h4><a href="http://www.carsession.com/car-specs/1995-porsche-911-carrera-rs.html" title="1995 Porsche 911 Carrera RS">1995 Porsche 911 Carrera RS </a></h4>Engine: Flat 6,&nbsp;Power: 223.7 kw / 300.0 bhp @ 6500 rpmN/A</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/hyundai-i30-n-line-starts-at-£21255-in-uk.html" title="Hyundai i30 N Line starts at £21,255 in UK" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/hyundai/hyundai-i30-n-line-starts-at-£21-255-in-uk-1.jpg" title="Hyundai i30 N Line starts at £21,255 in UK" alt="Hyundai i30 N Line starts at £21,255 in UK" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/hyundai-i30-n-line-starts-at-£21255-in-uk.html" title="Hyundai i30 N Line starts at £21,255 in UK" rel="bookmark">Hyundai i30 N Line starts at £21,255 in UK </a><br>After a long wait, Hyundai is finally making the most of its new N Performance division. The South-Korean manufacturer has officially announced the pricing  ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag">Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/smart-forease-is-a-cool-gift-for-brand-s-20th-anniversary.html" title="Smart Forease is a cool gift for brand's 20th anniversary" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/smart/xsmart-forease-is-a-cool-gift-for-brand-s-20th-anniversary-1.jpg.pagespeed.ic.k-vKR41NKp.jpg" title="Smart Forease is a cool gift for brand's 20th anniversary" alt="Smart Forease is a cool gift for brand's 20th anniversary" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/smart-forease-is-a-cool-gift-for-brand-s-20th-anniversary.html" title="Smart Forease is a cool gift for brand's 20th anniversary" rel="bookmark">Smart Forease is a cool gift for brand's 20th anniversary </a><br>Smart has published some pictures and details with a new concept car. Named Forease, the prototype shown by the Daimler's tiny car division represents  ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag">Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/bmw-to-offer-m-performance-parts-for-the-new-m5.html" title="BMW to offer M Performance Parts for the new M5" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/bmw/xbmw-to-offer-m-performance-parts-for-the-new-m5-1.jpg.pagespeed.ic.uKg0c9X9RN.jpg" title="BMW to offer M Performance Parts for the new M5" alt="BMW to offer M Performance Parts for the new M5" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/bmw-to-offer-m-performance-parts-for-the-new-m5.html" title="BMW to offer M Performance Parts for the new M5" rel="bookmark">BMW to offer M Performance Parts for the new M5 </a><br>Along the new BMW M3 30 Years American Edition, the German manufacturer also introduces the M Performance Parts for the all-new BMW M5.Along the new BMW  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag">Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/mercedes-benz-vans-launches-the-vision-urbanetic-concept.html" title="Mercedes-Benz Vans launches the Vision URBANETIC concept" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mercedes/xmercedes-benz-vans-launches-the-vision-urbanetic-concept-1.jpg.pagespeed.ic.4_p2nbjlBT.jpg" title="Mercedes-Benz Vans launches the Vision URBANETIC concept" alt="Mercedes-Benz Vans launches the Vision URBANETIC concept" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/mercedes-benz-vans-launches-the-vision-urbanetic-concept.html" title="Mercedes-Benz Vans launches the Vision URBANETIC concept" rel="bookmark">Mercedes-Benz Vans launches the Vision URBANETIC concept </a><br>Mercedes is more and more into autonomous cars and is developing new technologies, fot the moment only at a concept stage. So is the Vision URBANETIC,  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag">Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volkswagen-us-sales-defies-dieselgate-scandal-expectations.html" title="Volkswagen US sales defies Dieselgate scandal expectations" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/xvolkswagen-us-sales-defies-dieselgate-scandal-expectations-1.jpg.pagespeed.ic.DL4otRxhQj.jpg" title="Volkswagen US sales defies Dieselgate scandal expectations" alt="Volkswagen US sales defies Dieselgate scandal expectations" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volkswagen-us-sales-defies-dieselgate-scandal-expectations.html" title="Volkswagen US sales defies Dieselgate scandal expectations" rel="bookmark">Volkswagen US sales defies Dieselgate scandal expectations </a><br>Some might say Volkswagen had some difficult times in US after the Dieselgate scandal. But 2017 sales say something else. Volkswagen of America reported  ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag">Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/seat-launches-a-an-android-auto-app-in-play-store.html" title="Seat launches a an Android Auto app in Play Store" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/seat/xseat-launches-a-an-android-auto-app-in-play-store-1.jpg.pagespeed.ic.CPsV6HSKcE.jpg" title="Seat launches a an Android Auto app in Play Store" alt="Seat launches a an Android Auto app in Play Store" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/seat-launches-a-an-android-auto-app-in-play-store.html" title="Seat launches a an Android Auto app in Play Store" rel="bookmark">Seat launches a an Android Auto app in Play Store </a><br>Seat knows it has to address to younger European public, and it develops small apps and gadgets that can improve the life of its clients and can attract  ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag">Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/suzuki-jimny-gets-only-3-stars-euroncap.html" title="Suzuki Jimny gets only 3 stars EuroNCAP" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/suzuki/xsuzuki-jimny-gets-only-3-stars-euroncap-1.jpg.pagespeed.ic.ta4_Gv5U53.jpg" title="Suzuki Jimny gets only 3 stars EuroNCAP" alt="Suzuki Jimny gets only 3 stars EuroNCAP" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/suzuki-jimny-gets-only-3-stars-euroncap.html" title="Suzuki Jimny gets only 3 stars EuroNCAP" rel="bookmark">Suzuki Jimny gets only 3 stars EuroNCAP </a><br>The recent session organised by EuroNCAP saw not only the testing of the new Volkswagen Touareg. Also the small and very off-road capable Suzuki Jimny  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag">Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/bmw-m235i-racing-cup-gains-evo-pack-and-becomes-m240i-racing-cup.html" title="BMW M235i Racing Cup gains Evo Pack and becomes M240i Racing Cup" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/bmw/xbmw-m235i-racing-cup-gains-evo-pack-and-becomes-m240i-racing-cup-1.jpg.pagespeed.ic.kB_B9By0ff.jpg" title="BMW M235i Racing Cup gains Evo Pack and becomes M240i Racing Cup" alt="BMW M235i Racing Cup gains Evo Pack and becomes M240i Racing Cup" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/bmw-m235i-racing-cup-gains-evo-pack-and-becomes-m240i-racing-cup.html" title="BMW M235i Racing Cup gains Evo Pack and becomes M240i Racing Cup" rel="bookmark">BMW M235i Racing Cup gains Evo Pack and becomes M240i Racing Cup </a><br>A few years ago BMW has launch a special program for the VLN Endurance Championship at the Nürburgring. The German car manufacturer designed the a special  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag">Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/this-is-the-2018-ultimate-drag-race..-and-it-is-insane.html" title="This is the 2018 Ultimate drag race. And it is insane" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/miscellaneous/xthis-is-the-2018-ultimate-drag-race-and-it-is-insane-1.jpg.pagespeed.ic.CMhBNneZYR.jpg" title="This is the 2018 Ultimate drag race. And it is insane" alt="This is the 2018 Ultimate drag race. And it is insane" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/this-is-the-2018-ultimate-drag-race..-and-it-is-insane.html" title="This is the 2018 Ultimate drag race. And it is insane" rel="bookmark">This is the 2018 Ultimate drag race. And it is insane </a><br>The guys from Motor Trend have published the all-new 2018 Ultimate Drag Race contest. This year, the American writers have put face to face 12 competitiors. ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">//<![CDATA[
(function(){function getScript(url,success){var script=document.createElement('script');script.src=url;var head=document.getElementsByTagName('head')[0],done=false;script.onload=script.onreadystatechange=function(){if(!done&&(!this.readyState||this.readyState=='loaded'||this.readyState=='complete')){done=true;success();script.onload=script.onreadystatechange=null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js',function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit=function(){FB.init({appId:'',status:true,cookie:true,xfbml:true});};(function(){var e=document.createElement('script');e.src=document.location.protocol+'//connect.facebook.net/en_US/all.js';e.async=true;document.getElementById('fb-root').appendChild(e);}());});})();
//]]></script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-8027268-4']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script></body></html>