<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="classification" content="cars" /><meta name="doc-rights" content="Copywritten Work" /><title>Nissan RDA system can remind drivers to check their rear seats</title><meta name="title" content="Nissan RDA system can remind drivers to check their rear seats" /><meta name="description" content="Nissan RDA system can remind drivers to check their rear seats - There were many situations when children were forgotten in cars in the US. and not every time this story had a happy" /><meta name="keywords" content="Nissan RDA system can remind drivers to check their rear seats, Nissan, RDA, system, can, remind, drivers, to, check, their, rear, seats" /><meta name="robots" content="index, follow" /><link rel="canonical" href="http://www.carsession.com/car-news/nissan-rda-system-can-remind-drivers-to-check-their-rear-seats.html" /><meta property="og:site_name" content="CarSession"><meta property="og:title" content="Nissan RDA system can remind drivers to check their rear seats"><meta property="og:url" content="http://www.carsession.com/car-news/nissan-rda-system-can-remind-drivers-to-check-their-rear-seats.html"><meta property="og:type" content="article"><meta property="og:description" content="There were many situations when children were forgotten in cars in the US. and not every time this story had a happy ending. With summer heat on the rise, potential issues posed by interior car temperatures are even more real."><meta property="og:image" content="http://www.carsession.com/news/photos/Nissan/Nissan-RDA-system-can-remind-drivers-to-check-their-rear-seats.jpg"><base href="http://www.carsession.com/" /><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico" /><link href="http://www.carsession.com/wfiles/styles.css" rel="stylesheet" type="text/css" media="screen" /><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml" /></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function() {var cx = 'partner-pub-6772297789150570:7415139696';var gcse = document.createElement('script');gcse.type = 'text/javascript';gcse.async = true;gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +'//www.google.com/cse/cse.js?cx=' + cx;var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse, s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/nissan/" title="Nissan">Nissan</a> &raquo; Nissan RDA system can remind drivers to check their rear seats</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="Nissan RDA system can remind drivers to check their rear seats"><a href="http://www.carsession.com/car-news/nissan-rda-system-can-remind-drivers-to-check-their-rear-seats.html" rel="bookmark">Nissan RDA system can remind drivers to check their rear seats</a></h1><p class="post-info">3 August 2017 18:10:20</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td  valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fnissan-rda-system-can-remind-drivers-to-check-their-rear-seats.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div class="artBanner300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:300px;height:250px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="1126430499"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div><b>There were many situations when children were forgotten in cars in the US. and not every time this story had a happy ending. With summer heat on the rise, potential issues posed by interior car temperatures are even more real.</b></div><div><br /></div><div>Nissan hopes its new Rear Door Alert may help reduce concerns. Elsa Foley, an industrial engineer and mother of two young children, and Marlene Mendoza, a mechanical engineer and mother of three, decided to work on an idea to help remind drivers to check their back seats before walking away.</div><div><br /></div><div><b>The new Rear Door Alert system can help remind Nissan owners to check the rear seat by using a series of distinctive honks as the driver is walking away from the vehicle. The audio alerts distinguish the Nissan RDA from other systems in the marketplace.</b></div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><a href="http://www.carsession.com/photos/nissan/nissan-rda-system-can-remind-drivers-to-check-their-rear-seats.html" title="Nissan RDA system can remind drivers to check their rear seats Photos"><img src="news/images/Nissan/Nissan-RDA-system-can-remind-drivers-to-check-their-rear-seats.jpg" border="0" alt="Nissan RDA system can remind drivers to check their rear seats" title="Nissan RDA system can remind drivers to check their rear seats" width="276" height="146" /></a></div><div class="articleGalleryDiv"><a href="http://www.carsession.com/photos/nissan/nissan-rda-system-can-remind-drivers-to-check-their-rear-seats.html" title="Nissan RDA system can remind drivers to check their rear seats Photos">Nissan RDA system can remind drivers to check their rear seats Photos</a></div></div><div><br /></div><div>RDA monitors the rear door switches to detect their open/closed status prior to and after a trip. If the system detects that a rear door was opened/closed prior to a trip, but then was not re-opened again after the trip was completed, given the vehicle was put in park and the ignition cycled off, the system responds with a series of notifications, starting with a display in the instrument panel and progressing to subtle but distinctive chirps of the horn.</div><div><b><i><br /></i></b></div><div><b><i>&quot;The Rear Door Alert uses a similar honking cue that has been proven successful with Nissan's Easy Fill Tire Alert,&quot; added Foley. &quot;By drawing your attention back to the vehicle, once you've walked away, you are more likely to recheck the back seat than with a visual alert alone.&quot;</i></b></div><div><br /></div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/nissan/" rel="tag">nissan</a>, <a href="http://www.carsession.com/car-news/tag/nissan+rda/" rel="tag">nissan rda</a>, <a href="http://www.carsession.com/car-news/tag/nissan+rear+door+alert/" rel="tag">nissan rear door alert</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/nissan/" title="See all articles in Nissan Latest News" rel="category tag" class="artNoBorder">Nissan</a>, <a href="http://www.carsession.com/car-news/gadgets/" title="See all articles in Gadgets" rel="category tag" class="artNoBorder">Gadgets</a></p></div><div class="myarts_gallery"><div class="myarts_gallery_title"><a href="http://www.carsession.com/photos/nissan/nissan-rda-system-can-remind-drivers-to-check-their-rear-seats.html" title="Photos Nissan RDA system can remind drivers to check their rear seats">Nissan RDA system can remind drivers to check their rear seats Photos</a> <span class="myart_smalltext">(1 photos)</span></div><div class="myarts_galleryItems"><ul><li><a href="news/photos/Nissan/Nissan-RDA-system-can-remind-drivers-to-check-their-rear-seats.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/nissan/nissan-rda-system-can-remind-drivers-to-check-their-rear-seats-0.jpg.html';return false;" title="Nissan RDA system can remind drivers to check their rear seats"><img src="news/photos/Nissan/th-Nissan-RDA-system-can-remind-drivers-to-check-their-rear-seats.jpg" border="0" title="Nissan RDA system can remind drivers to check their rear seats" alt="Nissan RDA system can remind drivers to check their rear seats"  /></a></li></ul></div></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/next-nissan-leaf-will-be-more-aerodynamic.html" title="Next Nissan Leaf will be more aerodynamic" rel="bookmark">Next Nissan Leaf will be more aerodynamic </a></li><li><a href="http://www.carsession.com/car-news/2018-nissan-370z-coupe-us-pricing-announced.html" title="2018 Nissan 370Z Coupe US pricing announced" rel="bookmark">2018 Nissan 370Z Coupe US pricing announced </a></li><li><a href="http://www.carsession.com/car-news/2018-nissan-370-z-nismo-us-pricing.html" title="2018 Nissan 370 Z Nismo US pricing" rel="bookmark">2018 Nissan 370 Z Nismo US pricing </a></li><li><a href="http://www.carsession.com/car-news/nissan-qashqai-enters-production-in-uk.html" title="Nissan Qashqai enters production in UK" rel="bookmark">Nissan Qashqai enters production in UK </a></li><li><a href="http://www.carsession.com/car-news/nissan-previews-the-new-propilot-park-in-the-future-leaf.html" title="Nissan previews the new ProPILOT Park in the future Leaf" rel="bookmark">Nissan previews the new ProPILOT Park in the future Leaf </a></li><li><a href="http://www.carsession.com/car-news/nissan-bladeglider-celebrates-70-years-since-the-first-electric-vehicle.html" title="Nissan Bladeglider celebrates 70 years since the first electric vehicle" rel="bookmark">Nissan Bladeglider celebrates 70 years since the first electric vehicle </a></li><li><a href="http://www.carsession.com/car-news/next-generation-nissan-leaf-to-feature-propilot.html" title="Next generation Nissan Leaf to feature ProPilot" rel="bookmark">Next generation Nissan Leaf to feature ProPilot </a></li><li><a href="http://www.carsession.com/car-news/nissan-titan-xd-and-xd-king-cab-us-pricing-announced.html" title="Nissan Titan XD and XD King Cab US pricing announced" rel="bookmark">Nissan Titan XD and XD King Cab US pricing announced </a></li><li><a href="http://www.carsession.com/car-news/heathrow-airport-will-use-a-green-fleet-of-nissan-leaf.html" title="Heathrow airport will use a green fleet of Nissan Leaf" rel="bookmark">Heathrow airport will use a green fleet of Nissan Leaf </a></li><li><a href="http://www.carsession.com/car-news/nissan-leaf-second-generation-already-teased.html" title="Nissan Leaf second generation already teased" rel="bookmark">Nissan Leaf second generation already teased </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:600px;height:300px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="3765816095"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value="" /></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value="" /></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="je61e0e7f177d9b94dcd783a726e38b50" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18" /></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()" /></center></td></tr></table><input type="hidden" name="j3ee1685f9b07ec849141f76fc3fb5851" value="1" /><input type="hidden" name="option" value="com_my_articles" /><input type="hidden" name="task" value="save_comment" /><input type="hidden" name="aid" value="12560" /></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/email_icon.gif" border="0" alt="Email" title="Email" width="49" height="50" /></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/youtube_icon.gif" border="0" alt="YouTube" title="YouTube" width="49" height="50" /></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/rss_icon.gif" border="0" alt="RSS" title="RSS" width="49" height="50" /></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/twitter_icon.gif" border="0" alt="Twitter" title="Twitter" width="49" height="50" /></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/facebook_icon.gif" border="0" alt="facebook" title="facebook" width="49" height="50" /></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/feedburner_icon.gif" border="0" alt="feedburner" title="feedburner" width="49" height="50" /></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/2018-hyundai-elantra-gt-us-pricing-announced.html" title="2018 Hyundai Elantra GT US pricing announced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/hyundai/2018-hyundai-elantra-gt-us-pricing-announced-1.jpg" border="0" title="2018 Hyundai Elantra GT US pricing announced" alt="2018 Hyundai Elantra GT US pricing announced" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/2018-hyundai-elantra-gt-us-pricing-announced.html" rel="bookmark" title="2018 Hyundai Elantra GT US pricing announced">2018 Hyundai Elantra GT US pricing announced </a></h3></li><li><a href="http://www.carsession.com/car-news/next-nissan-leaf-will-be-more-aerodynamic.html" title="Next Nissan Leaf will be more aerodynamic" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/nissan/next-nissan-leaf-will-be-more-aerodynamic-1.jpg" border="0" title="Next Nissan Leaf will be more aerodynamic" alt="Next Nissan Leaf will be more aerodynamic" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/next-nissan-leaf-will-be-more-aerodynamic.html" rel="bookmark" title="Next Nissan Leaf will be more aerodynamic">Next Nissan Leaf will be more aerodynamic </a></h3></li><li><a href="http://www.carsession.com/car-news/aston-martin-st-athan-factory-enters-phase-2.html" title="Aston Martin St Athan factory enters Phase 2" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/aston-martin/aston-martin-st-athan-factory-enters-phase-2-1.jpg" border="0" title="Aston Martin St Athan factory enters Phase 2" alt="Aston Martin St Athan factory enters Phase 2" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/aston-martin-st-athan-factory-enters-phase-2.html" rel="bookmark" title="Aston Martin St Athan factory enters Phase 2">Aston Martin St Athan factory enters Phase 2 </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/nissan-rda-system-can-remind-drivers-to-check-their-rear-seats.html" title="Nissan RDA system can remind drivers to check their rear seats" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/nissan/nissan-rda-system-can-remind-drivers-to-check-their-rear-seats-1.jpg" border="0" title="Nissan RDA system can remind drivers to check their rear seats" alt="Nissan RDA system can remind drivers to check their rear seats" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/nissan-rda-system-can-remind-drivers-to-check-their-rear-seats.html" rel="bookmark" title="Nissan RDA system can remind drivers to check their rear seats">Nissan RDA system can remind drivers to check their rear seats </a></h3></li><li><a href="http://www.carsession.com/car-news/2018-mazda3-gets-improved-equipment.html" title="2018 Mazda3 gets improved equipment" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/mazda/2018-mazda3-gets-improved-equipment-1.jpg" border="0" title="2018 Mazda3 gets improved equipment" alt="2018 Mazda3 gets improved equipment" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/2018-mazda3-gets-improved-equipment.html" rel="bookmark" title="2018 Mazda3 gets improved equipment">2018 Mazda3 gets improved equipment </a></h3></li><li><a href="http://www.carsession.com/car-news/dacia-sandero-and-logan-mcv-updated-in-uk.html" title="Dacia Sandero and Logan MCV updated in UK" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/dacia/dacia-sandero-and-logan-mcv-updated-in-uk-1.jpg" border="0" title="Dacia Sandero and Logan MCV updated in UK" alt="Dacia Sandero and Logan MCV updated in UK" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/dacia-sandero-and-logan-mcv-updated-in-uk.html" rel="bookmark" title="Dacia Sandero and Logan MCV updated in UK">Dacia Sandero and Logan MCV updated in UK </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:160px;height:600px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="8789298092"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/1984-nissan-300zx.html" title="1984 Nissan 300ZX">1984 Nissan 300ZX </a></h4>Engine: V6,&nbsp;Power: 165.5 kw / 221.9 bhp @ 6400 rpm,&nbsp;Torque: 268.5 nm / 198.0 ft lbs @ 4800 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/1990-nissan-300zx-twin-turbo.html" title="1990 Nissan 300ZX Twin Turbo">1990 Nissan 300ZX Twin Turbo </a></h4>Engine: Turbocharged V6,&nbsp;Power: 223.7 kw / 300.0 bhp @ 6400 rpm,&nbsp;Torque: 383.7 nm / 283.0 ft lbs @ 3600 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2002-nissan-350z.html" title="2002 Nissan 350Z">2002 Nissan 350Z </a></h4>Engine: Aluminum VQ35DE V6,&nbsp;Power: 214.0 kw / 287 bhp @ 6200 rpm,&nbsp;Torque: 371.49 nm / 274 ft lbs @ 4800 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2006-nissan-350z-gt_s-concept.html" title="2006 Nissan 350Z GT-S Concept">2006 Nissan 350Z GT-S Concept </a></h4>Engine: Aluminum VQ35DE V6,&nbsp;Power: 214.0 kw / 287 bhp @ 6200 rpm,&nbsp;Torque: 371.49 nm / 274 ft lbs @ 4800 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2004-nissan-350z-roadster.html" title="2004 Nissan 350Z Roadster">2004 Nissan 350Z Roadster </a></h4>Engine: V6N/AN/A</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/subaru-outback-black-and-ivory-launched-in-uk.html" title="Subaru Outback Black and Ivory launched in UK" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/subaru/subaru-outback-black-and-ivory-launched-in-uk-1.jpg" title="Subaru Outback Black and Ivory launched in UK" alt="Subaru Outback Black and Ivory launched in UK" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/subaru-outback-black-and-ivory-launched-in-uk.html" title="Subaru Outback Black and Ivory launched in UK" rel="bookmark">Subaru Outback Black and Ivory launched in UK </a><br>Subaru is offering a special edition fo the Outback in the UK to help increase the appeal of the model in a very tough market. The Japanese manufacturer  ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag" >Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/mg-e-motion-concept-launched-in-shanghai.html" title="MG E-Motion Concept launched in Shanghai" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mg/mg-e-motion-concept-launched-in-shanghai-1.jpg" title="MG E-Motion Concept launched in Shanghai" alt="MG E-Motion Concept launched in Shanghai" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/mg-e-motion-concept-launched-in-shanghai.html" title="MG E-Motion Concept launched in Shanghai" rel="bookmark">MG E-Motion Concept launched in Shanghai </a><br>MG is a brand that was first launched in UK a few decades ago. The sales went down, the company had a hard time, and ended up bought by a Chinese producers.  ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag" >Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/polestar-volvo-xc60-with-engine-optimisation.html" title="Polestar Volvo XC60 with engine optimisation" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volvo/polestar-volvo-xc60-with-engine-optimisation-1.jpg" title="Polestar Volvo XC60 with engine optimisation" alt="Polestar Volvo XC60 with engine optimisation" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/polestar-volvo-xc60-with-engine-optimisation.html" title="Polestar Volvo XC60 with engine optimisation" rel="bookmark">Polestar Volvo XC60 with engine optimisation </a><br>Volvo makes one of the most luxurious cars in the premium segment. The sportiness is not a priority, so Volvo can not match the likes of BMW M and Mercedes  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag" >Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/nissan-previews-the-new-propilot-park-in-the-future-leaf.html" title="Nissan previews the new ProPILOT Park in the future Leaf" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/nissan/nissan-previews-the-new-propilot-park-in-the-future-leaf-1.jpg" title="Nissan previews the new ProPILOT Park in the future Leaf" alt="Nissan previews the new ProPILOT Park in the future Leaf" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/nissan-previews-the-new-propilot-park-in-the-future-leaf.html" title="Nissan previews the new ProPILOT Park in the future Leaf" rel="bookmark">Nissan previews the new ProPILOT Park in the future Leaf </a><br>The best sold electric car in the world is also going to be the most advanced electric car in the world when the new generation arrives. Nissan will soon  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag" >Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volkswagen-group-sold-5..2-million-cars-in-six-months.html" title="Volkswagen Group sold 5.2 million cars in six months" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/volkswagen-group-sold-5-2-million-cars-in-six-months-1.jpg" title="Volkswagen Group sold 5.2 million cars in six months" alt="Volkswagen Group sold 5.2 million cars in six months" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volkswagen-group-sold-5..2-million-cars-in-six-months.html" title="Volkswagen Group sold 5.2 million cars in six months" rel="bookmark">Volkswagen Group sold 5.2 million cars in six months </a><br>After dominating 2016 global sales, topping the chart and removing Toyota from the first position, Volkswagen Groupe is on course of doing so also in 2017. ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag" >Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volvo-autoliv-and-nvidia-partner-for-developing-autonomous-cars.html" title="Volvo, Autoliv and Nvidia partner for developing autonomous cars" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volvo/volvo-autoliv-and-nvidia-partner-for-developing-autonomous-cars-1.jpg" title="Volvo, Autoliv and Nvidia partner for developing autonomous cars" alt="Volvo, Autoliv and Nvidia partner for developing autonomous cars" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volvo-autoliv-and-nvidia-partner-for-developing-autonomous-cars.html" title="Volvo, Autoliv and Nvidia partner for developing autonomous cars" rel="bookmark">Volvo, Autoliv and Nvidia partner for developing autonomous cars </a><br>Developing self driving cars is a real challenge for current automakers, especially when it comes to high level of autonomous driving. Many of current  ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag" >Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/omologato-james-hunt-chronograph-launched.html" title="Omologato James Hunt Chronograph launched" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/miscellaneous/omologato-james-hunt-chronograph-launched-1.jpg" title="Omologato James Hunt Chronograph launched" alt="Omologato James Hunt Chronograph launched" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/omologato-james-hunt-chronograph-launched.html" title="Omologato James Hunt Chronograph launched" rel="bookmark">Omologato James Hunt Chronograph launched </a><br>James Hunt, one of the most talented and controverse character in Formula 1 history is celebrated through a special watch created by Omologato. The Official  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag" >Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/bmw-m8-gte-first-official-pictures.html" title="BMW M8 GTE - First official pictures" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/bmw/bmw-m8-gte-first-official-pictures-1.jpg" title="BMW M8 GTE - First official pictures" alt="BMW M8 GTE - First official pictures" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/bmw-m8-gte-first-official-pictures.html" title="BMW M8 GTE - First official pictures" rel="bookmark">BMW M8 GTE - First official pictures </a><br>BMW has put on the race track the upcoming M8 GTE model. Three-day test at the Lausitzring (GER) heralded the next phase in the development of the new  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag" >Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/bmw-8-series-concept-has-a-breathtaking-promo.html" title="BMW 8 Series Concept has a breathtaking promo" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/bmw/bmw-8-series-concept-has-a-breathtaking-promo-1.jpg" title="BMW 8 Series Concept has a breathtaking promo" alt="BMW 8 Series Concept has a breathtaking promo" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/bmw-8-series-concept-has-a-breathtaking-promo.html" title="BMW 8 Series Concept has a breathtaking promo" rel="bookmark">BMW 8 Series Concept has a breathtaking promo </a><br>BMW has published the first promo video for the new BMW 8 Series Concept. The prototype was showcased durnig the Concorso d'Eleganta Villa d'Este and  ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">/*<![CDATA[*/(function(){function getScript(url, success){var script=document.createElement('script');script.src = url;var head=document.getElementsByTagName('head')[0], done = false;script.onload = script.onreadystatechange = function(){if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ){done = true;success();script.onload = script.onreadystatechange = null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js', function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit = function(){FB.init({ appId  : '', status : true, cookie : true, xfbml  : true});};(function(){var e = document.createElement('script');e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';e.async = true;document.getElementById('fb-root').appendChild(e);}());});})();/*]]>*/</script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-8027268-4']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script></body></html>