<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="classification" content="cars"/><meta name="doc-rights" content="Copywritten Work"/><title>New McLaren Longtail model to be unveiled</title><meta name="title" content="New McLaren Longtail model to be unveiled"/><meta name="description" content="New McLaren Longtail model to be unveiled - McLaren has a long tradition when it comes to special edition and special supercars. Among this cars is also the Longtail range, who is"/><meta name="keywords" content="New McLaren Longtail model to be unveiled, New, McLaren, Longtail, model, to, be, unveiled"/><meta name="robots" content="index, follow"/><link rel="canonical" href="http://www.carsession.com/car-news/new-mclaren-longtail-model-to-be-unveiled.html"/><meta property="og:site_name" content="CarSession"><meta property="og:title" content="New McLaren Longtail model to be unveiled"><meta property="og:url" content="http://www.carsession.com/car-news/new-mclaren-longtail-model-to-be-unveiled.html"><meta property="og:type" content="article"><meta property="og:description" content="McLaren has a long tradition when it comes to special edition and special supercars. Among this cars is also the Longtail range, who is preparing to become bigger with the introduction of a new model."><meta property="og:image" content="http://www.carsession.com/news/photos/McLaren/New-McLaren-Longtail-model-to-be-unveiled.jpg"><base href="http://www.carsession.com/"/><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico"/><link href="http://www.carsession.com/wfiles/A.styles.css.pagespeed.cf.-GQpq1nLK9.css" rel="stylesheet" type="text/css" media="screen"/><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml"/><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml"/></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function(){var cx='partner-pub-6772297789150570:7415139696';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//www.google.com/cse/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/mclaren/" title="McLaren">McLaren</a> &raquo; New McLaren Longtail model to be unveiled</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="New McLaren Longtail model to be unveiled"><a href="http://www.carsession.com/car-news/new-mclaren-longtail-model-to-be-unveiled.html" rel="bookmark">New McLaren Longtail model to be unveiled</a></h1><p class="post-info">9 January 2019 15:58:55</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fnew-mclaren-longtail-model-to-be-unveiled.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div class="artBanner300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="1126430499"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div><b>McLaren has a long tradition when it comes to special edition and special supercars. Among this cars is also the Longtail range, who is preparing to become bigger with the introduction of a new model.</b></div><div><br/></div><div>The McLaren Longtail story began in 1997 with the McLaren F1 GTR &lsquo;Longtail&rsquo;, which competed successfully that year in the FIA GT Championship. McLaren Automotive revived the Longtail name in 2015, with the launch of the 675LT Coup&eacute;, a limited-volume model that rapidly sold out. A 675LT Spider followed, all 500 examples of which were sold within two weeks. The fourth model to bear the &lsquo;Longtail&rsquo; name, the 600LT Coup&eacute;, was revealed in July 2018 at the Goodwood Festival of Speed.</div><div><br/></div><div>McLaren Automotive will next week open another new chapter in the story of its Longtail (LT) family, with the unveiling of the fifth car to carry the legendary name.</div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><a href="http://www.carsession.com/photos/mclaren/new-mclaren-longtail-model-to-be-unveiled.html" title="New McLaren Longtail model to be unveiled Photos"><img src="news/images/McLaren/276x207xNew-McLaren-Longtail-model-to-be-unveiled.jpg.pagespeed.ic.wbqhuUZCOc.jpg" border="0" alt="New McLaren Longtail model to be unveiled" title="New McLaren Longtail model to be unveiled" width="276" height="207"/></a></div><div class="articleGalleryDiv"><a href="http://www.carsession.com/photos/mclaren/new-mclaren-longtail-model-to-be-unveiled.html" title="New McLaren Longtail model to be unveiled Photos">New McLaren Longtail model to be unveiled Photos</a></div></div><div><br/></div><div><b>Developed to meet the exacting McLaren LT philosophy of increased power, reduced weight, optimised aerodynamics, track-focused dynamics and limited availability, the new model will further broaden the level of choice for McLaren customers &ndash; although with a production run of just 12 months, buyers will need to move quickly.</b></div><div><br/></div><div>Further information and images of the new LT, which is the third new car confirmed under the &pound;1.2bn McLaren Automotive Track25 business plan that was announced last year, will be revealed online on Wednesday January 16</div><div><br/></div><div><br/></div><div><br/></div><div><br/></div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/mclaren/" rel="tag">mclaren</a>, <a href="http://www.carsession.com/car-news/tag/mclaren+longtail/" rel="tag">mclaren longtail</a>, <a href="http://www.carsession.com/car-news/tag/mclaren+longtail+supercar/" rel="tag">mclaren longtail supercar</a>, <a href="http://www.carsession.com/car-news/tag/mclaren+lt+supercar/" rel="tag">mclaren lt supercar</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/mclaren/" title="See all articles in McLaren Latest News" rel="category tag" class="artNoBorder">McLaren</a>, <a href="http://www.carsession.com/car-news/future-cars/" title="See all articles in Future Cars" rel="category tag" class="artNoBorder">Future Cars</a></p></div><div class="myarts_gallery"><div class="myarts_gallery_title"><a href="http://www.carsession.com/photos/mclaren/new-mclaren-longtail-model-to-be-unveiled.html" title="Photos New McLaren Longtail model to be unveiled">New McLaren Longtail model to be unveiled Photos</a> <span class="myart_smalltext">(1 photos)</span></div><div class="myarts_galleryItems"><ul><li><a href="news/photos/McLaren/New-McLaren-Longtail-model-to-be-unveiled.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/mclaren/new-mclaren-longtail-model-to-be-unveiled-0.jpg.html';return false;" title="New McLaren Longtail model to be unveiled"><img src="news/photos/McLaren/th-New-McLaren-Longtail-model-to-be-unveiled.jpg" border="0" title="New McLaren Longtail model to be unveiled" alt="New McLaren Longtail model to be unveiled"/></a></li></ul></div></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/mclaren-reaches-record-sales-in-2018.html" title="McLaren reaches record sales in 2018" rel="bookmark">McLaren reaches record sales in 2018 </a></li><li><a href="http://www.carsession.com/car-news/mclaren-speedtail-customisation-programs-launched.html" title="McLaren Speedtail customisation programs launched" rel="bookmark">McLaren Speedtail customisation programs launched </a></li><li><a href="http://www.carsession.com/car-news/mclaren-p1-gtr-dedicated-to-ayrton-senna-championship.html" title="McLaren P1 GTR dedicated to Ayrton Senna championship" rel="bookmark">McLaren P1 GTR dedicated to Ayrton Senna championship </a></li><li><a href="http://www.carsession.com/car-news/oneplus-6t-mclaren-edition-smartphone-is-here.html" title="OnePlus 6T McLaren Edition smartphone is here" rel="bookmark">OnePlus 6T McLaren Edition smartphone is here </a></li><li><a href="http://www.carsession.com/car-news/mclaren-special-operations-launches-racing-through-the-ages-collection.html" title="McLaren Special Operations launches Racing through the Ages collection" rel="bookmark">McLaren Special Operations launches Racing through the Ages collection </a></li><li><a href="http://www.carsession.com/car-news/oneplus-6t-mclaren-edition-phone-announced.html" title="OnePlus 6T McLaren Edition phone announced" rel="bookmark">OnePlus 6T McLaren Edition phone announced </a></li><li><a href="http://www.carsession.com/car-news/mclaren-unveiled-the-all-new-720s-spider.html" title="McLaren unveiled the all-new 720S Spider" rel="bookmark">McLaren unveiled the all-new 720S Spider </a></li><li><a href="http://www.carsession.com/car-news/new-mclaren-720s-gt3-to-debut-in-bahrain.html" title="New McLaren 720S GT3 to debut in Bahrain" rel="bookmark">New McLaren 720S GT3 to debut in Bahrain </a></li><li><a href="http://www.carsession.com/car-news/mclaren-720s-spider-first-teaser-picture.html" title="McLaren 720S Spider - first teaser picture" rel="bookmark">McLaren 720S Spider - first teaser picture </a></li><li><a href="http://www.carsession.com/car-news/mclaren-720s-stealth-theme-is-another-special-project-by-mso.html" title="McLaren 720S Stealth Theme is another special project by MSO" rel="bookmark">McLaren 720S Stealth Theme is another special project by MSO </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:600px;height:300px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="3765816095"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value=""/></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="j0ce79ae0673443626e1a77b14133ba61" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18"/></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()"/></center></td></tr></table><input type="hidden" name="j9b16548ee9514223f9d5a02485ae00a8" value="1"/><input type="hidden" name="option" value="com_my_articles"/><input type="hidden" name="task" value="save_comment"/><input type="hidden" name="aid" value="14236"/></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/49x50xemail_icon.gif.pagespeed.ic.egeqO7YyF2.png" border="0" alt="Email" title="Email" width="49" height="50"/></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/49x50xyoutube_icon.gif.pagespeed.ic.X_xTPkBSxI.png" border="0" alt="YouTube" title="YouTube" width="49" height="50"/></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/49x50xrss_icon.gif.pagespeed.ic.PCwixrex_a.png" border="0" alt="RSS" title="RSS" width="49" height="50"/></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/49x50xtwitter_icon.gif.pagespeed.ic.cRnDOR6y_C.png" border="0" alt="Twitter" title="Twitter" width="49" height="50"/></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/49x50xfacebook_icon.gif.pagespeed.ic.-KN8b_dmf0.png" border="0" alt="facebook" title="facebook" width="49" height="50"/></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/49x50xfeedburner_icon.gif.pagespeed.ic.2Mo24Gim-4.png" border="0" alt="feedburner" title="feedburner" width="49" height="50"/></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/new-generation-mercedes-cla-unveiled.html" title="New generation Mercedes CLA unveiled" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/mercedes/97x64xnew-generation-mercedes-cla-unveiled-1.jpg.pagespeed.ic.6NEMoARxN7.jpg" border="0" title="New generation Mercedes CLA unveiled" alt="New generation Mercedes CLA unveiled" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/new-generation-mercedes-cla-unveiled.html" rel="bookmark" title="New generation Mercedes CLA unveiled">New generation Mercedes CLA unveiled </a></h3></li><li><a href="http://www.carsession.com/car-news/new-mclaren-longtail-model-to-be-unveiled.html" title="New McLaren Longtail model to be unveiled" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/mclaren/97x65xnew-mclaren-longtail-model-to-be-unveiled-1.jpg.pagespeed.ic.Loqwgieda2.jpg" border="0" title="New McLaren Longtail model to be unveiled" alt="New McLaren Longtail model to be unveiled" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/new-mclaren-longtail-model-to-be-unveiled.html" rel="bookmark" title="New McLaren Longtail model to be unveiled">New McLaren Longtail model to be unveiled </a></h3></li><li><a href="http://www.carsession.com/car-news/mazda-mx-5-30th-anniversary-edition-launched.html" title="Mazda MX-5 30th Anniversary Edition launched" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/mazda/97x64xmazda-mx-5-30th-anniversary-edition-launched-1.jpg.pagespeed.ic.BctSR9Mwwc.jpg" border="0" title="Mazda MX-5 30th Anniversary Edition launched" alt="Mazda MX-5 30th Anniversary Edition launched" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/mazda-mx-5-30th-anniversary-edition-launched.html" rel="bookmark" title="Mazda MX-5 30th Anniversary Edition launched">Mazda MX-5 30th Anniversary Edition launched </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/nissan-leaf-3..zero-and-leaf-3..zero-e+-limited-edition-launched.html" title="Nissan Leaf 3.zero and Leaf 3.Zero e+ Limited Edition launched" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/nissan/97x64xnissan-leaf-3-zero-and-leaf-3-zero-e+-limited-edition-launched-1.jpg.pagespeed.ic.cVPS2RfE9c.jpg" border="0" title="Nissan Leaf 3.zero and Leaf 3.Zero e+ Limited Edition launched" alt="Nissan Leaf 3.zero and Leaf 3.Zero e+ Limited Edition launched" width="97" height="64"/></a><h3><a href="http://www.carsession.com/car-news/nissan-leaf-3..zero-and-leaf-3..zero-e+-limited-edition-launched.html" rel="bookmark" title="Nissan Leaf 3.zero and Leaf 3.Zero e+ Limited Edition launched">Nissan Leaf 3.zero and Leaf 3.Zero e+ Limited Edition launched </a></h3></li><li><a href="http://www.carsession.com/car-news/vauxhall-vivaro-life-launched-in-uk.html" title="Vauxhall Vivaro Life launched in UK" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/vauxhall/97x66xvauxhall-vivaro-life-launched-in-uk-1.jpg.pagespeed.ic.ps863hqatf.jpg" border="0" title="Vauxhall Vivaro Life launched in UK" alt="Vauxhall Vivaro Life launched in UK" width="97" height="66"/></a><h3><a href="http://www.carsession.com/car-news/vauxhall-vivaro-life-launched-in-uk.html" rel="bookmark" title="Vauxhall Vivaro Life launched in UK">Vauxhall Vivaro Life launched in UK </a></h3></li><li><a href="http://www.carsession.com/car-news/mitsubishi-black-edition-launched-in-uk.html" title="Mitsubishi Black Edition launched in UK" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/mitsubishi/97x65xmitsubishi-black-edition-launched-in-uk-1.jpg.pagespeed.ic.t7ss1PrO6c.jpg" border="0" title="Mitsubishi Black Edition launched in UK" alt="Mitsubishi Black Edition launched in UK" width="97" height="65"/></a><h3><a href="http://www.carsession.com/car-news/mitsubishi-black-edition-launched-in-uk.html" rel="bookmark" title="Mitsubishi Black Edition launched in UK">Mitsubishi Black Edition launched in UK </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6772297789150570" data-ad-slot="8789298092"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/2004-mercedes_benz-slr-mclaren.html" title="2004 Mercedes-Benz SLR McLaren">2004 Mercedes-Benz SLR McLaren </a></h4>Engine: 90 Degree AMG V8 w/Dry Sump,&nbsp;Power: 466.8 kw / 626 bhp @ 6500 rpm,&nbsp;Torque: 780 nm / 575.3 ft lbs @ 3250-5000 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2007-mercedes_benz-slr-mclaren-roadster.html" title="2007 Mercedes-Benz SLR McLaren Roadster">2007 Mercedes-Benz SLR McLaren Roadster </a></h4>Engine: 90 Degree AMG V8 w/Dry Sump,&nbsp;Power: 466.8 kw / 626 bhp @ 6500 rpm,&nbsp;Torque: 780 nm / 575.3 ft lbs @ 3250-5000 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2009-mercedes_benz-slr-mclaren-roadster-722-s.html" title="2009 Mercedes-Benz SLR McLaren Roadster 722 S">2009 Mercedes-Benz SLR McLaren Roadster 722 S </a></h4>Engine: V8,&nbsp;Power: 478 kw / 650 bhp,&nbsp;Torque: 820 nm / 501.5 ft lbs</li><li><h4><a href="http://www.carsession.com/car-specs/2010-ford-mustang.html" title="2010 Ford Mustang">2010 Ford Mustang </a></h4>Engine: V8,&nbsp;Power: 315 hp @ 6000 rpm,&nbsp;Torque: 325 lb-ft @ 4250 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2009-nissan-370z.html" title="2009 Nissan 370Z">2009 Nissan 370Z </a></h4>Engine: VQ37VHR Variable Valve Timing NA V6,&nbsp;Power: 332 bhp @ 7000 rpm,&nbsp;Torque: 270 lb-ft. @ 5200 rpm</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/hyundai-i30-n-line-starts-at-£21255-in-uk.html" title="Hyundai i30 N Line starts at £21,255 in UK" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/hyundai/hyundai-i30-n-line-starts-at-£21-255-in-uk-1.jpg" title="Hyundai i30 N Line starts at £21,255 in UK" alt="Hyundai i30 N Line starts at £21,255 in UK" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/hyundai-i30-n-line-starts-at-£21255-in-uk.html" title="Hyundai i30 N Line starts at £21,255 in UK" rel="bookmark">Hyundai i30 N Line starts at £21,255 in UK </a><br>After a long wait, Hyundai is finally making the most of its new N Performance division. The South-Korean manufacturer has officially announced the pricing  ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag">Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/toyota-unveils-p4-automated-driving-concept.html" title="Toyota unveils P4 Automated Driving Concept" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/toyota/xtoyota-unveils-p4-automated-driving-concept-1.jpg.pagespeed.ic.lb_phN9M4p.jpg" title="Toyota unveils P4 Automated Driving Concept" alt="Toyota unveils P4 Automated Driving Concept" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/toyota-unveils-p4-automated-driving-concept.html" title="Toyota unveils P4 Automated Driving Concept" rel="bookmark">Toyota unveils P4 Automated Driving Concept </a><br>Toyota is conducting intensive tests for its autonomous cars. The technology is there and is developing fast, so Toyota wants to see how it performs in  ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag">Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/abt-cupra-ateca-offers-more-power.html" title="ABT Cupra Ateca offers more power" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/seat/abt-cupra-ateca-offers-more-power-1.jpg" title="ABT Cupra Ateca offers more power" alt="ABT Cupra Ateca offers more power" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/abt-cupra-ateca-offers-more-power.html" title="ABT Cupra Ateca offers more power" rel="bookmark">ABT Cupra Ateca offers more power </a><br>Just introduced on the market during this fall, the new Cupra Ateca already benefits from a tuning package created by a german tuner. It is well known  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag">Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/mercedes-benz-vans-launches-the-vision-urbanetic-concept.html" title="Mercedes-Benz Vans launches the Vision URBANETIC concept" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mercedes/xmercedes-benz-vans-launches-the-vision-urbanetic-concept-1.jpg.pagespeed.ic.4_p2nbjlBT.jpg" title="Mercedes-Benz Vans launches the Vision URBANETIC concept" alt="Mercedes-Benz Vans launches the Vision URBANETIC concept" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/mercedes-benz-vans-launches-the-vision-urbanetic-concept.html" title="Mercedes-Benz Vans launches the Vision URBANETIC concept" rel="bookmark">Mercedes-Benz Vans launches the Vision URBANETIC concept </a><br>Mercedes is more and more into autonomous cars and is developing new technologies, fot the moment only at a concept stage. So is the Vision URBANETIC,  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag">Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/peugeot-produced-its-one-millionth-c-segment-car.html" title="Peugeot produced its one millionth C-segment car" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/peugeot/xpeugeot-produced-its-one-millionth-c-segment-car-1.jpg.pagespeed.ic.2DP7hnfkk6.jpg" title="Peugeot produced its one millionth C-segment car" alt="Peugeot produced its one millionth C-segment car" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/peugeot-produced-its-one-millionth-c-segment-car.html" title="Peugeot produced its one millionth C-segment car" rel="bookmark">Peugeot produced its one millionth C-segment car </a><br>When Peugeot decided to replace its family cars with SUV's everyone understood the French brand is on its way to becoming a popular choice on the european  ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag">Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volkswagen-testing-autonomous-parking-technology.html" title="Volkswagen testing autonomous parking technology" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/xvolkswagen-testing-autonomous-parking-technology-1.jpg.pagespeed.ic.Po1CMxlz7I.jpg" title="Volkswagen testing autonomous parking technology" alt="Volkswagen testing autonomous parking technology" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volkswagen-testing-autonomous-parking-technology.html" title="Volkswagen testing autonomous parking technology" rel="bookmark">Volkswagen testing autonomous parking technology </a><br>Volkswagen always tries to be one step ahead the competition. Especially when it comes to technology. Volkswagen Group is currently testing autonomous  ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag">Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/ford-issued-an-urgent-recall-for-2006-ranger.html" title="Ford issued an urgent recall for 2006 Ranger" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/ford/xford-issued-an-urgent-recall-for-2006-ranger-1.jpg.pagespeed.ic.pwEg4TxrVo.jpg" title="Ford issued an urgent recall for 2006 Ranger" alt="Ford issued an urgent recall for 2006 Ranger" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/ford-issued-an-urgent-recall-for-2006-ranger.html" title="Ford issued an urgent recall for 2006 Ranger" rel="bookmark">Ford issued an urgent recall for 2006 Ranger </a><br>Ford is still suffering after Takata scandal. The airbags affected by the recall are putting life at risk for some Ford customers. That's why Ford is  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag">Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/rally-driver-esapekka-lappi-joins-sebastien-ogier-at-citroen.html" title="Rally driver Esapekka Lappi joins Sebastien Ogier at Citroen" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/citroen/xrally-driver-esapekka-lappi-joins-sebastien-ogier-at-citroen-1.jpg.pagespeed.ic.J9Ig46_7Jv.jpg" title="Rally driver Esapekka Lappi joins Sebastien Ogier at Citroen" alt="Rally driver Esapekka Lappi joins Sebastien Ogier at Citroen" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/rally-driver-esapekka-lappi-joins-sebastien-ogier-at-citroen.html" title="Rally driver Esapekka Lappi joins Sebastien Ogier at Citroen" rel="bookmark">Rally driver Esapekka Lappi joins Sebastien Ogier at Citroen </a><br>Big movement on the WRC transfer market as the current season is about to finish. A few weeks ago we have announced you that Sebastien Ogier won't compete  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag">Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/video:-mercedes-benz-glc-coupe-facelift-spied-with-little-camo.html" title="Video: Mercedes-Benz GLC Coupe facelift spied with little camo" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mercedes/xvideo-mercedes-benz-glc-coupe-facelift-spied-with-little-camo-1.jpg.pagespeed.ic.1tkGF73oBu.jpg" title="Video: Mercedes-Benz GLC Coupe facelift spied with little camo" alt="Video: Mercedes-Benz GLC Coupe facelift spied with little camo" border="0"/></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/video:-mercedes-benz-glc-coupe-facelift-spied-with-little-camo.html" title="Video: Mercedes-Benz GLC Coupe facelift spied with little camo" rel="bookmark">Video: Mercedes-Benz GLC Coupe facelift spied with little camo </a><br>A few months ago, Mercedes-Benz published its roadmap for 2019. In those drawing we didn't see anything about the GLC facelift but the start of 2019 has  ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">//<![CDATA[
(function(){function getScript(url,success){var script=document.createElement('script');script.src=url;var head=document.getElementsByTagName('head')[0],done=false;script.onload=script.onreadystatechange=function(){if(!done&&(!this.readyState||this.readyState=='loaded'||this.readyState=='complete')){done=true;success();script.onload=script.onreadystatechange=null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js',function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit=function(){FB.init({appId:'',status:true,cookie:true,xfbml:true});};(function(){var e=document.createElement('script');e.src=document.location.protocol+'//connect.facebook.net/en_US/all.js';e.async=true;document.getElementById('fb-root').appendChild(e);}());});})();
//]]></script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-8027268-4']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script></body></html>