<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="classification" content="cars" /><meta name="doc-rights" content="Copywritten Work" /><title>Mazda CX-9 earns top safety pick from IIHS</title><meta name="title" content="Mazda CX-9 earns top safety pick from IIHS" /><meta name="description" content="Mazda CX-9 earns top safety pick from IIHS - On sale for already a year, showcased during Daytona 24hours Race, the all new generation Mazda CX-9 was recently tested by IIHS." /><meta name="keywords" content="Mazda CX-9 earns top safety pick from IIHS, Mazda, CX-9, earns, top, safety, pick, from, IIHS" /><meta name="robots" content="index, follow" /><link rel="canonical" href="http://www.carsession.com/car-news/mazda-cx-9-earns-top-safety-pick-from-iihs.html" /><meta property="og:site_name" content="CarSession"><meta property="og:title" content="Mazda CX-9 earns top safety pick from IIHS"><meta property="og:url" content="http://www.carsession.com/car-news/mazda-cx-9-earns-top-safety-pick-from-iihs.html"><meta property="og:type" content="article"><meta property="og:description" content="On sale for already a year, showcased during Daytona 24hours Race, the all new generation Mazda CX-9 was recently tested by IIHS."><meta property="og:image" content="http://www.carsession.com/news/photos/Mazda/Mazda-CX-9-earns-top-safety-pick-from-IIHS.jpg"><base href="http://www.carsession.com/" /><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico" /><link href="http://www.carsession.com/wfiles/styles.css" rel="stylesheet" type="text/css" media="screen" /><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml" /></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function() {var cx = 'partner-pub-6772297789150570:7415139696';var gcse = document.createElement('script');gcse.type = 'text/javascript';gcse.async = true;gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +'//www.google.com/cse/cse.js?cx=' + cx;var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse, s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/mazda/" title="Mazda">Mazda</a> &raquo; Mazda CX-9 earns top safety pick from IIHS</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="Mazda CX-9 earns top safety pick from IIHS"><a href="http://www.carsession.com/car-news/mazda-cx-9-earns-top-safety-pick-from-iihs.html" rel="bookmark">Mazda CX-9 earns top safety pick from IIHS</a></h1><p class="post-info">25 June 2017 16:38:34</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td  valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fmazda-cx-9-earns-top-safety-pick-from-iihs.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div class="artBanner300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:300px;height:250px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="1126430499"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div><b>On sale for already a year, showcased during Daytona 24hours Race, the all new generation Mazda CX-9 was recently tested by IIHS.&nbsp;</b></div><div><br /></div><div>Three-row crossover SUV has earned a Top Safety Pick+ rating from the Insurance Institute of Highway Safety, the highest score the IIHS provides.</div><div><br /></div><div><b>Mazda CX-9 excelled in collision and occupancy protection tests with the highest &ldquo;Good&rdquo; ratings and passed the IIHS&rsquo;s stringent new headlight tests with its standard LED lighting.</b></div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><a href="http://www.carsession.com/photos/mazda/mazda-cx-9-earns-top-safety-pick-from-iihs.html" title="Mazda CX-9 earns top safety pick from IIHS Photos"><img src="news/images/Mazda/Mazda-CX-9-earns-top-safety-pick-from-IIHS.jpg" border="0" alt="Mazda CX-9 earns top safety pick from IIHS" title="Mazda CX-9 earns top safety pick from IIHS" width="276" height="184" /></a></div><div class="articleGalleryDiv"><a href="http://www.carsession.com/photos/mazda/mazda-cx-9-earns-top-safety-pick-from-iihs.html" title="Mazda CX-9 earns top safety pick from IIHS Photos">Mazda CX-9 earns top safety pick from IIHS Photos</a></div></div><div><br /></div><div>Also tested was CX-9&rsquo;s automatic emergency braking capabilities, of which the midsize crossover SUV again scored a &ldquo;Good&rdquo; rating. Available on CX-9 are both Smart City Brake Support for low-speed emergency braking and Smart Brake Support, which uses a radar-based system for highway speeds.</div><div><br /></div><div><br /></div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/iihs/" rel="tag">iihs</a>, <a href="http://www.carsession.com/car-news/tag/top+safety+pick/" rel="tag">top safety pick</a>, <a href="http://www.carsession.com/car-news/tag/mazda/" rel="tag">mazda</a>, <a href="http://www.carsession.com/car-news/tag/mazda+cx-9/" rel="tag">mazda cx-9</a>, <a href="http://www.carsession.com/car-news/tag/mazda+cx-9+top+safety+pick/" rel="tag">mazda cx-9 top safety pick</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/mazda/" title="See all articles in Mazda Latest News" rel="category tag" class="artNoBorder">Mazda</a>, <a href="http://www.carsession.com/car-news/new-vehicles/" title="See all articles in New Vehicles" rel="category tag" class="artNoBorder">New Vehicles</a></p></div><div class="myarts_gallery"><div class="myarts_gallery_title"><a href="http://www.carsession.com/photos/mazda/mazda-cx-9-earns-top-safety-pick-from-iihs.html" title="Photos Mazda CX-9 earns top safety pick from IIHS">Mazda CX-9 earns top safety pick from IIHS Photos</a> <span class="myart_smalltext">(1 photos)</span></div><div class="myarts_galleryItems"><ul><li><a href="news/photos/Mazda/Mazda-CX-9-earns-top-safety-pick-from-IIHS.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/mazda/mazda-cx-9-earns-top-safety-pick-from-iihs-0.jpg.html';return false;" title="Mazda CX-9 earns top safety pick from IIHS"><img src="news/photos/Mazda/th-Mazda-CX-9-earns-top-safety-pick-from-IIHS.jpg" border="0" title="Mazda CX-9 earns top safety pick from IIHS" alt="Mazda CX-9 earns top safety pick from IIHS"  /></a></li></ul></div></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/mazda-cx-3-gt-sport-trim-level-introduce-din-uk.html" title="Mazda CX-3 GT Sport trim level introduce din UK" rel="bookmark">Mazda CX-3 GT Sport trim level introduce din UK </a></li><li><a href="http://www.carsession.com/car-news/2017-mazda-cx-3-updated-in-uk.html" title="2017 Mazda CX-3 updated in UK" rel="bookmark">2017 Mazda CX-3 updated in UK </a></li><li><a href="http://www.carsession.com/car-news/mazda-mx-5-modified-by-bbr-has-248-hp-of-pure-roadster.html" title="Mazda MX-5 modified by BBR has 248 HP of pure roadster" rel="bookmark">Mazda MX-5 modified by BBR has 248 HP of pure roadster </a></li><li><a href="http://www.carsession.com/car-news/2017-mazda2-benefits-from-updated-range.html" title="2017 Mazda2 benefits from updated range" rel="bookmark">2017 Mazda2 benefits from updated range </a></li><li><a href="http://www.carsession.com/car-news/2017-mazda-cx-5-us-pricing-announced.html" title="2017 Mazda CX-5 US pricing announced" rel="bookmark">2017 Mazda CX-5 US pricing announced </a></li><li><a href="http://www.carsession.com/car-news/mazda-to-produce-the-cx-5-in-hofu-plant.html" title="Mazda to produce the CX-5 in Hofu plant" rel="bookmark">Mazda to produce the CX-5 in Hofu plant </a></li><li><a href="http://www.carsession.com/car-news/mazda-might-develop-an-ev-with-rotary-engine-range-extender.html" title="Mazda might develop an EV with rotary engine range extender" rel="bookmark">Mazda might develop an EV with rotary engine range extender </a></li><li><a href="http://www.carsession.com/car-news/mazda2-and-mazda3-recalled-for-seat-problems.html" title="Mazda2 and Mazda3 recalled for seat problems" rel="bookmark">Mazda2 and Mazda3 recalled for seat problems </a></li><li><a href="http://www.carsession.com/car-news/2017-mazda-mx-5-us-pricing-announced.html" title="2017 Mazda MX-5 US pricing announced" rel="bookmark">2017 Mazda MX-5 US pricing announced </a></li><li><a href="http://www.carsession.com/car-news/mazda-cx-3-enters-production-in-hofu-plant.html" title="Mazda CX-3 enters production in Hofu plant" rel="bookmark">Mazda CX-3 enters production in Hofu plant </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:600px;height:300px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="3765816095"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value="" /></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value="" /></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="jfdba847dfc9913ba7d62a4aa7f7ea08f" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18" /></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()" /></center></td></tr></table><input type="hidden" name="j0c5241576dc09d24db34e78b0e008e42" value="1" /><input type="hidden" name="option" value="com_my_articles" /><input type="hidden" name="task" value="save_comment" /><input type="hidden" name="aid" value="12434" /></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/email_icon.gif" border="0" alt="Email" title="Email" width="49" height="50" /></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/youtube_icon.gif" border="0" alt="YouTube" title="YouTube" width="49" height="50" /></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/rss_icon.gif" border="0" alt="RSS" title="RSS" width="49" height="50" /></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/twitter_icon.gif" border="0" alt="Twitter" title="Twitter" width="49" height="50" /></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/facebook_icon.gif" border="0" alt="facebook" title="facebook" width="49" height="50" /></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/feedburner_icon.gif" border="0" alt="feedburner" title="feedburner" width="49" height="50" /></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/2018-cadillac-xts-launched-in-us.html" title="2018 Cadillac XTS launched in US" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/cadillac/2018-cadillac-xts-launched-in-us-1.jpg" border="0" title="2018 Cadillac XTS launched in US" alt="2018 Cadillac XTS launched in US" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/2018-cadillac-xts-launched-in-us.html" rel="bookmark" title="2018 Cadillac XTS launched in US">2018 Cadillac XTS launched in US </a></h3></li><li><a href="http://www.carsession.com/car-news/2018-subaru-crosstrek-us-pricing-announced.html" title="2018 Subaru Crosstrek US pricing announced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/subaru/2018-subaru-crosstrek-us-pricing-announced-1.jpg" border="0" title="2018 Subaru Crosstrek US pricing announced" alt="2018 Subaru Crosstrek US pricing announced" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/2018-subaru-crosstrek-us-pricing-announced.html" rel="bookmark" title="2018 Subaru Crosstrek US pricing announced">2018 Subaru Crosstrek US pricing announced </a></h3></li><li><a href="http://www.carsession.com/car-news/nissan-titan-xd-and-xd-king-cab-us-pricing-announced.html" title="Nissan Titan XD and XD King Cab US pricing announced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/nissan/nissan-titan-xd-and-xd-king-cab-us-pricing-announced-1.jpg" border="0" title="Nissan Titan XD and XD King Cab US pricing announced" alt="Nissan Titan XD and XD King Cab US pricing announced" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/nissan-titan-xd-and-xd-king-cab-us-pricing-announced.html" rel="bookmark" title="Nissan Titan XD and XD King Cab US pricing announced">Nissan Titan XD and XD King Cab US pricing announced </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/ford-expedition-fx4-off-road-package-introduced.html" title="Ford Expedition FX4 Off-road Package introduced" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/ford/ford-expedition-fx4-off-road-package-introduced-1.jpg" border="0" title="Ford Expedition FX4 Off-road Package introduced" alt="Ford Expedition FX4 Off-road Package introduced" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/ford-expedition-fx4-off-road-package-introduced.html" rel="bookmark" title="Ford Expedition FX4 Off-road Package introduced">Ford Expedition FX4 Off-road Package introduced </a></h3></li><li><a href="http://www.carsession.com/car-news/mazda-cx-9-earns-top-safety-pick-from-iihs.html" title="Mazda CX-9 earns top safety pick from IIHS" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/mazda/mazda-cx-9-earns-top-safety-pick-from-iihs-1.jpg" border="0" title="Mazda CX-9 earns top safety pick from IIHS" alt="Mazda CX-9 earns top safety pick from IIHS" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/mazda-cx-9-earns-top-safety-pick-from-iihs.html" rel="bookmark" title="Mazda CX-9 earns top safety pick from IIHS">Mazda CX-9 earns top safety pick from IIHS </a></h3></li><li><a href="http://www.carsession.com/car-news/the-upcoming-land-rover-defender-will-attract-young-customers.html" title="The upcoming Land Rover Defender will attract young customers" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/land-rover/the-upcoming-land-rover-defender-will-attract-young-customers-1.jpg" border="0" title="The upcoming Land Rover Defender will attract young customers" alt="The upcoming Land Rover Defender will attract young customers" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/the-upcoming-land-rover-defender-will-attract-young-customers.html" rel="bookmark" title="The upcoming Land Rover Defender will attract young customers">The upcoming Land Rover Defender will attract young customers </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:160px;height:600px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="8789298092"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/1992-mazda-323-familia-gt_r.html" title="1992 Mazda 323 Familia GT-R">1992 Mazda 323 Familia GT-R </a></h4>Engine: Turbocharged Inline-4,&nbsp;Power: 139.0 kw / 186.4 bhp @ 6000 rpm,&nbsp;Torque: 240.0 nm / 177.0 ft lbs @ 4500 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2001-mazda-323-mps-concept.html" title="2001 Mazda 323 MPS Concept">2001 Mazda 323 MPS Concept </a></h4>Engine: Inline-4,&nbsp;Power: 111.9 kw / 150.1 bhpN/A</li><li><h4><a href="http://www.carsession.com/car-specs/2006-mazda-3-mps.html" title="2006 Mazda 3 MPS">2006 Mazda 3 MPS </a></h4>Engine: MZR DISI Inline-4,&nbsp;Power: 190.2 kw / 255 bhp,&nbsp;Torque: 380 nm / 280.3 ft lbs @ 3000 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2007-mazda-3-mps-extreme.html" title="2007 Mazda 3 MPS Extreme">2007 Mazda 3 MPS Extreme </a></h4>Engine: MZR DISI Inline-4,&nbsp;Power: 156.6 kw / 210 bhp @ 5500 rpm,&nbsp;Torque: 425 nm / 313.5 ft lbs @ 4400 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2005-mazda-6-mps.html" title="2005 Mazda 6 MPS">2005 Mazda 6 MPS </a></h4>Engine: MZR Direct-Injection Turbo,&nbsp;Power: 193.9 kw / 260.0 bhp @ 6000 rpm,&nbsp;Torque: 380 nm / 280.3 ft lbs @ 3000 rpm</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/2017-mercedes-e-class-cabriolet-uk-pricing-announced.html" title="2017 Mercedes E-Class Cabriolet UK pricing announced" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mercedes/2017-mercedes-e-class-cabriolet-uk-pricing-announced-1.jpg" title="2017 Mercedes E-Class Cabriolet UK pricing announced" alt="2017 Mercedes E-Class Cabriolet UK pricing announced" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/2017-mercedes-e-class-cabriolet-uk-pricing-announced.html" title="2017 Mercedes E-Class Cabriolet UK pricing announced" rel="bookmark">2017 Mercedes E-Class Cabriolet UK pricing announced </a><br>Along the new Mercedes E-Class All-Terrain, the Stuttgart-based manufacturer introduced another model on the UK market. It is right in time for summer:  ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag" >Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/skoda-element-concept-is-an-electric-buggy.html" title="Skoda Element concept is an electric buggy" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/skoda/skoda-element-concept-is-an-electric-buggy-1.jpg" title="Skoda Element concept is an electric buggy" alt="Skoda Element concept is an electric buggy" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/skoda-element-concept-is-an-electric-buggy.html" title="Skoda Element concept is an electric buggy" rel="bookmark">Skoda Element concept is an electric buggy </a><br>Skoda is encouraging its students to develop concepts that explore the limits of imagination and design. That's how the new Element was born. This time,  ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag" >Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/dacia-duster-becomes-emergency-vehicle-in-uk.html" title="Dacia Duster becomes emergency vehicle in UK" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/dacia/dacia-duster-becomes-emergency-vehicle-in-uk-1.jpg" title="Dacia Duster becomes emergency vehicle in UK" alt="Dacia Duster becomes emergency vehicle in UK" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/dacia-duster-becomes-emergency-vehicle-in-uk.html" title="Dacia Duster becomes emergency vehicle in UK" rel="bookmark">Dacia Duster becomes emergency vehicle in UK </a><br>Seen as one very suitable vehicle for off-road expeditions, the Dacia Duster is preferred in UK for its low price. In order to promote the vehicle even  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag" >Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/ds-uses-its-formula-e-expertise-to-launch-hybrid-and-electric-cars.html" title="DS uses its Formula E expertise to launch hybrid and electric cars" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/citroen/ds-uses-its-formula-e-expertise-to-launch-hybrid-and-electric-cars-1.jpg" title="DS uses its Formula E expertise to launch hybrid and electric cars" alt="DS uses its Formula E expertise to launch hybrid and electric cars" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/ds-uses-its-formula-e-expertise-to-launch-hybrid-and-electric-cars.html" title="DS uses its Formula E expertise to launch hybrid and electric cars" rel="bookmark">DS uses its Formula E expertise to launch hybrid and electric cars </a><br>When it was selling with the Citroen logo, the DS brand was offering a hybrid version of the DS5 and DS4. Now, the established French premium brand is  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag" >Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/best-may-in-the-history-of-skoda.html" title="Best May in the history of Skoda" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/skoda/best-may-in-the-history-of-skoda-1.jpg" title="Best May in the history of Skoda" alt="Best May in the history of Skoda" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/best-may-in-the-history-of-skoda.html" title="Best May in the history of Skoda" rel="bookmark">Best May in the history of Skoda </a><br>As its parent Volkswagen, Skoda is enjoying very good sales with deliveries increased by 2.4% to 99,000 units in May (May 2016: 96,700 vehicles), making  ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag" >Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/audi-is-the-first-car-manufacturer-to-test-autonomous-cars-in-new-york.html" title="Audi is the first car manufacturer to test autonomous cars in New York" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/audi/audi-is-the-first-car-manufacturer-to-test-autonomous-cars-in-new-york-1.jpg" title="Audi is the first car manufacturer to test autonomous cars in New York" alt="Audi is the first car manufacturer to test autonomous cars in New York" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/audi-is-the-first-car-manufacturer-to-test-autonomous-cars-in-new-york.html" title="Audi is the first car manufacturer to test autonomous cars in New York" rel="bookmark">Audi is the first car manufacturer to test autonomous cars in New York </a><br>Audi is one of the leaders when it comes to automated driving in the premium segment. And is doing improvements not only in Europe, but also in the US.  ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag" >Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/renault-nissan-alliance-might-become-the-biggest-car-manufacturer-in-the-world.html" title="Renault - Nissan Alliance might become the biggest car manufacturer in the world" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/miscellaneous/renault-nissan-alliance-might-become-the-biggest-car-manufacturer-in-the-world-1.jpg" title="Renault - Nissan Alliance might become the biggest car manufacturer in the world" alt="Renault - Nissan Alliance might become the biggest car manufacturer in the world" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/renault-nissan-alliance-might-become-the-biggest-car-manufacturer-in-the-world.html" title="Renault - Nissan Alliance might become the biggest car manufacturer in the world" rel="bookmark">Renault - Nissan Alliance might become the biggest car manufacturer in the world </a><br>The Renault - Nissan Alliance had a grea year in 2016. During the first four months of this year the French - Japanese alliance managed to take the third  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag" >Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/this-is-the-new-bmw-m4-gt4.html" title="This is the new BMW M4 GT4" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/bmw/this-is-the-new-bmw-m4-gt4-1.jpg" title="This is the new BMW M4 GT4" alt="This is the new BMW M4 GT4" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/this-is-the-new-bmw-m4-gt4.html" title="This is the new BMW M4 GT4" rel="bookmark">This is the new BMW M4 GT4 </a><br>BMW has officially unveiled the all-new M4 GT4 racing model. The car was revelead during a special event at the Nurburgring and comes with some improvements  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag" >Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/2018-dacia-duster-first-spy-video.html" title="2018 Dacia Duster - First spy video" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/dacia/2018-dacia-duster-first-spy-video-1.jpg" title="2018 Dacia Duster - First spy video" alt="2018 Dacia Duster - First spy video" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/2018-dacia-duster-first-spy-video.html" title="2018 Dacia Duster - First spy video" rel="bookmark">2018 Dacia Duster - First spy video </a><br>The second generation Dacia Duster will be unveiled on 22 June. Until than we have had the chance to see the Romanian SUV during some tests in Spain.  ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">/*<![CDATA[*/(function(){function getScript(url, success){var script=document.createElement('script');script.src = url;var head=document.getElementsByTagName('head')[0], done = false;script.onload = script.onreadystatechange = function(){if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ){done = true;success();script.onload = script.onreadystatechange = null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js', function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit = function(){FB.init({ appId  : '', status : true, cookie : true, xfbml  : true});};(function(){var e = document.createElement('script');e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';e.async = true;document.getElementById('fb-root').appendChild(e);}());});})();/*]]>*/</script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-8027268-4']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script></body></html>