<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="classification" content="cars" /><meta name="doc-rights" content="Copywritten Work" /><title>Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show</title><meta name="title" content="Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show" /><meta name="description" content="Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show - The Internet is slowly killing the auto shows. Why? Because more car manufacturers are investing their money in" /><meta name="keywords" content="Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show, Jeep,, Fiat,, Nissan, and, Infiniti, won't, come, to, Frankfurt, Motor, Show" /><meta name="robots" content="index, follow" /><link rel="canonical" href="http://www.carsession.com/car-news/jeep-fiat-nissan-and-infiniti-won-t-come-to-frankfurt-motor-show.html" /><meta property="og:site_name" content="CarSession"><meta property="og:title" content="Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show"><meta property="og:url" content="http://www.carsession.com/car-news/jeep-fiat-nissan-and-infiniti-won-t-come-to-frankfurt-motor-show.html"><meta property="og:type" content="article"><meta property="og:description" content="The Internet is slowly killing the auto shows. Why? Because more car manufacturers are investing their money in social media campaigns and not in auto show. According to a recent report, Nissan, Infiniti, Fiat, Jeep and even Alfa Romeo will skip the 2017 Frankfurt Motor Show."><meta property="og:image" content="http://www.carsession.com/news/photos/Miscellaneous/Jeep-Fiat-Nissan-and-Infiniti-won-t-come-to-Frankfurt-Motor-Show.jpg"><base href="http://www.carsession.com/" /><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico" /><link href="http://www.carsession.com/wfiles/styles.css" rel="stylesheet" type="text/css" media="screen" /><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml" /></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function() {var cx = 'partner-pub-6772297789150570:7415139696';var gcse = document.createElement('script');gcse.type = 'text/javascript';gcse.async = true;gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +'//www.google.com/cse/cse.js?cx=' + cx;var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse, s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/miscellaneous/" title="Miscellaneous">Miscellaneous</a> &raquo; Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show"><a href="http://www.carsession.com/car-news/jeep-fiat-nissan-and-infiniti-won-t-come-to-frankfurt-motor-show.html" rel="bookmark">Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show</a></h1><p class="post-info">9 April 2017 07:02:31</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td  valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fjeep-fiat-nissan-and-infiniti-won-t-come-to-frankfurt-motor-show.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div class="artBanner300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:300px;height:250px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="1126430499"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div>The Internet is slowly killing the auto shows. Why? Because more car manufacturers are investing their money in social media campaigns and not in auto show. According to a recent report, Nissan, Infiniti, Fiat, Jeep and even Alfa Romeo will skip the 2017 Frankfurt Motor Show.&nbsp;</div><div><br /></div><div>But for now we don't have reasons to panic. IAA organizers said that despite some car manufacturers deciding against attending this year, more than 50 brands are planning to come in Frankfurt this fall.&nbsp;</div><div><br /></div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><img src="news/images/Miscellaneous/Jeep-Fiat-Nissan-and-Infiniti-won-t-come-to-Frankfurt-Motor-Show.jpg" border="0" alt="Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show" title="Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show" width="276" height="184" /></div></div><div>&quot;Naturally we regret when individual exhibitors will not be in Frankfurt this time. The reasons are varying and each specific to the company, but mainly connected to financial or corporate policies. These exhibitors however have all spoken out in favor of strong automotive trade shows and are open to returning in the future&quot;, stated VDA managing director, Klaus Braeunig.&nbsp;</div><div><br /></div><div>&quot;Moving forward, we will adopt a flexible strategy using a combination of automotive, consumer and dedicated Nissan events and partnerships to broaden our reach and appeal among influencers and wider consumers,&quot; stated a Nissan Europe spokesperson.</div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/2017+frankfurt+motor+show/" rel="tag">2017 frankfurt motor show</a>, <a href="http://www.carsession.com/car-news/tag/frankfurt+motor+show/" rel="tag">frankfurt motor show</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/miscellaneous/" title="See all articles in Miscellaneous News" rel="category tag" class="artNoBorder">Miscellaneous</a>, <a href="http://www.carsession.com/car-news/various-news/" title="See all articles in Various News" rel="category tag" class="artNoBorder">Various News</a></p></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/2017-isuzu-d-max-details-and-pictures.html" title="2017 Isuzu D-Max - Details and pictures" rel="bookmark">2017 Isuzu D-Max - Details and pictures </a></li><li><a href="http://www.carsession.com/car-news/2017-ruf-ctr-makes-world-debut-in-geneva.html" title="2017 RUF CTR makes world debut in Geneva" rel="bookmark">2017 RUF CTR makes world debut in Geneva </a></li><li><a href="http://www.carsession.com/car-news/pornhub-is-helping-boston-and-new-jersey-authorities-to-clean-up-the-snow-with-branded-plows.html" title="Pornhub is helping Boston and New Jersey authorities to clean up the snow with branded plows" rel="bookmark">Pornhub is helping Boston and New Jersey authorities to clean up the snow with branded plows </a></li><li><a href="http://www.carsession.com/car-news/spyker-c8-preliator-will-use-koenigsegg-engine.html" title="Spyker C8 Preliator will use Koenigsegg engine" rel="bookmark">Spyker C8 Preliator will use Koenigsegg engine </a></li><li><a href="http://www.carsession.com/car-news/brexit-bentley-could-move-production-outside-great-brittan.html" title="Brexit - Bentley could move production outside Great Brittan" rel="bookmark">Brexit - Bentley could move production outside Great Brittan </a></li><li><a href="http://www.carsession.com/car-news/vanda-dendrobium-concept-is-a-formula-1-inspired-hypercar.html" title="Vanda Dendrobium Concept is a Formula 1 inspired hypercar" rel="bookmark">Vanda Dendrobium Concept is a Formula 1 inspired hypercar </a></li><li><a href="http://www.carsession.com/car-news/alpine-a110-official-pictures-and-details.html" title="Alpine A110 - Official pictures and details" rel="bookmark">Alpine A110 - Official pictures and details </a></li><li><a href="http://www.carsession.com/car-news/ncwc-inc-achieves-a-rating-from-better-business-bureau.html" title="NCWC Inc Achieves A Rating from Better Business Bureau" rel="bookmark">NCWC Inc Achieves A Rating from Better Business Bureau </a></li><li><a href="http://www.carsession.com/car-news/2017-isuzu-d-max-uk-pricing-announced.html" title="2017 Isuzu D-Max UK pricing announced" rel="bookmark">2017 Isuzu D-Max UK pricing announced </a></li><li><a href="http://www.carsession.com/car-news/2018-alpine-a110-is-here.html" title="2018 Alpine A110 is here" rel="bookmark">2018 Alpine A110 is here </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:600px;height:300px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="3765816095"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value="" /></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value="" /></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="j237fb30c9c1dc72a5a69ac9dff3407f3" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18" /></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()" /></center></td></tr></table><input type="hidden" name="j526d30729dee8f21e173b5b6b97af7b2" value="1" /><input type="hidden" name="option" value="com_my_articles" /><input type="hidden" name="task" value="save_comment" /><input type="hidden" name="aid" value="12195" /></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/email_icon.gif" border="0" alt="Email" title="Email" width="49" height="50" /></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/youtube_icon.gif" border="0" alt="YouTube" title="YouTube" width="49" height="50" /></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/rss_icon.gif" border="0" alt="RSS" title="RSS" width="49" height="50" /></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/twitter_icon.gif" border="0" alt="Twitter" title="Twitter" width="49" height="50" /></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/facebook_icon.gif" border="0" alt="facebook" title="facebook" width="49" height="50" /></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/feedburner_icon.gif" border="0" alt="feedburner" title="feedburner" width="49" height="50" /></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/jeep-fiat-nissan-and-infiniti-won-t-come-to-frankfurt-motor-show.html" title="Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/miscellaneous/jeep-fiat-nissan-and-infiniti-won-t-come-to-frankfurt-motor-show-1.jpg" border="0" title="Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show" alt="Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/jeep-fiat-nissan-and-infiniti-won-t-come-to-frankfurt-motor-show.html" rel="bookmark" title="Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show">Jeep, Fiat, Nissan and Infiniti won't come to Frankfurt Motor Show </a></h3></li><li><a href="http://www.carsession.com/car-news/bmw-5-series-li-official-pictures-and-details.html" title="BMW 5 Series Li - Official pictures and details" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/bmw/bmw-5-series-li-official-pictures-and-details-1.jpg" border="0" title="BMW 5 Series Li - Official pictures and details" alt="BMW 5 Series Li - Official pictures and details" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/bmw-5-series-li-official-pictures-and-details.html" rel="bookmark" title="BMW 5 Series Li - Official pictures and details">BMW 5 Series Li - Official pictures and details </a></h3></li><li><a href="http://www.carsession.com/car-news/subaru-impreza-wrx-sti-now-available-with-wi-fi.html" title="Subaru Impreza WRX STI now available with wi-fi" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/subaru/subaru-impreza-wrx-sti-now-available-with-wi-fi-1.jpg" border="0" title="Subaru Impreza WRX STI now available with wi-fi" alt="Subaru Impreza WRX STI now available with wi-fi" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/subaru-impreza-wrx-sti-now-available-with-wi-fi.html" rel="bookmark" title="Subaru Impreza WRX STI now available with wi-fi">Subaru Impreza WRX STI now available with wi-fi </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/jaguar-land-rover-sold-more-than-600..000-cars-in-2016.html" title="Jaguar Land Rover sold more than 600.000 cars in 2016" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/jaguar/jaguar-land-rover-sold-more-than-600-000-cars-in-2016-1.jpg" border="0" title="Jaguar Land Rover sold more than 600.000 cars in 2016" alt="Jaguar Land Rover sold more than 600.000 cars in 2016" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/jaguar-land-rover-sold-more-than-600..000-cars-in-2016.html" rel="bookmark" title="Jaguar Land Rover sold more than 600.000 cars in 2016">Jaguar Land Rover sold more than 600.000 cars in 2016 </a></h3></li><li><a href="http://www.carsession.com/car-news/one-off-land-rover-defender-by-kahn-design.html" title="One-off Land Rover Defender by Kahn Design" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/land-rover/one-off-land-rover-defender-by-kahn-design-1.jpg" border="0" title="One-off Land Rover Defender by Kahn Design" alt="One-off Land Rover Defender by Kahn Design" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/one-off-land-rover-defender-by-kahn-design.html" rel="bookmark" title="One-off Land Rover Defender by Kahn Design">One-off Land Rover Defender by Kahn Design </a></h3></li><li><a href="http://www.carsession.com/car-news/2018-chevrolet-tahoe-and-suburban-now-with-rst-pack.html" title="2018 Chevrolet Tahoe and Suburban - Now with RST pack" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/chevrolet/2018-chevrolet-tahoe-and-suburban-now-with-rst-pack-1.jpg" border="0" title="2018 Chevrolet Tahoe and Suburban - Now with RST pack" alt="2018 Chevrolet Tahoe and Suburban - Now with RST pack" width="97" height="66" /></a><h3><a href="http://www.carsession.com/car-news/2018-chevrolet-tahoe-and-suburban-now-with-rst-pack.html" rel="bookmark" title="2018 Chevrolet Tahoe and Suburban - Now with RST pack">2018 Chevrolet Tahoe and Suburban - Now with RST pack </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:160px;height:600px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="8789298092"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/2010-ford-mustang.html" title="2010 Ford Mustang">2010 Ford Mustang </a></h4>Engine: V8,&nbsp;Power: 315 hp @ 6000 rpm,&nbsp;Torque: 325 lb-ft @ 4250 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2009-nissan-370z.html" title="2009 Nissan 370Z">2009 Nissan 370Z </a></h4>Engine: VQ37VHR Variable Valve Timing NA V6,&nbsp;Power: 332 bhp @ 7000 rpm,&nbsp;Torque: 270 lb-ft. @ 5200 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2010-bentley-azure-t.html" title="2010 Bentley Azure T">2010 Bentley Azure T </a></h4>Engine: Twin Turbocharged V8,&nbsp;Power: 500 bhp / 507 PS / 373 kW @ 4,200 rpm,&nbsp;Torque: 738 lb ft / 1,000 Nm @ 3,200 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2009-porsche-cayman.html" title="2009 Porsche Cayman">2009 Porsche Cayman </a></h4>Engine: 6 Cylinder Horizontally Opposed "Boxer",&nbsp;Power: 320 bhpN/A</li><li><h4><a href="http://www.carsession.com/car-specs/2006-yes-roadster-3-2-turbo.html" title="2006 YES Roadster 3.2 Turbo">2006 YES Roadster 3.2 Turbo </a></h4>Engine: V6,&nbsp;Power: 355 bhp (261 kW),&nbsp;Torque: 358 lb-ft (485 Nm)</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/ford-“ole-yeller”-mustang-is-the-most-track-ready-mustang-ever.html" title="Ford “Ole Yeller” Mustang is the most track ready Mustang ever" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/ford/ford-ole-yeller-mustang-is-the-most-track-ready-mustang-ever-1.jpg" title="Ford “Ole Yeller” Mustang is the most track ready Mustang ever" alt="Ford “Ole Yeller” Mustang is the most track ready Mustang ever" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/ford-“ole-yeller”-mustang-is-the-most-track-ready-mustang-ever.html" title="Ford “Ole Yeller” Mustang is the most track ready Mustang ever" rel="bookmark">Ford “Ole Yeller” Mustang is the most track ready Mustang ever </a><br>To raise some money for charity and also offer its clients a track-ready Mustang, Ford unveiled a special edition called “Ole Yeller” Mustang, that  ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag" >Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/mclaren-hyper-gt-sketch-released.html" title="McLaren Hyper GT sketch released" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mclaren/mclaren-hyper-gt-sketch-released-1.jpg" title="McLaren Hyper GT sketch released" alt="McLaren Hyper GT sketch released" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/mclaren-hyper-gt-sketch-released.html" title="McLaren Hyper GT sketch released" rel="bookmark">McLaren Hyper GT sketch released </a><br>McLaren is decided to go again against hypercars. Its latest target will be the Valkyrie hypercar, announced by Aston martin and Red Bull. To be sure  ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag" >Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/jaguar-f-pace-design-edition-sold-for-£102500.html" title="Jaguar F-Pace Design Edition sold for £102,500" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/jaguar/jaguar-f-pace-design-edition-sold-for-£102-500-1.jpg" title="Jaguar F-Pace Design Edition sold for £102,500" alt="Jaguar F-Pace Design Edition sold for £102,500" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/jaguar-f-pace-design-edition-sold-for-£102500.html" title="Jaguar F-Pace Design Edition sold for £102,500" rel="bookmark">Jaguar F-Pace Design Edition sold for £102,500 </a><br>Jaguar wanted to make an important contribution to a nobil cause and decided to create a car that can attract enough attention and enough money. This  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag" >Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/audi-electric-cars-will-reach-25%-of-us-market-by-2025.html" title="Audi electric cars will reach 25% of US market by 2025" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/audi/audi-electric-cars-will-reach-25-of-us-market-by-2025-1.jpg" title="Audi electric cars will reach 25% of US market by 2025" alt="Audi electric cars will reach 25% of US market by 2025" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/audi-electric-cars-will-reach-25%-of-us-market-by-2025.html" title="Audi electric cars will reach 25% of US market by 2025" rel="bookmark">Audi electric cars will reach 25% of US market by 2025 </a><br>One of the main actors in Dieselgate scandal, Audi will try to concentrate its efforts in the green zone. Audi is investing in new technologies, more  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag" >Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/mazda-to-produce-the-cx-5-in-hofu-plant.html" title="Mazda to produce the CX-5 in Hofu plant" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mazda/mazda-to-produce-the-cx-5-in-hofu-plant-1.jpg" title="Mazda to produce the CX-5 in Hofu plant" alt="Mazda to produce the CX-5 in Hofu plant" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/mazda-to-produce-the-cx-5-in-hofu-plant.html" title="Mazda to produce the CX-5 in Hofu plant" rel="bookmark">Mazda to produce the CX-5 in Hofu plant </a><br>Unveiled for the first time last year in los Angeles Motor Show, the third generation Mazda CX-5 is already reaching its customers in the US. Europe is  ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag" >Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/lexus-lane-valet-is-one-prank-you-wish-to-be-real.html" title="Lexus Lane Valet is one prank you wish to be real" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/lexus/lexus-lane-valet-is-one-prank-you-wish-to-be-real-1.jpg" title="Lexus Lane Valet is one prank you wish to be real" alt="Lexus Lane Valet is one prank you wish to be real" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/lexus-lane-valet-is-one-prank-you-wish-to-be-real.html" title="Lexus Lane Valet is one prank you wish to be real" rel="bookmark">Lexus Lane Valet is one prank you wish to be real </a><br>Lexus is one step closer to launching an autonomous car, as its engineers are testing new ways for the cars to communicate with themselves. ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag" >Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/ford-1..0‑litre-ecoboost-engine-wins-another-prize.html" title="Ford 1.0‑litre EcoBoost engine wins another prize" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/ford/ford-1-0‑litre-ecoboost-engine-wins-another-prize-1.jpg" title="Ford 1.0‑litre EcoBoost engine wins another prize" alt="Ford 1.0‑litre EcoBoost engine wins another prize" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/ford-1..0‑litre-ecoboost-engine-wins-another-prize.html" title="Ford 1.0‑litre EcoBoost engine wins another prize" rel="bookmark">Ford 1.0‑litre EcoBoost engine wins another prize </a><br>Ford is one of the best carmakers when it comes to small engines. And that is because it`s 1.0‑litre EcoBoost engine has been voted best in class at  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag" >Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/sebastien-ogier-signed-with-m-sport.html" title="Sebastien Ogier signed with M-Sport" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/ford/sebastien-ogier-signed-with-m-sport-1.jpg" title="Sebastien Ogier signed with M-Sport" alt="Sebastien Ogier signed with M-Sport" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/sebastien-ogier-signed-with-m-sport.html" title="Sebastien Ogier signed with M-Sport" rel="bookmark">Sebastien Ogier signed with M-Sport </a><br>In November, Volkswagen announced that it will not compete in the 2017 WRC season. As a result, Sebastien Ogier, the four-time WRC was back on the market.  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag" >Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/2018-volkswagen-atlas-first-us-commercial.html" title="2018 Volkswagen Atlas first US commercial" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/2018-volkswagen-atlas-first-us-commercial-1.jpg" title="2018 Volkswagen Atlas first US commercial" alt="2018 Volkswagen Atlas first US commercial" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/2018-volkswagen-atlas-first-us-commercial.html" title="2018 Volkswagen Atlas first US commercial" rel="bookmark">2018 Volkswagen Atlas first US commercial </a><br>Volkswagen is launching a campaign in the US to promote the new Atlas SUV, unveiled last year during Los Angeles Motor Show. The german manufacturer launched  ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">/*<![CDATA[*/(function(){function getScript(url, success){var script=document.createElement('script');script.src = url;var head=document.getElementsByTagName('head')[0], done = false;script.onload = script.onreadystatechange = function(){if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ){done = true;success();script.onload = script.onreadystatechange = null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js', function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit = function(){FB.init({ appId  : '', status : true, cookie : true, xfbml  : true});};(function(){var e = document.createElement('script');e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';e.async = true;document.getElementById('fb-root').appendChild(e);}());});})();/*]]>*/</script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-8027268-4']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script></body></html>