<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="classification" content="cars" /><meta name="doc-rights" content="Copywritten Work" /><title>Bentley releases a Gigapixel image with the Flying Spur</title><meta name="title" content="Bentley releases a Gigapixel image with the Flying Spur" /><meta name="description" content="Bentley releases a Gigapixel image with the Flying Spur - Bentley has a unique way to promote its limousines and their attention to detail. They have recently unveiled a new Gigapixel image." /><meta name="keywords" content="Bentley releases a Gigapixel image with the Flying Spur, Bentley, releases, a, Gigapixel, image, with, the, Flying, Spur" /><meta name="robots" content="index, follow" /><link rel="canonical" href="http://www.carsession.com/car-news/bentley-releases-a-gigapixel-image-with-the-flying-spur.html" /><meta property="og:site_name" content="CarSession"><meta property="og:title" content="Bentley releases a Gigapixel image with the Flying Spur"><meta property="og:url" content="http://www.carsession.com/car-news/bentley-releases-a-gigapixel-image-with-the-flying-spur.html"><meta property="og:type" content="article"><meta property="og:description" content="Bentley has a unique way to promote its limousines and their attention to detail. They have recently unveiled a new Gigapixel image."><meta property="og:image" content="http://www.carsession.com/news/photos/Bentley/Bentley-releases-a-Gigapixel-image-with-the-Flying-Spur.jpg"><base href="http://www.carsession.com/" /><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico" /><link href="http://www.carsession.com/wfiles/styles.css" rel="stylesheet" type="text/css" media="screen" /><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml" /></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function() {var cx = 'partner-pub-6772297789150570:7415139696';var gcse = document.createElement('script');gcse.type = 'text/javascript';gcse.async = true;gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +'//www.google.com/cse/cse.js?cx=' + cx;var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse, s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/bentley/" title="Bentley">Bentley</a> &raquo; Bentley releases a Gigapixel image with the Flying Spur</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="Bentley releases a Gigapixel image with the Flying Spur"><a href="http://www.carsession.com/car-news/bentley-releases-a-gigapixel-image-with-the-flying-spur.html" rel="bookmark">Bentley releases a Gigapixel image with the Flying Spur</a></h1><p class="post-info">28 March 2017 17:34:27</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td  valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2Fbentley-releases-a-gigapixel-image-with-the-flying-spur.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div class="artBanner300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:300px;height:250px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="1126430499"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div><b>Bentley has a unique way to promote its limousines and their attention to detail. They have recently unveiled a new Gigapixel image.&nbsp;</b></div><div><br /></div><div>Bentley suspended a camera 264 metres up the Cayan Tower &ndash; one of Dubai&rsquo;s tallest buildings &ndash; to capture what is the world&rsquo;s most detailed landscape image. The innovative technology used had to withstand 40-degree heat that created a haze and 25 km/h winds that threatened to disrupt stability.&nbsp;</div><div><br /></div><div><b>An incredible 57.7 billion pixels were carefully stitched together to create a single image that also balanced light levels across each pixel. The process took 48 hours and 1,825 frames to create. Downloading the image took a further 18 hours.</b></div><div><br /></div><div>At the heart of the photograph sits a Bentley Flying Spur W12 S in the luxury marina of Dubai &ndash; the world&rsquo;s fastest-growing city. Zoom out, and the NASA-derived technology of the Gigapixel image allows to explore and experience the city panorama in detail, while beyond it the curvature of the earth is visible.&nbsp;</div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><a href="http://www.carsession.com/photos/bentley/bentley-releases-a-gigapixel-image-with-the-flying-spur.html" title="Bentley releases a Gigapixel image with the Flying Spur Photos"><img src="news/images/Bentley/Bentley-releases-a-Gigapixel-image-with-the-Flying-Spur.jpg" border="0" alt="Bentley releases a Gigapixel image with the Flying Spur" title="Bentley releases a Gigapixel image with the Flying Spur" width="276" height="191" /></a></div><div class="articleGalleryDiv"><a href="http://www.carsession.com/photos/bentley/bentley-releases-a-gigapixel-image-with-the-flying-spur.html" title="Bentley releases a Gigapixel image with the Flying Spur Photos">Bentley releases a Gigapixel image with the Flying Spur Photos</a></div></div><div><br /></div><div>With the new Gigapixel image, viewers can also explore the Flying Spur W12 S inside and out with a 360-degree film narrated by John Paul Gregory, Bentley&rsquo;s Head of Exterior Design.&nbsp;</div><div><br /></div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/bentley/" rel="tag">bentley</a>, <a href="http://www.carsession.com/car-news/tag/bentley+gigapixel/" rel="tag">bentley gigapixel</a>, <a href="http://www.carsession.com/car-news/tag/bentley+flying+spur/" rel="tag">bentley flying spur</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/bentley/" title="See all articles in Bentley Latest News" rel="category tag" class="artNoBorder">Bentley</a>, <a href="http://www.carsession.com/car-news/various-news/" title="See all articles in Various News" rel="category tag" class="artNoBorder">Various News</a></p></div><div class="myarts_gallery"><div class="myarts_gallery_title"><a href="http://www.carsession.com/photos/bentley/bentley-releases-a-gigapixel-image-with-the-flying-spur.html" title="Photos Bentley releases a Gigapixel image with the Flying Spur">Bentley releases a Gigapixel image with the Flying Spur Photos</a> <span class="myart_smalltext">(1 photos)</span></div><div class="myarts_galleryItems"><ul><li><a href="news/photos/Bentley/Bentley-releases-a-Gigapixel-image-with-the-Flying-Spur.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/bentley/bentley-releases-a-gigapixel-image-with-the-flying-spur-0.jpg.html';return false;" title="Bentley releases a Gigapixel image with the Flying Spur"><img src="news/photos/Bentley/th-Bentley-releases-a-Gigapixel-image-with-the-Flying-Spur.jpg" border="0" title="Bentley releases a Gigapixel image with the Flying Spur" alt="Bentley releases a Gigapixel image with the Flying Spur"  /></a></li></ul></div></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/bentley-exp-12-speed-6e-concept-is-ready-fot-he-future.html" title="Bentley EXP 12 Speed 6e Concept is ready fot he future" rel="bookmark">Bentley EXP 12 Speed 6e Concept is ready fot he future </a></li><li><a href="http://www.carsession.com/car-news/bentley-bentayga-mulliner-to-be-introduced-in-geneva.html" title="Bentley Bentayga Mulliner to be introduced in Geneva" rel="bookmark">Bentley Bentayga Mulliner to be introduced in Geneva </a></li><li><a href="http://www.carsession.com/car-news/breitling-for-bentley-supersports-b55-watch-introduced.html" title="Breitling for Bentley Supersports B55 watch introduced" rel="bookmark">Breitling for Bentley Supersports B55 watch introduced </a></li><li><a href="http://www.carsession.com/car-news/bentley-announced-record-sales-in-2016.html" title="Bentley announced record sales in 2016" rel="bookmark">Bentley announced record sales in 2016 </a></li><li><a href="http://www.carsession.com/car-news/bentley-continental-supersports-unveiled.html" title="Bentley Continental Supersports unveiled" rel="bookmark">Bentley Continental Supersports unveiled </a></li><li><a href="http://www.carsession.com/car-news/bentley-bentayga-first-recall-in-the-us.html" title="Bentley Bentayga - First recall in the US" rel="bookmark">Bentley Bentayga - First recall in the US </a></li><li><a href="http://www.carsession.com/car-news/bentley-bentayga-has-received-a-special-picnic-kit.html" title="Bentley Bentayga has received a special picnic kit" rel="bookmark">Bentley Bentayga has received a special picnic kit </a></li><li><a href="http://www.carsession.com/car-news/bentley-is-searching-for-new-employees.html" title="Bentley is searching for new employees" rel="bookmark">Bentley is searching for new employees </a></li><li><a href="http://www.carsession.com/car-news/naim-by-bentley-speakers-are-a-fantastic-experience.html" title="Naim by Bentley speakers are a fantastic experience" rel="bookmark">Naim by Bentley speakers are a fantastic experience </a></li><li><a href="http://www.carsession.com/car-news/starting-today-you-can-order-fuel-via-smartphone-app.html" title="Starting today you can order fuel via smartphone app" rel="bookmark">Starting today you can order fuel via smartphone app </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:600px;height:300px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="3765816095"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value="" /></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value="" /></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="j4705a5f9f8c1e3609db77a186139fe3a" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18" /></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()" /></center></td></tr></table><input type="hidden" name="jb2666247b03ffd5d45d374e2d25b69db" value="1" /><input type="hidden" name="option" value="com_my_articles" /><input type="hidden" name="task" value="save_comment" /><input type="hidden" name="aid" value="12158" /></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/email_icon.gif" border="0" alt="Email" title="Email" width="49" height="50" /></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/youtube_icon.gif" border="0" alt="YouTube" title="YouTube" width="49" height="50" /></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/rss_icon.gif" border="0" alt="RSS" title="RSS" width="49" height="50" /></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/twitter_icon.gif" border="0" alt="Twitter" title="Twitter" width="49" height="50" /></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/facebook_icon.gif" border="0" alt="facebook" title="facebook" width="49" height="50" /></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/feedburner_icon.gif" border="0" alt="feedburner" title="feedburner" width="49" height="50" /></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/jaguar-xj220-parade-scheduled-on-silverstone.html" title="Jaguar XJ220 parade scheduled on Silverstone" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/jaguar/jaguar-xj220-parade-scheduled-on-silverstone-1.jpg" border="0" title="Jaguar XJ220 parade scheduled on Silverstone" alt="Jaguar XJ220 parade scheduled on Silverstone" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/jaguar-xj220-parade-scheduled-on-silverstone.html" rel="bookmark" title="Jaguar XJ220 parade scheduled on Silverstone">Jaguar XJ220 parade scheduled on Silverstone </a></h3></li><li><a href="http://www.carsession.com/car-news/2018-toyota-sienna-to-be-unveiled-in-new-york.html" title="2018 Toyota Sienna to be unveiled in New York" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/toyota/2018-toyota-sienna-to-be-unveiled-in-new-york-1.jpg" border="0" title="2018 Toyota Sienna to be unveiled in New York" alt="2018 Toyota Sienna to be unveiled in New York" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/2018-toyota-sienna-to-be-unveiled-in-new-york.html" rel="bookmark" title="2018 Toyota Sienna to be unveiled in New York">2018 Toyota Sienna to be unveiled in New York </a></h3></li><li><a href="http://www.carsession.com/car-news/ssangyong-to-unveil-a-big-suv-in-seoul-motor-show.html" title="Ssangyong to unveil a big SUV in Seoul Motor Show" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/ssangyong/ssangyong-to-unveil-a-big-suv-in-seoul-motor-show-1.jpg" border="0" title="Ssangyong to unveil a big SUV in Seoul Motor Show" alt="Ssangyong to unveil a big SUV in Seoul Motor Show" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/ssangyong-to-unveil-a-big-suv-in-seoul-motor-show.html" rel="bookmark" title="Ssangyong to unveil a big SUV in Seoul Motor Show">Ssangyong to unveil a big SUV in Seoul Motor Show </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/gm-celebrates-its-two-million-duramax-engine.html" title="GM celebrates its two million Duramax engine" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/gm/gm-celebrates-its-two-million-duramax-engine-1.jpg" border="0" title="GM celebrates its two million Duramax engine" alt="GM celebrates its two million Duramax engine" width="97" height="66" /></a><h3><a href="http://www.carsession.com/car-news/gm-celebrates-its-two-million-duramax-engine.html" rel="bookmark" title="GM celebrates its two million Duramax engine">GM celebrates its two million Duramax engine </a></h3></li><li><a href="http://www.carsession.com/car-news/bentley-releases-a-gigapixel-image-with-the-flying-spur.html" title="Bentley releases a Gigapixel image with the Flying Spur" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/bentley/bentley-releases-a-gigapixel-image-with-the-flying-spur-1.jpg" border="0" title="Bentley releases a Gigapixel image with the Flying Spur" alt="Bentley releases a Gigapixel image with the Flying Spur" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/bentley-releases-a-gigapixel-image-with-the-flying-spur.html" rel="bookmark" title="Bentley releases a Gigapixel image with the Flying Spur">Bentley releases a Gigapixel image with the Flying Spur </a></h3></li><li><a href="http://www.carsession.com/car-news/mclaren-genuine-accesories-collection-gets-detailed.html" title="McLaren Genuine Accesories collection gets detailed" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/mclaren/mclaren-genuine-accesories-collection-gets-detailed-1.jpg" border="0" title="McLaren Genuine Accesories collection gets detailed" alt="McLaren Genuine Accesories collection gets detailed" width="97" height="64" /></a><h3><a href="http://www.carsession.com/car-news/mclaren-genuine-accesories-collection-gets-detailed.html" rel="bookmark" title="McLaren Genuine Accesories collection gets detailed">McLaren Genuine Accesories collection gets detailed </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:160px;height:600px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="8789298092"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/2005-bentley-continental-flying-spur.html" title="2005 Bentley Continental Flying Spur">2005 Bentley Continental Flying Spur </a></h4>Engine: Aluminum W12,&nbsp;Power: 411.6 kw / 552 bhp @ 6100 rpm,&nbsp;Torque: 650 nm / 479.4 ft lbs @ 1600 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2009-bentley-continental-flying-spur-speed.html" title="2009 Bentley Continental Flying Spur Speed">2009 Bentley Continental Flying Spur Speed </a></h4>Engine: W12,&nbsp;Power: 447.4 kw / 600 bhp @ 6000 rpm,&nbsp;Torque: 749.8 nm / 553 ft lbs @ 1750 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/2005-bentley-arnage-blue-train-series.html" title="2005 Bentley Arnage Blue Train Series">2005 Bentley Arnage Blue Train Series </a></h4>Engine: Turbocharged V8,&nbsp;Power: 335.6 kw / 450 bhp,&nbsp;Torque: 874.5 nm / 645 ft lbs</li><li><h4><a href="http://www.carsession.com/car-specs/2005-bentley-arnage-drophead-coupe.html" title="2005 Bentley Arnage Drophead Coupe">2005 Bentley Arnage Drophead Coupe </a></h4>Engine: Turbocharged V8,&nbsp;Power: 335.6 kw / 450 bhp,&nbsp;Torque: 874.5 nm / 645 ft lbs</li><li><h4><a href="http://www.carsession.com/car-specs/2002-bentley-arnage-r.html" title="2002 Bentley Arnage R">2002 Bentley Arnage R </a></h4>Engine: Cast Aluminum V8,&nbsp;Power: 298.3 kw / 400 bhp @ 4000 rpm,&nbsp;Torque: 835.18 nm / 616.0 ft lbs @ 3250 rpm</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/ford-“ole-yeller”-mustang-is-the-most-track-ready-mustang-ever.html" title="Ford “Ole Yeller” Mustang is the most track ready Mustang ever" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/ford/ford-ole-yeller-mustang-is-the-most-track-ready-mustang-ever-1.jpg" title="Ford “Ole Yeller” Mustang is the most track ready Mustang ever" alt="Ford “Ole Yeller” Mustang is the most track ready Mustang ever" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/ford-“ole-yeller”-mustang-is-the-most-track-ready-mustang-ever.html" title="Ford “Ole Yeller” Mustang is the most track ready Mustang ever" rel="bookmark">Ford “Ole Yeller” Mustang is the most track ready Mustang ever </a><br>To raise some money for charity and also offer its clients a track-ready Mustang, Ford unveiled a special edition called “Ole Yeller” Mustang, that  ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag" >Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volkswagen-i..d..-buzz-concept-makes-european-debut.html" title="Volkswagen I.D. Buzz Concept makes European debut" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/volkswagen-i-d-buzz-concept-makes-european-debut-1.jpg" title="Volkswagen I.D. Buzz Concept makes European debut" alt="Volkswagen I.D. Buzz Concept makes European debut" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volkswagen-i..d..-buzz-concept-makes-european-debut.html" title="Volkswagen I.D. Buzz Concept makes European debut" rel="bookmark">Volkswagen I.D. Buzz Concept makes European debut </a><br>Volkswagen is more and more convinced electric vehicles will help the company maintain its position as a world leader in car manufacturing even in the  ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag" >Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/jaguar-f-pace-design-edition-sold-for-£102500.html" title="Jaguar F-Pace Design Edition sold for £102,500" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/jaguar/jaguar-f-pace-design-edition-sold-for-£102-500-1.jpg" title="Jaguar F-Pace Design Edition sold for £102,500" alt="Jaguar F-Pace Design Edition sold for £102,500" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/jaguar-f-pace-design-edition-sold-for-£102500.html" title="Jaguar F-Pace Design Edition sold for £102,500" rel="bookmark">Jaguar F-Pace Design Edition sold for £102,500 </a><br>Jaguar wanted to make an important contribution to a nobil cause and decided to create a car that can attract enough attention and enough money. This  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag" >Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/audi-electric-cars-will-reach-25%-of-us-market-by-2025.html" title="Audi electric cars will reach 25% of US market by 2025" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/audi/audi-electric-cars-will-reach-25-of-us-market-by-2025-1.jpg" title="Audi electric cars will reach 25% of US market by 2025" alt="Audi electric cars will reach 25% of US market by 2025" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/audi-electric-cars-will-reach-25%-of-us-market-by-2025.html" title="Audi electric cars will reach 25% of US market by 2025" rel="bookmark">Audi electric cars will reach 25% of US market by 2025 </a><br>One of the main actors in Dieselgate scandal, Audi will try to concentrate its efforts in the green zone. Audi is investing in new technologies, more  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag" >Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/bugatti-chiron-receives-250-orders-after-only-one-year.html" title="Bugatti Chiron receives 250 orders after only one year" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/bugatti/bugatti-chiron-receives-250-orders-after-only-one-year-1.jpg" title="Bugatti Chiron receives 250 orders after only one year" alt="Bugatti Chiron receives 250 orders after only one year" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/bugatti-chiron-receives-250-orders-after-only-one-year.html" title="Bugatti Chiron receives 250 orders after only one year" rel="bookmark">Bugatti Chiron receives 250 orders after only one year </a><br>It's been only a year since Bugatti decided to show us the new Chiron, a hypercar replacing the old and ageing Veyron. The public was very happy and acclaimed  ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag" >Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/ford-introduces-pedestrian-detection-with-night-vision.html" title="Ford introduces Pedestrian Detection with night vision" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/ford/ford-introduces-pedestrian-detection-with-night-vision-1.jpg" title="Ford introduces Pedestrian Detection with night vision" alt="Ford introduces Pedestrian Detection with night vision" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/ford-introduces-pedestrian-detection-with-night-vision.html" title="Ford introduces Pedestrian Detection with night vision" rel="bookmark">Ford introduces Pedestrian Detection with night vision </a><br>Adults can also be afraid of the dark. Especially when they are driving. Worries over night blindness, and fear of hitting someone – or something –  ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag" >Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/ford-1..0‑litre-ecoboost-engine-wins-another-prize.html" title="Ford 1.0‑litre EcoBoost engine wins another prize" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/ford/ford-1-0‑litre-ecoboost-engine-wins-another-prize-1.jpg" title="Ford 1.0‑litre EcoBoost engine wins another prize" alt="Ford 1.0‑litre EcoBoost engine wins another prize" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/ford-1..0‑litre-ecoboost-engine-wins-another-prize.html" title="Ford 1.0‑litre EcoBoost engine wins another prize" rel="bookmark">Ford 1.0‑litre EcoBoost engine wins another prize </a><br>Ford is one of the best carmakers when it comes to small engines. And that is because it`s 1.0‑litre EcoBoost engine has been voted best in class at  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag" >Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/new-mazda-rt24-p-is-ready-for-some-action.html" title="New Mazda RT24-P is ready for some action" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mazda/new-mazda-rt24-p-is-ready-for-some-action-1.jpg" title="New Mazda RT24-P is ready for some action" alt="New Mazda RT24-P is ready for some action" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/new-mazda-rt24-p-is-ready-for-some-action.html" title="New Mazda RT24-P is ready for some action" rel="bookmark">New Mazda RT24-P is ready for some action </a><br>During this year Los Angeles Motor Show, Mazda decided to approach its motorsport fans and introduced the new Mazda RT24-P race car. The new car will  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag" >Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/2018-volkswagen-atlas-first-us-commercial.html" title="2018 Volkswagen Atlas first US commercial" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/2018-volkswagen-atlas-first-us-commercial-1.jpg" title="2018 Volkswagen Atlas first US commercial" alt="2018 Volkswagen Atlas first US commercial" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/2018-volkswagen-atlas-first-us-commercial.html" title="2018 Volkswagen Atlas first US commercial" rel="bookmark">2018 Volkswagen Atlas first US commercial </a><br>Volkswagen is launching a campaign in the US to promote the new Atlas SUV, unveiled last year during Los Angeles Motor Show. The german manufacturer launched  ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">/*<![CDATA[*/(function(){function getScript(url, success){var script=document.createElement('script');script.src = url;var head=document.getElementsByTagName('head')[0], done = false;script.onload = script.onreadystatechange = function(){if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ){done = true;success();script.onload = script.onreadystatechange = null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js', function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit = function(){FB.init({ appId  : '', status : true, cookie : true, xfbml  : true});};(function(){var e = document.createElement('script');e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';e.async = true;document.getElementById('fb-root').appendChild(e);}());});})();/*]]>*/</script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-8027268-4']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script></body></html>