<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="classification" content="cars" /><meta name="doc-rights" content="Copywritten Work" /><title>2018 Nissan Leaf is here - More range and new technologies</title><meta name="title" content="2018 Nissan Leaf is here - More range and new technologies" /><meta name="description" content="2018 Nissan Leaf is here - More range and new technologies - Every body knows that Nissan Leaf is the best-seller in the electric industry. And now, this car has a new generation and" /><meta name="keywords" content="2018 Nissan Leaf is here - More range and new technologies, 2018, Nissan, Leaf, is, here, -, More, range, and, new, technologies" /><meta name="robots" content="index, follow" /><link rel="canonical" href="http://www.carsession.com/car-news/2018-nissan-leaf-is-here-more-range-and-new-technologies.html" /><meta property="og:site_name" content="CarSession"><meta property="og:title" content="2018 Nissan Leaf is here - More range and new technologies"><meta property="og:url" content="http://www.carsession.com/car-news/2018-nissan-leaf-is-here-more-range-and-new-technologies.html"><meta property="og:type" content="article"><meta property="og:description" content="Every body knows that Nissan Leaf is the best-seller in the electric industry. And now, this car has a new generation and this is great."><meta property="og:image" content="http://www.carsession.com/news/photos/Nissan/2018-Nissan-Leaf-is-here-More-range-and-new-technologies.jpg"><base href="http://www.carsession.com/" /><link rel="shortcut icon" href="http://www.carsession.com/images/favicon.ico" /><link href="http://www.carsession.com/wfiles/styles.css" rel="stylesheet" type="text/css" media="screen" /><link rel="alternate" type="application/atom+xml" title="ATOM 1.0" href="http://www.carsession.com/rss/car-news.xml" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.carsession.com/rss/car-news-rss.xml" /></head><body><center><div class="bdy"><div class="bdy_cnt"><div class="header"><div class="logo" onclick="window.location.href = 'http://www.carsession.com'" title="Hot Car News, Custom Car Parts, Custom Car Photos, Auto Shows. Get updated with Hot Car News as they happen or get exposure for your ride on Car Session">&nbsp;</div><div class="topCnt"><div class="topMenu_cnt"><ul class="topMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/auto-shows/" title="Auto Shows">Auto Shows</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li></ul></div><div class="searchCnt"><script>(function() {var cx = 'partner-pub-6772297789150570:7415139696';var gcse = document.createElement('script');gcse.type = 'text/javascript';gcse.async = true;gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +'//www.google.com/cse/cse.js?cx=' + cx;var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse, s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div><div class="content"><div class="moduletable_pathway"><a href="http://www.carsession.com/" title="Home">Home</a> &raquo; <a href="http://www.carsession.com/car-news/" title="News">News</a> &raquo; <a href="http://www.carsession.com/car-news/nissan/" title="Nissan">Nissan</a> &raquo; 2018 Nissan Leaf is here - More range and new technologies</div><div class="contentCnt"><div class="left"><div class="page"><div class="art_title"><h1 title="2018 Nissan Leaf is here - More range and new technologies"><a href="http://www.carsession.com/car-news/2018-nissan-leaf-is-here-more-range-and-new-technologies.html" rel="bookmark">2018 Nissan Leaf is here - More range and new technologies</a></h1><p class="post-info">6 September 2017 16:40:57</p><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="top"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="carsession">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td><td  valign="top"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.carsession.com%2Fcar-news%2F2018-nissan-leaf-is-here-more-range-and-new-technologies.html&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></td></tr></table></div><div class="page_text"><div class="artBanner300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:300px;height:250px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="1126430499"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div>Every body knows that Nissan Leaf is the best-seller in the electric industry. And now, this car has a new generation and this is great.&nbsp;</div><div><br /></div><div>&ldquo;The new Nissan LEAF drives Nissan Intelligent Mobility, which is the core brand strategy for Nissan&rsquo;s future,&rdquo; said Hiroto Saikawa, president and chief executive officer of Nissan.&nbsp;</div><div><br /></div><div>On the design side we have some great modifications. The front part now was designed after the new Nissan philosophy and this is why it looks so good. At the rear, Nissan comes with a bold design and this is another good thing.&nbsp;</div><div><br /></div><div class="articleMainImg"><div class="articleTopTools"><div class="articleTopTool1"></div><div class="articleTopTool2"><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;style=default&amp;publisher=b79192db-9a3c-4ea5-93bb-cbbf528b5f09&amp;headerbg=%23efefef&amp;inactivebg=%23dddddd"></script></div></div><div class="articleImgRight"><a href="http://www.carsession.com/photos/nissan/2018-nissan-leaf-is-here-more-range-and-new-technologies.html" title="2018 Nissan Leaf is here - More range and new technologies Photos"><img src="news/images/Nissan/2018-Nissan-Leaf-is-here-More-range-and-new-technologies.jpg" border="0" alt="2018 Nissan Leaf is here - More range and new technologies" title="2018 Nissan Leaf is here - More range and new technologies" width="276" height="196" /></a></div><div class="articleGalleryDiv"><a href="http://www.carsession.com/photos/nissan/2018-nissan-leaf-is-here-more-range-and-new-technologies.html" title="2018 Nissan Leaf is here - More range and new technologies Photos">2018 Nissan Leaf is here - More range and new technologies Photos</a></div></div><div>The new Nissan Leaf will be able to deliver 378 kilometers (NEDC) on a single charge. The engine deliver 110 kW and the toque has been increased to 320 Nm.&nbsp;</div><div><br /></div><div>The new Nissan Leaf features three main new intelligent driving technologies. The first is ProPILOT advanced driver assistance system. Used during single-lane driving on the highway, it makes the drive easier, less stressful and more relaxing.</div><div><br /></div><div>The second, ProPILOT Park, will change the way people think about parking. When activated, this technology will take control of all steering, acceleration, braking and gear selection to automatically guide the car into a parking spot.&nbsp;</div><div><br /></div><div>The third, e-Pedal, is a revolutionary technology that transforms the way we drive. It allows drivers to start, accelerate, decelerate and stop simply by adjusting their input upon the accelerator pedal.</div><p class="postmetadata">Tags: <a href="http://www.carsession.com/car-news/tag/2018+nissan+leaf/" rel="tag">2018 nissan leaf</a>, <a href="http://www.carsession.com/car-news/tag/nissan+leaf/" rel="tag">nissan leaf</a></p><p class="postmetadata">Posted in <a href="http://www.carsession.com/car-news/nissan/" title="See all articles in Nissan Latest News" rel="category tag" class="artNoBorder">Nissan</a>, <a href="http://www.carsession.com/car-news/new-vehicles/" title="See all articles in New Vehicles" rel="category tag" class="artNoBorder">New Vehicles</a></p></div><div class="myarts_gallery"><div class="myarts_gallery_title"><a href="http://www.carsession.com/photos/nissan/2018-nissan-leaf-is-here-more-range-and-new-technologies.html" title="Photos 2018 Nissan Leaf is here - More range and new technologies">2018 Nissan Leaf is here - More range and new technologies Photos</a> <span class="myart_smalltext">(4 photos)</span></div><div class="myarts_galleryItems"><ul><li><a href="news/photos/Nissan/2018-Nissan-Leaf-is-here-More-range-and-new-technologies.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/nissan/2018-nissan-leaf-is-here-more-range-and-new-technologies-0.jpg.html';return false;" title="2018 Nissan Leaf is here - More range and new technologies"><img src="news/photos/Nissan/th-2018-Nissan-Leaf-is-here-More-range-and-new-technologies.jpg" border="0" title="2018 Nissan Leaf is here - More range and new technologies" alt="2018 Nissan Leaf is here - More range and new technologies"  /></a></li><li><a href="news/photos/Nissan/2018-Nissan-Leaf-is-here-More-range-and-new-technologies-146316467.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/nissan/2018-nissan-leaf-is-here-more-range-and-new-technologies-1.jpg.html';return false;" title="2018 Nissan Leaf is here - More range and new technologies"><img src="news/photos/Nissan/th-2018-Nissan-Leaf-is-here-More-range-and-new-technologies-146316467.jpg" border="0" title="2018 Nissan Leaf is here - More range and new technologies" alt="2018 Nissan Leaf is here - More range and new technologies"  /></a></li><li><a href="news/photos/Nissan/2018-Nissan-Leaf-is-here-More-range-and-new-technologies-230840656.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/nissan/2018-nissan-leaf-is-here-more-range-and-new-technologies-2.jpg.html';return false;" title="2018 Nissan Leaf is here - More range and new technologies"><img src="news/photos/Nissan/th-2018-Nissan-Leaf-is-here-More-range-and-new-technologies-230840656.jpg" border="0" title="2018 Nissan Leaf is here - More range and new technologies" alt="2018 Nissan Leaf is here - More range and new technologies"  /></a></li><li><a href="news/photos/Nissan/2018-Nissan-Leaf-is-here-More-range-and-new-technologies-1251583942.jpg" target="_blank" onclick="window.location='http://www.carsession.com/photos/nissan/2018-nissan-leaf-is-here-more-range-and-new-technologies-3.jpg.html';return false;" title="2018 Nissan Leaf is here - More range and new technologies"><img src="news/photos/Nissan/th-2018-Nissan-Leaf-is-here-More-range-and-new-technologies-1251583942.jpg" border="0" title="2018 Nissan Leaf is here - More range and new technologies" alt="2018 Nissan Leaf is here - More range and new technologies"  /></a></li></ul></div></div><div class="page_subTitle"><h3>Related Articles</h3></div><div class="myarts_relatedList"><ul><li><a href="http://www.carsession.com/car-news/2018-nissan-370z-updates-announced.html" title="2018 Nissan 370Z updates announced" rel="bookmark">2018 Nissan 370Z updates announced </a></li><li><a href="http://www.carsession.com/car-news/2018-nissan-armada-receives-intelligent-rear-view-mirror.html" title="2018 Nissan Armada receives Intelligent Rear View Mirror" rel="bookmark">2018 Nissan Armada receives Intelligent Rear View Mirror </a></li><li><a href="http://www.carsession.com/car-news/nissan-micra-clients-ask-for-personalisation.html" title="Nissan Micra clients ask for personalisation" rel="bookmark">Nissan Micra clients ask for personalisation </a></li><li><a href="http://www.carsession.com/car-news/nissan-navara-trek-1-introduced-in-uk.html" title="Nissan Navara Trek-1 introduced in UK" rel="bookmark">Nissan Navara Trek-1 introduced in UK </a></li><li><a href="http://www.carsession.com/car-news/next-nissan-leaf-will-be-more-aerodynamic.html" title="Next Nissan Leaf will be more aerodynamic" rel="bookmark">Next Nissan Leaf will be more aerodynamic </a></li><li><a href="http://www.carsession.com/car-news/nissan-rda-system-can-remind-drivers-to-check-their-rear-seats.html" title="Nissan RDA system can remind drivers to check their rear seats" rel="bookmark">Nissan RDA system can remind drivers to check their rear seats </a></li><li><a href="http://www.carsession.com/car-news/2018-nissan-370z-coupe-us-pricing-announced.html" title="2018 Nissan 370Z Coupe US pricing announced" rel="bookmark">2018 Nissan 370Z Coupe US pricing announced </a></li><li><a href="http://www.carsession.com/car-news/2018-nissan-370-z-nismo-us-pricing.html" title="2018 Nissan 370 Z Nismo US pricing" rel="bookmark">2018 Nissan 370 Z Nismo US pricing </a></li><li><a href="http://www.carsession.com/car-news/nissan-qashqai-enters-production-in-uk.html" title="Nissan Qashqai enters production in UK" rel="bookmark">Nissan Qashqai enters production in UK </a></li><li><a href="http://www.carsession.com/car-news/nissan-previews-the-new-propilot-park-in-the-future-leaf.html" title="Nissan previews the new ProPILOT Park in the future Leaf" rel="bookmark">Nissan previews the new ProPILOT Park in the future Leaf </a></li></ul></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:600px;height:300px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="3765816095"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="artComms"></div><div class="page_subTitle"><h3>Leave a Comment</h3></div><div class="page_text"><a name="respond"></a><form action="index.php" method="post" name="commForm"><table cellpadding="4" cellspacing="0" border="0" class="borderCollapse"><tr><td colspan="2">Fields marked with * are required</td></tr><tr><td valign="top">Name <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="name" size="30" class="inputbox" value="" /></td></tr><tr><td valign="top">Email <sup class="required">*</sup>:</td><td valign="top"><input type="text" name="email" size="30" class="inputbox" value="" /></td></tr><tr><td valign="top">Comment <sup class="required">*</sup>:</td><td valign="top"><textarea name="text" rows="7" cols="40" class="inputbox"></textarea></td></tr><tr><td valign="middle">Code <sup class="required">*</sup>:</td><td valign="top"><table cellpadding="0" cellspacing="0" border="0" class="borderCollapse"><tr><td valign="middle"><input type="text" name="j110a1f5b684657926d7c684354e7ad6e" size="20" class="inputbox"></td><td valign="middle" class="captchaTD">&nbsp;&nbsp;<img src="/components/classes/captcha.php" alt="CAPTCHA" id="captcha" width="60" height="18" /></td></tr></table></td></tr><tr><td colspan="2"><center><input type="button" name="send" value="Post" class="button" onclick="validate()" /></center></td></tr></table><input type="hidden" name="jb5c1e405284fb4f44f1e5f29280fffa9" value="1" /><input type="hidden" name="option" value="com_my_articles" /><input type="hidden" name="task" value="save_comment" /><input type="hidden" name="aid" value="12654" /></form></div></div></div><div class="moduletable_icons"><ul class="iconList"><li><a href="http://www.carsession.com/contact/" title="Contact CarSession"><img src="/images/email_icon.gif" border="0" alt="Email" title="Email" width="49" height="50" /></a></li><li><a href="https://www.youtube.com/user/CarSession" title="CarSession on YouTube" target="_blank"><img src="/images/youtube_icon.gif" border="0" alt="YouTube" title="YouTube" width="49" height="50" /></a></li><li><a href="http://feeds2.feedburner.com/CarSession" title="RSS" rel="alternate" type="application/rss+xml" target="_blank"><img src="/images/rss_icon.gif" border="0" alt="RSS" title="RSS" width="49" height="50" /></a></li><li><a href="http://twitter.com/carsession" title="CarSession on Twitter" target="_blank"><img src="/images/twitter_icon.gif" border="0" alt="Twitter" title="Twitter" width="49" height="50" /></a></li><li><a href="http://www.facebook.com/pages/CarSessioncom-Car-News/188926191646" title="CarSession on Facebook" target="_blank"><img src="/images/facebook_icon.gif" border="0" alt="facebook" title="facebook" width="49" height="50" /></a></li><li><a href="http://feedburner.google.com/fb/a/mailverify?uri=CarSession&amp;loc=en_US" title="Newsletter"><img src="/images/feedburner_icon.gif" border="0" alt="feedburner" title="feedburner" width="49" height="50" /></a></li></ul></div><div class="right"><div class="moduletable_latest"><h4>Latest Car News</h4><ol class="mReadList"><li><a href="http://www.carsession.com/car-news/lamborghini-aventador-s-roadster-is-here-and-it-has-730-horsepower.html" title="Lamborghini Aventador S Roadster is here and it has 730 horsepower" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/lamborghini/lamborghini-aventador-s-roadster-is-here-and-it-has-730-horsepower-1.jpg" border="0" title="Lamborghini Aventador S Roadster is here and it has 730 horsepower" alt="Lamborghini Aventador S Roadster is here and it has 730 horsepower" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/lamborghini-aventador-s-roadster-is-here-and-it-has-730-horsepower.html" rel="bookmark" title="Lamborghini Aventador S Roadster is here and it has 730 horsepower">Lamborghini Aventador S Roadster is here and it has 730 horsepower </a></h3></li><li><a href="http://www.carsession.com/car-news/2018-nissan-leaf-is-here-more-range-and-new-technologies.html" title="2018 Nissan Leaf is here - More range and new technologies" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/nissan/2018-nissan-leaf-is-here-more-range-and-new-technologies-1.jpg" border="0" title="2018 Nissan Leaf is here - More range and new technologies" alt="2018 Nissan Leaf is here - More range and new technologies" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/2018-nissan-leaf-is-here-more-range-and-new-technologies.html" rel="bookmark" title="2018 Nissan Leaf is here - More range and new technologies">2018 Nissan Leaf is here - More range and new technologies </a></h3></li><li><a href="http://www.carsession.com/car-news/these-are-the-new-mercedes-benz-s-class-coupe-and-s-class-cabrio-facelift.html" title="These are the new Mercedes-Benz S-Class Coupe and S-Class Cabrio facelift" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/mercedes/these-are-the-new-mercedes-benz-s-class-coupe-and-s-class-cabrio-facelift-1.jpg" border="0" title="These are the new Mercedes-Benz S-Class Coupe and S-Class Cabrio facelift" alt="These are the new Mercedes-Benz S-Class Coupe and S-Class Cabrio facelift" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/these-are-the-new-mercedes-benz-s-class-coupe-and-s-class-cabrio-facelift.html" rel="bookmark" title="These are the new Mercedes-Benz S-Class Coupe and S-Class Cabrio facelift">These are the new Mercedes-Benz S-Class Coupe and S-Class Cabrio facelift </a></h3></li><li class="listSeparator">&nbsp;</li><li><a href="http://www.carsession.com/car-news/the-new-ford-ecosport-is-here..-the-car-will-be-showcased-in-frankfurt.html" title="The new Ford EcoSport is here. The car will be showcased in Frankfurt" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/ford/the-new-ford-ecosport-is-here-the-car-will-be-showcased-in-frankfurt-1.jpg" border="0" title="The new Ford EcoSport is here. The car will be showcased in Frankfurt" alt="The new Ford EcoSport is here. The car will be showcased in Frankfurt" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/the-new-ford-ecosport-is-here..-the-car-will-be-showcased-in-frankfurt.html" rel="bookmark" title="The new Ford EcoSport is here. The car will be showcased in Frankfurt">The new Ford EcoSport is here. The car will be showcased in Frankfurt </a></h3></li><li><a href="http://www.carsession.com/car-news/this-is-the-new-seat-leon-cupra-r..-it-has-310-horsepower.html" title="This is the new Seat Leon Cupra R. It has 310 horsepower" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/seat/this-is-the-new-seat-leon-cupra-r-it-has-310-horsepower-1.jpg" border="0" title="This is the new Seat Leon Cupra R. It has 310 horsepower" alt="This is the new Seat Leon Cupra R. It has 310 horsepower" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/this-is-the-new-seat-leon-cupra-r..-it-has-310-horsepower.html" rel="bookmark" title="This is the new Seat Leon Cupra R. It has 310 horsepower">This is the new Seat Leon Cupra R. It has 310 horsepower </a></h3></li><li><a href="http://www.carsession.com/car-news/a-unique-ferrari-laferrari-aperta-on-auction-to-benefit-save-the-children.html" title="A unique Ferrari LaFerrari Aperta on auction to benefit Save the Children" rel="bookmark"><img src="http://www.carsession.com/car-news/small-images/ferrari/a-unique-ferrari-laferrari-aperta-on-auction-to-benefit-save-the-children-1.jpg" border="0" title="A unique Ferrari LaFerrari Aperta on auction to benefit Save the Children" alt="A unique Ferrari LaFerrari Aperta on auction to benefit Save the Children" width="97" height="65" /></a><h3><a href="http://www.carsession.com/car-news/a-unique-ferrari-laferrari-aperta-on-auction-to-benefit-save-the-children.html" rel="bookmark" title="A unique Ferrari LaFerrari Aperta on auction to benefit Save the Children">A unique Ferrari LaFerrari Aperta on auction to benefit Save the Children </a></h3></li></ol></div><div class="right_split"><div class="right_left"><div class="skyScrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:inline-block;width:160px;height:600px"data-ad-client="ca-pub-6772297789150570"data-ad-slot="8789298092"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="right_right"><div class="moduletable_relspecs"><h3>Related Specs</h3><ol class="modrs"><li><h4><a href="http://www.carsession.com/car-specs/1973-nissan-fairlady-240zg-gts_ii.html" title="1973 Nissan Fairlady 240ZG GTS-II">1973 Nissan Fairlady 240ZG GTS-II </a></h4>Engine: LY28 Inline-6,&nbsp;Power: 223.7 kw / 300 bhp @ 7600 rpm,&nbsp;Torque: 314 nm / 231.6 ft lbs @ 6400 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/1969-nissan-fairlady-z-432.html" title="1969 Nissan Fairlady Z 432">1969 Nissan Fairlady Z 432 </a></h4>Engine: S20 Inline-6,&nbsp;Power: 119.3 kw / 160 bhp @ 7000 rpm,&nbsp;Torque: 177 nm / 130.5 ft lbs @ 5600 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/1964-nissan-skyline-2000gt.html" title="1964 Nissan Skyline 2000GT">1964 Nissan Skyline 2000GT </a></h4>Engine: G7 Inline-6,&nbsp;Power: 123.0 kw / 165 bhp @ 6800 rpm,&nbsp;Torque: 180 nm / 132.8 ft lbs @ 6000 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/1969-nissan-skyline-2000gtr.html" title="1969 Nissan Skyline 2000GTR">1969 Nissan Skyline 2000GTR </a></h4>Engine: S20 Inline-6,&nbsp;Power: 119.3 kw / 160.0 bhp @ 7000 rpm,&nbsp;Torque: 176.26 nm / 130.0 ft lbs @ 5600 rpm</li><li><h4><a href="http://www.carsession.com/car-specs/1987-nissan-skyline-2000gts_r.html" title="1987 Nissan Skyline 2000GTS-R">1987 Nissan Skyline 2000GTS-R </a></h4>Engine: RB20DET-R Inline-6,&nbsp;Power: 156.6 kw / 210 bhp @ 6400 rpm,&nbsp;Torque: 245 nm / 180.7 ft lbs @ 4800 rpm</li></ol></div></div></div><div class="facebookbox"><div class="fb-like-box" data-href="http://www.facebook.com/carsession" data-width="350" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div></div><div class="moduletable_subcats"><div id="accordion"><h3><a href="http://www.carsession.com/car-news/new-vehicles/" title="Car News New Vehicles" rel="category tag" class="headActive">New Vehicles</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/2019-porsche-cayenne-official-photos-and-details.html" title="2019 Porsche Cayenne official photos and details" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/porsche/2019-porsche-cayenne-official-photos-and-details-1.jpg" title="2019 Porsche Cayenne official photos and details" alt="2019 Porsche Cayenne official photos and details" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/2019-porsche-cayenne-official-photos-and-details.html" title="2019 Porsche Cayenne official photos and details" rel="bookmark">2019 Porsche Cayenne official photos and details </a><br>After a long list of teaser images and videos, Porsche finally unveiled the all new Cayenne. The third generation of the popular SUV will make its public  ... </span></div><h3><a href="http://www.carsession.com/car-news/concept-cars/" title="Car News Concept Cars" rel="category tag" >Concept Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/kia-concept-car-teased-ahead-frankfurt-motor-show.html" title="Kia concept car teased ahead Frankfurt Motor Show" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/kia/kia-concept-car-teased-ahead-frankfurt-motor-show-1.jpg" title="Kia concept car teased ahead Frankfurt Motor Show" alt="Kia concept car teased ahead Frankfurt Motor Show" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/kia-concept-car-teased-ahead-frankfurt-motor-show.html" title="Kia concept car teased ahead Frankfurt Motor Show" rel="bookmark">Kia concept car teased ahead Frankfurt Motor Show </a><br>Kia will try to approach European customers at this year Frankfurt Motor Show with a new concept car. It is a very important concept car as it will preview  ... </span></div><h3><a href="http://www.carsession.com/car-news/custom-cars/" title="Car News Custom Cars" rel="category tag" >Custom Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volkswagen-golf-r-receive-performance-pack.html" title="Volkswagen Golf R receive Performance Pack" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/volkswagen-golf-r-receive-performance-pack-1.jpg" title="Volkswagen Golf R receive Performance Pack" alt="Volkswagen Golf R receive Performance Pack" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volkswagen-golf-r-receive-performance-pack.html" title="Volkswagen Golf R receive Performance Pack" rel="bookmark">Volkswagen Golf R receive Performance Pack </a><br>In order to attract even more focused track fans into the Golf R range, Volkswagen is offering a Performance Pack for its hot hatch. it was unveiled during  ... </span></div><h3><a href="http://www.carsession.com/car-news/future-cars/" title="Car News Future Cars" rel="category tag" >Future Cars</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/volkswagen-i..d..-buzz-confirmed-for-production.html" title="Volkswagen I.D. Buzz confirmed for production" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/volkswagen-i-d-buzz-confirmed-for-production-1.jpg" title="Volkswagen I.D. Buzz confirmed for production" alt="Volkswagen I.D. Buzz confirmed for production" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/volkswagen-i..d..-buzz-confirmed-for-production.html" title="Volkswagen I.D. Buzz confirmed for production" rel="bookmark">Volkswagen I.D. Buzz confirmed for production </a><br>Volkswagen is decided to be one of the leaders in reducing its emissions in the future years. After the Dieselgate scandal, this is the right thing to  ... </span></div><h3><a href="http://www.carsession.com/car-news/market-news/" title="Car News Market News" rel="category tag" >Market News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/2017-volkswagen-commercial-vehicles-sales.html" title="2017 Volkswagen Commercial Vehicles sales" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/volkswagen/2017-volkswagen-commercial-vehicles-sales-1.jpg" title="2017 Volkswagen Commercial Vehicles sales" alt="2017 Volkswagen Commercial Vehicles sales" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/2017-volkswagen-commercial-vehicles-sales.html" title="2017 Volkswagen Commercial Vehicles sales" rel="bookmark">2017 Volkswagen Commercial Vehicles sales </a><br>Even if they are not as popular as Ford and Renault utility vehicles, Volkswagen's are also a major part of the European market. In the first seven months  ... </span></div><h3><a href="http://www.carsession.com/car-news/gadgets/" title="Car News Gadgets" rel="category tag" >Gadgets</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/seat-launches-a-an-android-auto-app-in-play-store.html" title="Seat launches a an Android Auto app in Play Store" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/seat/seat-launches-a-an-android-auto-app-in-play-store-1.jpg" title="Seat launches a an Android Auto app in Play Store" alt="Seat launches a an Android Auto app in Play Store" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/seat-launches-a-an-android-auto-app-in-play-store.html" title="Seat launches a an Android Auto app in Play Store" rel="bookmark">Seat launches a an Android Auto app in Play Store </a><br>Seat knows it has to address to younger European public, and it develops small apps and gadgets that can improve the life of its clients and can attract  ... </span></div><h3><a href="http://www.carsession.com/car-news/various-news/" title="Car News Various News" rel="category tag" >Various News</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/land-rover-discovery-sport-races-a-dog-sled.html" title="Land Rover Discovery Sport races a dog sled" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/land-rover/land-rover-discovery-sport-races-a-dog-sled-1.jpg" title="Land Rover Discovery Sport races a dog sled" alt="Land Rover Discovery Sport races a dog sled" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/land-rover-discovery-sport-races-a-dog-sled.html" title="Land Rover Discovery Sport races a dog sled" rel="bookmark">Land Rover Discovery Sport races a dog sled </a><br>Fancy some snow right in the middle of the summer? Maybe you should go in Finland, because even if the outside temperature is over 20, you can find a  ... </span></div><h3><a href="http://www.carsession.com/car-news/motorsports/" title="Car News Motorsports" rel="category tag" >Motorsports</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/mercedes-amg-gt4-official-pictures-and-details.html" title="Mercedes-AMG GT4 - Official pictures and details" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/mercedes/mercedes-amg-gt4-official-pictures-and-details-1.jpg" title="Mercedes-AMG GT4 - Official pictures and details" alt="Mercedes-AMG GT4 - Official pictures and details" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/mercedes-amg-gt4-official-pictures-and-details.html" title="Mercedes-AMG GT4 - Official pictures and details" rel="bookmark">Mercedes-AMG GT4 - Official pictures and details </a><br>Mercedes-Benz has officially unveiled the 2018 Mercedes-AMG GT4 model. According to the German car manufacturer the new model is a track version of the  ... </span></div><h3><a href="http://www.carsession.com/car-news/videos/" title="Car News Videos" rel="category tag" >Videos</a></h3><div class="modArtCat_art_cnt"><a href="http://www.carsession.com/car-news/suv-comparison-gmc-acadia-vw-atlas-mazda-cx-9-nissan-pathfinder-honda-pilot-and-toyota-highlander-in-the-same-video.html" title="SUV comparison - GMC Acadia, VW Atlas, Mazda CX-9, Nissan Pathfinder, Honda Pilot and Toyota Highlander in the same video" rel="bookmark" class="modArtCatImg"><img src="http://www.carsession.com/car-news/swide-images2/miscellaneous/suv-comparison-gmc-acadia-vw-atlas-mazda-cx-9-nissan-pathfinder-honda-pilot-and-toyota-highlander-in-the-same-video-1.jpg" title="SUV comparison - GMC Acadia, VW Atlas, Mazda CX-9, Nissan Pathfinder, Honda Pilot and Toyota Highlander in the same video" alt="SUV comparison - GMC Acadia, VW Atlas, Mazda CX-9, Nissan Pathfinder, Honda Pilot and Toyota Highlander in the same video" border="0"  /></a><span class="modArtCat_art"><a href="http://www.carsession.com/car-news/suv-comparison-gmc-acadia-vw-atlas-mazda-cx-9-nissan-pathfinder-honda-pilot-and-toyota-highlander-in-the-same-video.html" title="SUV comparison - GMC Acadia, VW Atlas, Mazda CX-9, Nissan Pathfinder, Honda Pilot and Toyota Highlander in the same video" rel="bookmark">SUV comparison - GMC Acadia, VW Atlas, Mazda CX-9, Nissan Pathfinder, Honda Pilot and Toyota Highlander in the same video </a><br>The guys from Kelley Blue Book have published an SUV comparison test. As you can imagine, the test doesn't include all the non-premium SUVs available  ... </span></div></div></div></div></div></div><div class="footer"><div class="copyright">Copyright <a href="/"><span class="copy_car">Car</span><span class="copy_session">Session</span><span class="copy_com">.com</span></a></div><div class="footer_menu"><ul class="footerMenu"><li><a href="http://www.carsession.com/car-news/" title="Car News">Car News</a></li><li><a href="http://www.carsession.com/car-specs/" title="Car Specs">Car Specs</a></li><li><a href="http://www.carsession.com/your-ride/" title="Your Ride">Your Ride</a></li><li><a href="http://www.carsession.com/rss/" rel="nofollow" title="RSS">RSS</a></li><li><a href="http://www.carsession.com/terms-of-service.html" rel="nofollow" title="Terms of Service">Terms of Service</a></li><li><a href="http://www.carsession.com/privacy-policy.html" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.carsession.com/contact/" title="Contact">Contact</a></li><li><a href="http://www.carsession.com/sitemap/" title="Site Map">Site Map</a></li></ul></div></div></div></div></center><div id="fb-root"></div><script type="text/javascript">/*<![CDATA[*/(function(){function getScript(url, success){var script=document.createElement('script');script.src = url;var head=document.getElementsByTagName('head')[0], done = false;script.onload = script.onreadystatechange = function(){if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ){done = true;success();script.onload = script.onreadystatechange = null;head.removeChild(script);}};head.appendChild(script);}getScript('http://www.carsession.com/wfiles/scripts.js', function(){$(document).ready(function(){doCatsAcordion()});window.fbAsyncInit = function(){FB.init({ appId  : '', status : true, cookie : true, xfbml  : true});};(function(){var e = document.createElement('script');e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';e.async = true;document.getElementById('fb-root').appendChild(e);}());});})();/*]]>*/</script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-8027268-4']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script></body></html>